1. RohilChaddha's Avatar
    The issue i am having right now is that after every few hours my SIM card isn't getting detected... I restart the device and it starts working again or sometimes I have to switch off and switch on the mobile network to make it work and sometimes for hours there is nothing that I can do make it detect the SIM... The SIM card has no issue, as I have tried using it in other phones and its working seamlessly there... please let me know if anyone else is also facing the same problem.. and if there is any resolution I can try from my side.

    I am using z10 stl 001... and current OS version is 10.3.1.1565...

    Thanks...

    Posted via CB10
    02-26-15 03:24 AM
  2. RohilChaddha's Avatar
    So i guess no one has this problem or no one has an answer for this...

    Posted via CB10
    02-26-15 12:28 PM
  3. Terry Cruz1's Avatar
    my sim is not being detected at all. do you know how I delete the 10.3 update and roll back to the previous os?
    02-27-15 03:34 AM
  4. chopachain's Avatar
    Its not the update. Its not your sim card. Its your sim card reader. Check the pins out in the sim bay. Test your fone with a different sim in.
    02-27-15 04:13 AM
  5. TrueKulcha's Avatar
    Issues with reading sim card should be hardware related I think. Definitely not something I'd label as an OS issue.

    Posted via CB10
    02-27-15 04:45 AM
  6. bhrhr77's Avatar
    This is not a sim card nor hardware. I have z10 stl100-2 same problem after updating. When you roll back on 10.2.1 you will see that everything works. You can search and see that only few people get this issue.
    Unfortunately, there is no solution for this problem. I have tried many different ways installing new OS 10.3.1 and nothing really helps. Only staying on 10.2.1 will fix the problem.
    I guess all who has this issue has to wait until BlackBerry will release fixed 10.3.1 OS of this issue. If you can find a solution, please let us know.

    Posted via CB10
    RohilChaddha likes this.
    02-27-15 06:49 AM
  7. RohilChaddha's Avatar
    The only thing is that someone at BlackBerry should know that this issue is persistent, even though with a few people only... as when I have rolled back to 10.2.1 its working fine...

    The only thing is that I had started to like the new OS and now I can't use it...

    Please let me know how can I make my voice heard at BlackBerry...

    Posted via CB10
    02-27-15 11:53 AM
  8. bhrhr77's Avatar
    Blackberry knows about this issue already. You can check on official web-site in Knowledge Base. But they are working on it and there is no resolution yet.

    Posted via CB10
    RohilChaddha likes this.
    02-27-15 12:02 PM

Similar Threads

  1. Q10 after 10.3 update: can't share a contact?
    By Alexandru Teodorescu in forum BlackBerry Q10
    Replies: 20
    Last Post: 06-13-15, 10:48 AM
  2. No copy/paste in 10.3
    By GT125 in forum Ask a Question
    Replies: 5
    Last Post: 02-26-15, 03:50 PM
  3. Replies: 1
    Last Post: 02-26-15, 04:57 AM
  4. Stock prices get added to Home Screen Plus with its latest release
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-26-15, 03:22 AM
  5. Replies: 1
    Last Post: 02-26-15, 02:46 AM
LINK TO POST COPIED TO CLIPBOARD