1. tipplex's Avatar
    Hi

    3 days ago my bb10 passport with 10.3.3 went corrupt whole os was dead looked like it was read-only. deleteing apps did not work or using any app also didn't work.

    Had to reload os with autoloader even device wipe crashed.

    Someone else had this also?

    Posted via CB10
    05-08-17 10:54 AM
  2. A Noise Annoys's Avatar
    Hi

    3 days ago my bb10 passport with 10.3.3 went corrupt whole os was dead looked like it was read-only. deleteing apps did not work or using any app also didn't work.

    Had to reload os with autoloader even device wipe crashed.

    Someone else had this also?

    Posted via CB10
    When the device wipe crashed, did you see any BB error codes? Did it try to reboot at all?
    05-08-17 11:02 AM
  3. tipplex's Avatar
    Yes. Bb10-0010

    Posted via CB10
    05-08-17 11:07 AM
  4. tipplex's Avatar
    Bb link reload failed to. Only autoloader solved it. I could delete everything after reboot data was back apps files etc

    Posted via CB10
    05-08-17 11:08 AM
  5. A Noise Annoys's Avatar
    What I have done in the past with error messages is to force a shut down and reboot by holding down the power button until the phone shuts down once the error message appears. If it doesn't automatically boot up the push the power button again as normal and let the phone go through its boot process. You may have to do this a number of times before the device boots up properly.

    This has worked for me a number of times when a restore has failed and I know a few people it's worked for as well but I'm not making any guarantees it'll work for you. If you're uncomfortable with doing this it's best to seek out further advice. The first time I tried it I was scared ****less! LOL



    Posted via CB10
    05-08-17 11:43 AM
  6. YesAndNo's Avatar
    Yes. All of a sudden my Passport SE had no phone carrier network. " unknown sim error" . Did a hard reboot, soft reboot, removed sim and reinstall. I put the sim in my other unlocked PP SE and it worked fine, . Nothing worked. The Os could not show the device manager . It hanged all the time.
    For what I know is that this problem happens to my current Passport SE every 6 months to a year or so.
    I have to reload the Os in order for my sim to work, and the phone works fine.
    I have done this three times in three years. I have the latest official Os version in PP SE.

    Posted via CB10
    05-08-17 12:26 PM
  7. DrBoomBotz's Avatar
    For what I know is that this problem happens to my current Passport SE every 6 months to a year or so.
    I have to reload the Os in order for my sim to work...
    The Passport SE and BB10 Os is the best.
    San Dimas high school FOOTBALL Rules!
    05-08-17 01:28 PM
  8. tipplex's Avatar
    Yes. All of a sudden my Passport SE had no phone carrier network. " unknown sim error" . Did a hard reboot, soft reboot, removed sim and reinstall. I put the sim in my other unlocked PP SE and it worked fine, . Nothing worked. The Os could not show the device manager . It hanged all the time.
    For what I know is that this problem happens to my current Passport SE every 6 months to a year or so.
    I have to reload the Os in order for my sim to work, and the phone works fine.
    I have done this three times in three years. I have the latest official Os version in PP SE.

    Posted via CB10
    This is what I had also!!!

    Posted via CB10
    05-08-17 04:58 PM
  9. tipplex's Avatar
    http://support.blackberry.com/kb/art...language=en_US

    Looks like this is happening today again. Anyone have a solution for this?

    Posted via CB10
    05-16-17 10:55 AM
  10. Low Joe's Avatar
    I had similar problem. Auto loader fixed it

    Sent from my 10 Passort SE
    05-16-17 03:56 PM
  11. tipplex's Avatar
    I used auto loader too one week later it happened again. You also have pp with latest 10.3.3?

    Posted via CB10
    05-17-17 02:57 AM
  12. Rodney Wilder's Avatar
    Ya, our 4th corporate device reported with the issue was reported today right after I finished using an autoloader to wipe and fix another one. We even had this bug totally brick a device to point where autoloader can't even fix so fighting with cell provider to replace device.
    Opening another BlackBerry support ticket on this.
    05-17-17 04:15 PM
  13. tipplex's Avatar
    I was lucky to save all my pictures to a sd and reload. After that it crashed again.

    Is there a way to go back to 10.3.2?

    Posted via CB10
    05-18-17 01:18 AM
  14. wingnut666's Avatar
    I think this happens to everyone who didnt update with an autoloader...eventually

    Posted via CBX
    05-18-17 09:46 PM
  15. brookie229's Avatar
    Is there a way to go back to 10.3.2?
    No way back.
    05-18-17 10:06 PM

Similar Threads

  1. Link is not working on Windows 10, any help.
    By MAYANNK in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 05-11-17, 05:19 PM
  2. Gizmodo's BB and Kim K Review..
    By yujinn in forum BlackBerry KEYone
    Replies: 33
    Last Post: 05-10-17, 05:26 PM
  3. BB error10 0015
    By Jhonny64 in forum Ask Bla1ze
    Replies: 3
    Last Post: 05-10-17, 11:29 AM
  4. Camera problem with 10.3.3 update
    By MAYANNK in forum BlackBerry Z10
    Replies: 2
    Last Post: 05-08-17, 08:35 PM
  5. Need MEP code for BB Bold 9000
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 05-08-17, 07:47 AM
LINK TO POST COPIED TO CLIPBOARD