1. BermudasBest's Avatar
    I noticed that the charging rate will drop to zero or very near zero during a normal battery charge but the lightning bolt symbol still flashes giving the impression that it is charging as normal. This can make the phone appear to take an extremely long time to charge because half of the time it is not charging at all. A normal charge time would be 2 hours from dead battery... now I have seen 4 to 5 hours at times. Also it doesn't matter what charger is used.. stock charger. PlayBook charger etc. This phenomenon does not occur for every charge... it is random. Wondering has anyone else experienced this?

    Posted via CB10.... Z10STL100-1/
    10-10-13 08:52 AM
  2. jshroads's Avatar
    Yes, I have seen pretty much the same, but on all the 10.2.1 releases. Am using now. The stock charger shows the lightning bolt intermittently, from a USB port, it seems more reliable, as well as off the charger in the car.
    10-10-13 09:46 AM
  3. yvpan1's Avatar
    I'm on the. 1725 and yeah sometimes it acts like that as well. What you can do is either you reboot while still hooking the charger on the phone or randomly unplug and plug in until you see the charging rate is back up.

    I think it's just a bug on the 10.2 hopefully the official release will fix it.

    Posted via CB10
    10-10-13 03:14 PM
  4. kaizvn's Avatar
    I think you should pull out your battery for a couple of hours, and then put it in again for re-calibrate.
    after that, sometimes it's stopp charge( full charge) at 80 or 90 , not 100%, but it's normal, just used and recharge few time it's return normally.
    10-10-13 03:36 PM
  5. Akure4Life's Avatar
    What is actually happening is that the OS has not settled so it is using more battery charge than what the charger is supplying.

    I simply put my phone in airplane mode over night and the battery was fully charged the next morning.

    Posted via CB10 running on OS
    dollface likes this.
    10-11-13 02:35 AM
  6. tushargkwd's Avatar
    Happened to me too. I unplugged the charger for about 5 minutes and then plugged it back again.
    It worked with a car charger btw. Haven't tried with a wall charger.

    Posted via the awesome Z10 STL100-1/
    10-13-13 04:12 AM
  7. Niels B's Avatar
    Just do a batterypull / hard reset and try again

    STL100-2 OS10.2.1.575. Wipe, no restore.
    10-13-13 09:23 AM

Similar Threads

  1. Is It Time to Move on?
    By Stick Legs in forum Armchair CEO
    Replies: 74
    Last Post: 10-22-13, 11:17 PM
  2. Sideloading full and completely working Google Maps on Z10
    By BlackBerry Q5 in forum More for your BlackBerry 10 Phone!
    Replies: 25
    Last Post: 10-19-13, 05:45 PM
  3. Why is here a need for BB10 on the playbook?
    By Slash82 in forum BlackBerry PlayBook
    Replies: 19
    Last Post: 10-16-13, 03:07 PM
  4. BlackBerry Link won't connect to Z10 on XP
    By wazzmd in forum BlackBerry Z10
    Replies: 2
    Last Post: 10-10-13, 05:35 PM
  5. Question re Priority Inbox for Gmail users running 10.2
    By gastr in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 10-10-13, 04:04 PM