03-28-15 09:16 PM
66 123
tools
  1. Matty's Avatar
    My Q5's battery has improved significantly maybe try restarting the device?
    Battery dying faster since upgrading to 10.3.1 on Passport-img_20150301_132220.png

    Posted via BlackBerry Q5 on 10.3.1.2243
    03-01-15 05:23 AM
  2. amanago's Avatar
    This was last night.. with no activity. I wonder what happened and what caused this sudden battery drain.


    Battery dying faster since upgrading to 10.3.1 on Passport-img_20150301_053609.png

    Posted via CB10
    03-01-15 05:48 AM
  3. dmack87's Avatar
    I read you can't actually uninstall a Google play app like Amazon App Store and so I ended up backing up content I needed and then wiping the phone.

    Battery is back to normal and significantly better performance. Wiping actually fixed a few annoyances (e.g. Reset Lock screen factory wallpaper).

    Going forward I most like won't sideload apps as I don't want to go through this again.

    Posted via CB10
    03-01-15 08:33 AM
  4. gimmi786's Avatar
    Anyone know why system is eating up my battery faster than a fat kid on a Smartie?!

    Attachment 337431

    Posted via CB10
    +100

    Posted via CB10
    03-01-15 09:50 AM
  5. hacienda's Avatar
    I'm having phenomenal battery drain and huge lag on my Z10 since upgrading to 10.3.1 last week. I used to get a full work shift (about 6am-7pm) out of the battery with moderate use, only plugging in to charge when I was in the office for an hour mid-day and then again once leaving work. Upgraded last week and now the phone is pooched in under 2 hrs. I have to leave the phone plugged in to the 12v power in my work vehicle all day and all this does is slow the battery drain to about 6 hours. I'm painfully useless when it comes to this kind of tech, haha. Does anyone have any suggestions for a noob Neanderthal like me? I've done a few battery pulls and hard resets, stumbled through Device Monitor to close an apps running in the background....problem persists however. Anyone want to run me thru the first steps/questions I should try to cover off?
    Battery dying faster since upgrading to 10.3.1 on Passport-img_20150301_125329.png Battery dying faster since upgrading to 10.3.1 on Passport-img_20150301_125338.png This downward drain is happening with the phone plugged in to my 12V cigar lighter adapter, then plugged in to the USB charging port on my Toughbook. I've also tried charging off the Sync USB port in the vehicle with no improvement. These options all worked fine for charging previous to OS update. The phone is in standby all day save for a few texts and phone calls. The up-spikes in charging around 4pm and 6pm are when plugged in to 120V power Battery dying faster since upgrading to 10.3.1 on Passport-img_20150227_182923.png
    03-01-15 12:13 PM
  6. mprattmd's Avatar
    That looks like your pegged cpu is draining your battery.



    Posted via CB10
    03-01-15 04:10 PM
  7. mprattmd's Avatar
    What really seemed to help was when I went to settings then security and app permissions

    I removed the ability to run in the background away from most apps

    Since then I have had no cpu spikes and battery superb


    Battery dying faster since upgrading to 10.3.1 on Passport-img_20150301_161323.png

    Posted via CB10
    03-01-15 04:16 PM
  8. weiberry's Avatar
    That looks like your pegged cpu is draining your battery.



    Posted via CB10
    I have the same high system battery consumption/drainage issue. What do you mean by "pegged"? Any suggestions how to get to root cause/fix? Thanks!


    Posted via CB10
    03-01-15 04:16 PM
  9. mprattmd's Avatar
    Well at rest your cpu is at 56 percent it should be more like less than 10 I would think.

    Posted via CB10
    03-01-15 04:19 PM
  10. mprattmd's Avatar
    Here is my last 48 cpu

    Battery dying faster since upgrading to 10.3.1 on Passport-img_20150301_162033.png

    Posted via CB10
    03-01-15 04:20 PM
  11. weiberry's Avatar
    What really seemed to help was when I went to settings then security and app permissions

    I removed the ability to run in the background away from most apps

    Since then I have had no cpu spikes and battery superb


    Click image for larger version. 

Name:	IMG_20150301_161323.png 
Views:	588 
Size:	78.0 KB 
ID:	337976

    Posted via CB10
    I checked in Settings/Security/App Permissions/Run in the Background several times. Nothing there except one app that I denied. Still, I am sure many apps are running in the background. Frustrating.

    Posted via CB10
    03-01-15 04:30 PM
  12. mprattmd's Avatar
    Make sure you go to ALL and open each app and turn each off individually



    Posted via CB10
    03-01-15 04:33 PM
  13. rhitdoph's Avatar
    Can people post or report what their system cpu usage is over a 48 hour period
    Only the values in Current are comparable among different users.
    03-01-15 04:42 PM
  14. jimmy zamalot's Avatar
    some android apps need to be closed in the hub, tho I closed chess.com, realized that it didn't really close till I went to my hub under notification clicked it and clicked close app

    Posted via CB10
    03-01-15 04:52 PM
  15. weiberry's Avatar
    Make sure you go to ALL and open each app and turn each off individually



    Posted via CB10
    I just did and confirm that except for Whatsapp and Wechat, I already turned off all apps. At least it seems so to me. I also use App Ops to turn off the Android App. Still, System battery drainage is there. Any suggestions?

    Posted via CB10
    03-01-15 05:01 PM
  16. jimmy zamalot's Avatar
    I bought my passport used, mint condition, but don't know how long the man had it for...
    My problem is, I can't tell if my battery is performing well or not, I thought in comparison to my z30 that I would see much more significant battery life... I seem to get the same performance, what's the passport battery milli-amp???

    Posted via CB10
    03-01-15 06:22 PM
  17. jimmy zamalot's Avatar
    Forgot to ask, is the passport screen like the z30 and q10, where black backgrounds improve battery life

    Posted via CB10
    03-01-15 06:23 PM
  18. hacienda's Avatar
    I've already turned off all background permissions, still losing juice....Battery dying faster since upgrading to 10.3.1 on Passport-img_20150301_215920.png
    03-01-15 09:12 PM
  19. rleo25's Avatar
    Battery life is awesome... happy with 10.3.1.1565...!
    Battery dying faster since upgrading to 10.3.1 on Passport-img_20150302_065921.png

    Posted via CB10
    03-02-15 06:05 AM
  20. baruman's Avatar
    Make sure you get Advanced Task Killer Free to kill background Android apps that may be running. You get set the auto kill to a time interval. Mine is set to 30 minutes and my phone is now lasting 2 days plus without a charge.

    Posted via CB10
    03-02-15 07:05 AM
  21. asherwiin's Avatar
    I've had terrible battery problems on my Z30 after upgrading. Kept reading about being patient and waiting for my phone to 'settle in' after a few days, but it wasn't happening. 4-5 days and still huge drain and a hot/running phone all the time. :-(

    Some of the posts mentioned that the new OS had to do some heavy re-indexing as part of this so-called settling in period.

    Coincidentally I was also having some SD Card issues, problems reading some files on the card, problems deleting old files, etc.

    I had an 'aha' moment - maybe a corrupt SD Card was preventing the OS from completing it's indexing of the files on the card (a 64GB card with about 15Gb of music, videos and Word/Excel/PowerPoint/PDF files), and that was causing the rapid drain. If the CPU was stuck trying to read a damaged file, that might be the problem.!

    So I took the card out, did a hard reset, and went to bed. The next morning my battery problems had disappeared completely and I was back to my old battery life.

    Next I will try a reformat and reinstall my SD Card and see if that causes any problems.

    Just something to consider if you've tried everything else and still have battery problems. (Of course if you corrupted files are on the main phone storage, OS reinstall be your only option.)



    Posted via CB10
    CDM76 likes this.
    03-02-15 07:14 AM
  22. weiberry's Avatar
    Make sure you get Advanced Task Killer Free to kill background Android apps that may be running. You get set the auto kill to a time interval. Mine is set to 30 minutes and my phone is now lasting 2 days plus without a charge.

    Posted via CB10
    Will try. Thanks for sharing!

    Posted via CB10
    03-02-15 09:51 AM
  23. weiberry's Avatar
    I've had terrible battery problems on my Z30 after upgrading. Kept reading about being patient and waiting for my phone to 'settle in' after a few days, but it wasn't happening. 4-5 days and still huge drain and a hot/running phone all the time. :-(

    Some of the posts mentioned that the new OS had to do some heavy re-indexing as part of this so-called settling in period.

    Coincidentally I was also having some SD Card issues, problems reading some files on the card, problems deleting old files, etc.

    I had an 'aha' moment - maybe a corrupt SD Card was preventing the OS from completing it's indexing of the files on the card (a 64GB card with about 15Gb of music, videos and Word/Excel/PowerPoint/PDF files), and that was causing the rapid drain. If the CPU was stuck trying to read a damaged file, that might be the problem.!

    So I took the card out, did a hard reset, and went to bed. The next morning my battery problems had disappeared completely and I was back to my old battery life.

    Next I will try a reformat and reinstall my SD Card and see if that causes any problems.

    Just something to consider if you've tried everything else and still have battery problems. (Of course if you corrupted files are on the main phone storage, OS reinstall be your only option.)



    Posted via CB10
    Never thought about that possibility! I will try that. I just had a bad battery drainage this afternoon. The phone was warm, again.

    Posted via CB10
    03-02-15 09:52 AM
  24. weiberry's Avatar
    I just had a bad battery drainage this afternoon. Guess what is the cause... Input Services! At about 50% then to 0% in a few hours. Input Services ate 36% battery in past 12 hours and 46% of CPU usage! No way!

    Posted via CB10
    03-02-15 10:03 AM
  25. dmack87's Avatar
    I wiped mine and now back to 1.5 days

    Posted via CB10
    03-02-15 05:06 PM
66 123

Similar Threads

  1. Replies: 15
    Last Post: 03-16-15, 07:17 PM
  2. How do I open the BlackBerry Passport back?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 02-27-15, 10:53 AM
  3. Replies: 1
    Last Post: 02-27-15, 09:46 AM
  4. Why am I unable to update my Q5 to OS 10.3.1.?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-27-15, 09:44 AM
  5. Why is my battery life draining completely in less than 7 hours?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-27-15, 09:36 AM
LINK TO POST COPIED TO CLIPBOARD