03-28-15 09:16 PM
66 123
tools
  1. dmack87's Avatar
    Anyone know why system is eating up my battery faster than a fat kid on a Smartie?!

    Battery dying faster since upgrading to 10.3.1 on Passport-bbpassportbatteryuse.jpg

    Posted via CB10
    Last edited by dmack87; 02-27-15 at 10:02 AM. Reason: Added screenshot
    02-27-15 09:41 AM
  2. dmack87's Avatar
    Also it feels noticeably warmer...

    Posted via CB10
    02-27-15 09:42 AM
  3. nakiyuddin's Avatar
    On my Z10 too

    Posted via CB10
    02-27-15 09:56 AM
  4. weiberry's Avatar
    When the phone is warm, something is wrong. Try to turn off the phone, pull sim card. Let it cool down for 10 minutes. Try that for a few times. It worked for me.

    Now there are a lot of posts on this topic. I also suggest to turn off location services, manual select mobile network, etc

    Posted via CB10
    02-27-15 10:04 AM
  5. mycj7's Avatar
    Standby seems high. It's the opposite on my q10. My standby used to be as high as the system and display, but has been well under 10% since the 10.3 update.

    Posted via CB10
    02-27-15 10:14 AM
  6. nhanken's Avatar
    Uhmm I think my Passport does the opposite with moderate usage.


    Battery dying faster since upgrading to 10.3.1 on Passport-img_20150227_044027.png

    Posted via CB10
    02-27-15 02:02 PM
  7. BruceFlea478's Avatar
    The first day I got the passport it charged to 100% and overnight (while on charge) it somehow ate it's way down to 79%. I have no idea how that happened, however, I did reboot it and hasn't happened since. This is on the 10.3.1.2480 os, att version of passport.

    Posted via CB10
    02-27-15 02:45 PM
  8. weiberry's Avatar
    Uhmm I think my Passport does the opposite with moderate usage.


    Click image for larger version. 

Name:	IMG_20150227_044027.png 
Views:	2454 
Size:	88.6 KB 
ID:	337489

    Posted via CB10
    That's impressive. What mobile network do you use? 2G? 3 G? LTE?

    Posted via CB10
    02-27-15 03:37 PM
  9. weiberry's Avatar
    The first day I got the passport it charged to 100% and overnight (while on charge) it somehow ate it's way down to 79%. I have no idea how that happened, however, I did reboot it and hasn't happened since. This is on the 10.3.1.2480 os, att version of passport.

    Posted via CB10
    Same here. I am also using AT&T Passport. My battery is average 19-20 hours. How about you?

    Posted via CB10
    02-27-15 03:39 PM
  10. blackbird666's Avatar
    Make sure you have the right permissions for apps eg: run in background and run when minimised!

    When I was on 2267 my battery was doing alright but now I'm on 2480 and it's not performing bad but it could do well :P

     PassportSQW100-1 / 10.3.1.2480
    02-27-15 03:43 PM
  11. dmack87's Avatar
    Have pulled the SIM and restarted a few times now. One thing I've done that I remember doing differently is Encrypting the device. Wondering if that may be the hog (standby and system)....

    Posted via CB10
    02-27-15 04:00 PM
  12. GS51's Avatar
    Make sure you have the right permissions for apps eg: run in background and run when minimised!

    When I was on 2267 my battery was doing alright but now I'm on 2480 and it's not performing bad but it could do well :P

     PassportSQW100-1 / 10.3.1.2480
    This. This is really important and some people i know forgot the option exists, disabling apps that run in background when they are closed helps the battery.

    Posted on my Z10 Via CB10
    02-27-15 04:04 PM
  13. blackbird666's Avatar
    This. This is really important and some people i know forgot the option exists, disabling apps that run in background when they are closed helps the battery.

    Posted on my Z10 Via CB10
    People also install android apps and some times forget they can use app permissions to limit android apps permissions.

    I've got all the unnecessary permissions off...

     PassportSQW100-1 / 10.3.1.2480
    02-27-15 04:14 PM
  14. dmack87's Avatar
    Ok thanks... so where do I check app permissions?

    Posted via CB10
    02-27-15 04:22 PM
  15. Mike_Luchia's Avatar
    I had the same problem on my Z30 and I just posted this in another thread. Do a hard reboot, holding down the up and down volume rockers until the phone restarts. This totally fixed the drain for me.
    02-27-15 05:12 PM
  16. BruceFlea478's Avatar
    Same here. I am also using AT&T Passport. My battery is average 19-20 hours. How about you?

    Posted via CB10
    Right about the same, 20 to 22 hours roughly. Could be more but I'm currently using the phone to type some paper work out.

    I have also done as some stated above, turn off the 'run in background' permission on all android apps.


    Posted via CB10
    02-27-15 07:03 PM
  17. nhanken's Avatar
    That's impressive. What mobile network do you use? 2G? 3 G? LTE?

    Posted via CB10
    Public Mobile Canada 4G LTE all the time.

    Battery dying faster since upgrading to 10.3.1 on Passport-img_20150227_221408.png

    Posted via CB10
    02-27-15 09:14 PM
  18. blackbird666's Avatar
    Ok thanks... so where do I check app permissions?

    Posted via CB10
    Go to Settings -> Security and Privacy -> Applications Permissions

     PassportSQW100-1 / 10.3.1.2480
    02-28-15 02:33 AM
  19. dmack87's Avatar
    Have removed permissions for the run in background for all apps and still same drain on battery today. 100% at 7:30am and now at 1pm it's only 35% with moderate to heavy use. Still draining at Standby, Display and System...

    Posted via CB10
    02-28-15 11:59 AM
  20. blackbird666's Avatar
    Have removed permissions for the run in background for all apps and still same drain on battery today. 100% at 7:30am and now at 1pm it's only 35% with moderate to heavy use. Still draining at Standby, Display and System...

    Posted via CB10
    It is draining for me too, I've mentioned this before in this thread if not some other ones. The battery drain is not something that I worry because battery lasts me 1.5 days with heavy usage.


    I'm not 100% sure but try reloading the Core OS and Radio file again might help ... some one correct me if I am wrong!

     PassportSQW100-1 / 10.3.1.2480
    02-28-15 12:25 PM
  21. GREG D2's Avatar
    I had the same problem and then I deleted Amizon app store did a battery pull/sim card, and now everything is good. Also Amizon being open in the background even when closed ate up a good portion of my data. So hope this works for you guys
    02-28-15 01:07 PM
  22. blackbird666's Avatar
    I had the same problem and then I deleted Amizon app store did a battery pull/sim card, and now everything is good. Also Amizon being open in the background even when closed ate up a good portion of my data. So hope this works for you guys
    Let me check...

     PassportSQW100-1 / 10.3.1.2480
    02-28-15 01:28 PM
  23. dmack87's Avatar
    Will try that too. At 4% now going fast! Lol

    Posted via CB10
    02-28-15 02:48 PM
  24. mprattmd's Avatar
    Can people post or report what their system cpu usage is over a 48 hour period

    Is it normal to spike into the 30s every 12 to 24 hours?


    Posted via CB10
    02-28-15 06:00 PM
  25. weiberry's Avatar
    Can people post or report what their system cpu usage is over a 48 hour period

    Is it normal to spike into the 30s every 12 to 24 hours?


    Posted via CB10
    I am trying to attach my system CPU usage. Not sure if I could upload a picture or not, though.

    Posted via CB10
    03-01-15 04:58 AM
66 123

Similar Threads

  1. Replies: 15
    Last Post: 03-16-15, 07:17 PM
  2. How do I open the BlackBerry Passport back?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 02-27-15, 10:53 AM
  3. Replies: 1
    Last Post: 02-27-15, 09:46 AM
  4. Why am I unable to update my Q5 to OS 10.3.1.?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-27-15, 09:44 AM
  5. Why is my battery life draining completely in less than 7 hours?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-27-15, 09:36 AM
LINK TO POST COPIED TO CLIPBOARD