1. royster86's Avatar
    Hi all,

    I class myself as a power user, BES admin and I also do development on the platform.

    I have a seemingly very basic question that I have not been able to resolve since moving my email to Outlook.com a few years ago.

    Quite simply, I cannot get contacts to sync from my device, up to Outlook.com.

    Background:
    I have an Outlook.com account
    No issues with syncing contacts from Outlook.com to device
    I have no other contacts. No SIM, no Twitter, no local and no Facebook contacts.
    Unable to add or update contacts

    When adding a new contact, I can select which account the contact gets added to (e.g. Outlook.com), and the contact seemingly gets created under the Outlook account on the menu (I can navigate to local contacts and can confirm the new contact is not there).

    The new contact never appears online, and the same with any updates.

    If I go into account settings and disable contact sync, then re-enable it, the new contact, and any update to existing contacts are removed.

    Every time I wipe my device, I end up losing updates and new contacts as the changes aren't synced back up.

    Anyone have any idea if I'm missing something?!

    I can't remember seeing this issue with Gmail.

    Posted via CB10
    03-22-16 06:34 AM
  2. semime's Avatar
    Hi all,

    I class myself as a power user, BES admin and I also do development on the platform.

    I have a seemingly very basic question that I have not been able to resolve since moving my email to Outlook.com a few years ago.

    Quite simply, I cannot get contacts to sync from my device, up to Outlook.com.

    Background:
    I have an Outlook.com account
    No issues with syncing contacts from Outlook.com to device
    I have no other contacts. No SIM, no Twitter, no local and no Facebook contacts.
    Unable to add or update contacts

    When adding a new contact, I can select which account the contact gets added to (e.g. Outlook.com), and the contact seemingly gets created under the Outlook account on the menu (I can navigate to local contacts and can confirm the new contact is not there).

    The new contact never appears online, and the same with any updates.

    If I go into account settings and disable contact sync, then re-enable it, the new contact, and any update to existing contacts are removed.

    Every time I wipe my device, I end up losing updates and new contacts as the changes aren't synced back up.

    Anyone have any idea if I'm missing something?!

    I can't remember seeing this issue with Gmail.

    Posted via CB10
    That would be frustrating. Have you tried deleting the account from your device, a hard reboot, and setting it up again? Whatever the issue is may resolve with that - maybe. The set up should be pretty much automatic - not a lot of options you can switch up.
    03-22-16 01:30 PM
  3. royster86's Avatar
    Hi - yes, I've set it up several times. I've also tried on a Z30 and the same thing happens

    Posted via CB10
    03-22-16 01:39 PM
  4. semime's Avatar
    Confirm the settings in your outlook from the PC - you're using IMAP, right?
    03-22-16 01:47 PM
  5. royster86's Avatar
    I don't have Outlook on my PC - this is using Outlook.com mail service using Exchange ActiveSync

    Posted via CB10
    03-22-16 01:48 PM
  6. semime's Avatar
    Ok... your sync interval isn't set to manual is it?

    For confirmation, under your BB account settings.. your outlook indicates that contacts, email, and calendar are to be synced - correct?

    Don't take offense to the questions - lol I know they're basic, just making sure.
    Last edited by semime; 03-22-16 at 02:16 PM.
    03-22-16 02:03 PM
  7. royster86's Avatar
    It was set to manual as I have push enabled (it seems to grey it out). I've just turned off push and set to 5 minutes, and it has started syncing..

    In addition, I've now switched push back to on and it still working.. I guess I'll see how it goes!

    Thanks!

    Posted via CB10
    03-22-16 03:09 PM
  8. semime's Avatar
    It was set to manual as I have push enabled (it seems to grey it out). I've just turned off push and set to 5 minutes, and it has started syncing..

    In addition, I've now switched push back to on and it still working.. I guess I'll see how it goes!

    Thanks!

    Posted via CB10
    Good deal! That should do it, hopefully
    03-22-16 04:31 PM

Similar Threads

  1. Replies: 5
    Last Post: 03-23-16, 11:27 AM
  2. Android port question
    By zhongtiao1 in forum Developers Lounge
    Replies: 2
    Last Post: 03-22-16, 08:59 AM
  3. Replies: 0
    Last Post: 03-22-16, 02:42 AM
  4. Will my Facebook contacts stay if I don't update the app?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 03-21-16, 04:59 PM
  5. Calendar apps Amazon store syncing?
    By CrackBerry Question in forum Android Apps (Amazon Store & APK Files)
    Replies: 0
    Last Post: 03-21-16, 01:06 PM
LINK TO POST COPIED TO CLIPBOARD