01-14-22 02:26 PM
38 12
tools
  1. Paul Reichert's Avatar
    /\ /\

    Both cases are true. For the last month I've haunted electronics shops and paired 3 phones so one is wiped, one not. About $100 each, it's strange paying so little for such a good piece of hardware. Classic, Passport and Leap.


    I think he is wiping and ridding his device of the bbid so he won't be getting into BBW anymore. He was looking for a good android Solitaire somewhere that runs on BB10.
    01-03-22 10:40 AM
  2. brookie229's Avatar
    Just loaded it, looks good, thanks! Blackberry World still running.
    Ahh- guess you have more than 1 BB10 device. JECE is right- you won't find a better Solitaire than Solitaire City and it's a native BB10 app as well.
    01-03-22 10:47 AM
  3. vivaldi59's Avatar
    Those are ALL the latest and last BB10 autoloaders. Download to your PC, unzip then plug your devices in one at a time and using the correct autoloader start the process (takes about 15 minutes), will wipe the phone and allow you to set it up as new (with or without a BBID) but make sure you remove Blackberry Protect on the device itself AND on the Protect website.
    Hello all. I have two Classics, my daily driver (prime) and a backup (secondary). I did the autoloader using Brookie229's link on each separately, but it appeared to wipe out my apps & data. I had done a backup of the prime prior to starting, but the backup is now only working to restore to the primary. I cannot get it to restore to the secondary, because it says BBID doesn't match. Secondary has no BBID, Prime still does. I have now removed the devices from protect.blackberry and turn off both BB Protect switches on both phones.

    I would re-autoload the Prime, but I'm afraid that it will wipe out the apps & data, and then I won't be able to restore since the restore from BBLink seems to know about the BBID still.

    Any suggestions???
    01-03-22 03:28 PM
  4. howarmat's Avatar
    You need to use Ultimate Backup if you wish to backup and restore. The default tools rely on BBID and will be useless for w BBIDless device.

    Plenty of info on this page to use

    https://forums.crackberry.com/blackb...evices-1192830
    Runisoft likes this.
    01-03-22 03:53 PM
  5. vivaldi59's Avatar
    thank you
    01-03-22 04:03 PM
  6. Zapfen's Avatar
    .....and if you give me a few minutes I'll get the others.
    brookie229, do you happen to have an autoloader for 10.2.2.984, STL100-2?
    01-04-22 01:15 PM
  7. brookie229's Avatar
    brookie229, do you happen to have an autoloader for 10.2.2.984, STL100-2?
    Nothing that old, no. I may have a 10.3.2.xxxx kicking around somewhere but that's it.

    Posted via CB10
    Zapfen likes this.
    01-04-22 01:28 PM
  8. Zapfen's Avatar
    Wow thanks for the quick reply!
    01-04-22 01:37 PM
  9. brookie229's Avatar
    Wow thanks for the quick reply!
    Replies are generally pretty quick on CB in comparison to other forums. At least others that I am on.
    01-04-22 01:39 PM
  10. frigider's Avatar
    OH MY GOD could not find this on the web - all links were invalid.

    My Passport will not complete setup after being wiped - it connects to WIFI but i do not get the "Next" button !!!
    read another guy had the same issue.

    not even with a sim - it did not get a data connection so it would just not complete setup..
    will give this one a go.
    01-14-22 02:04 PM
  11. Dunt Dunt Dunt's Avatar
    OH MY GOD could not find this on the web - all links were invalid.

    My Passport will not complete setup after being wiped - it connects to WIFI but i do not get the "Next" button !!!
    read another guy had the same issue.

    not even with a sim - it did not get a data connection so it would just not complete setup..
    will give this one a go.
    It's a known issue, check out this thread https://forums.crackberry.com/blackb...setup-1193207/


    For anyone else, at this point if you have a working device, updating or wiping it is not advisable... unless someone finds a permanent fix or figures out why it only happens to some devices.
    01-14-22 02:19 PM
  12. frigider's Avatar
    Me again - bad news this time:

    Did the loading part - setup does not go past connecting to WIFI, it connects, shows as Connected in the list but i do not get a Next button.

    I am so annoyed - gave the phone to my dad, he forgot the password so i did a reset by entering the PIN wrong more than 10 times.

    damn.
    01-14-22 02:20 PM
  13. conite's Avatar
    Me again - bad news this time:

    Did the loading part - setup does not go past connecting to WIFI, it connects, shows as Connected in the list but i do not get a Next button.

    I am so annoyed - gave the phone to my dad, he forgot the password so i did a reset by entering the PIN wrong more than 10 times.

    damn.
    Such as life after shutdown.
    01-14-22 02:26 PM
38 12

Similar Threads

  1. Replies: 26
    Last Post: Today, 12:39 AM
  2. Replies: 5
    Last Post: 12-31-21, 06:56 PM
  3. How to backup & restore the Signal messages in iOS?
    By manohar96 in forum Ask a Question
    Replies: 2
    Last Post: 12-30-21, 12:44 PM
  4. How can I transfer off / backup a KeyOne with a dead screen?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-23-21, 02:08 PM
  5. Replies: 28
    Last Post: 12-22-21, 10:02 AM
LINK TO POST COPIED TO CLIPBOARD