1. jevinzac's Avatar
    I tried to install the latest leak 10.3.1.801, and opened the autoloader but all I see is this
    Autoloader not showing "connecting to bootrom"-img_20141020_211007.jpg
    I thought there was a problem with this autoloader, so I tried to use another autoloader of a different OS, but still getting the same problem.
    It used to work before, no idea what happened! Please someone help me out!

    Posted via CB10
    10-20-14 12:07 PM
  2. DYLANHABKIRK's Avatar
    Try closing the autoloader, and right clicking on the file > run as administrator.

    Then, plug in your device, and restart it using the lock button.



    When it boots up, it should automatically connect to the bootrom
    10-20-14 12:09 PM
  3. jevinzac's Avatar
    Try closing the autoloader, and right clicking on the file > run as administrator.

    Then, plug in your device, and restart it using the lock button.



    When it boots up, it should automatically connect to the bootrom
    Yes I have already done these methods before creating this thread. No luck!

    Posted via CB10
    10-20-14 12:11 PM
  4. jevinzac's Avatar
    Nobody?

    Posted via CB10
    10-20-14 07:54 PM
  5. Levi_Asaiah's Avatar
    Is your pc recognizing your phone? If not you need to update the USB drivers, try downloading BlackBerry Link (then deleting it). BlackBerry Device Manager also helps. However, if the problem isn't your phone being recognized by the pc it could be your USB cable
    Yesterday I was trying to load OS 10.3.0.1418 On my Z10STL100-3 and it didn't work on the windows laptop I usually do it on, I tried a few different pcs with the same result. I resolved the issue when I asked a mobile technician guy I know to use his laptop. It didn't work there either at first but then he swapped my cable for his and my autoloader not only ran, but ran in 10-12 minutes(fastest in my experience) so I deduced that sometimes the USB cable you use may not be full equipped for the job

    Z10STL100-3/10.3.0.1418
    10-25-14 06:56 PM
  6. jevinzac's Avatar
    Is your pc recognizing your phone? If not you need to update the USB drivers, try downloading BlackBerry Link (then deleting it). BlackBerry Device Manager also helps. However, if the problem isn't your phone being recognized by the pc it could be your USB cable
    Yesterday I was trying to load OS 10.3.0.1418 On my Z10STL100-3 and it didn't work on the windows laptop I usually do it on, I tried a few different pcs with the same result. I resolved the issue when I asked a mobile technician guy I know to use his laptop. It didn't work there either at first but then he swapped my cable for his and my autoloader not only ran, but ran in 10-12 minutes(fastest in my experience) so I deduced that sometimes the USB cable you use may not be full equipped for the job

    Z10STL100-3/10.3.0.1418
    Nop, i couldnt uninstall BB link. I think my windows got corrupted, cuz i could install the same OS onto my phone from a different PC. Well now i have formatted my PC and upgraded to Win 8.1, now this issue has been solved
    10-27-14 10:27 PM
  7. Levi_Asaiah's Avatar
    OK, nice

    Z10STL100-3/10.3.1.938
    10-28-14 01:08 AM

Similar Threads

  1. MMS slow to open pics folder
    By zoomzoom71 in forum BlackBerry Q10
    Replies: 1
    Last Post: 10-20-14, 02:11 PM
  2. New rumor of Lenovo offering to buy BlackBerry again pops up, could happen this week
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 6
    Last Post: 10-20-14, 01:29 PM
  3. Do not security wipe 10.3.1.821
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 10-20-14, 11:38 AM
  4. Anyone know where to buy that Cool Z3 flip cover?
    By jefbeard911 in forum BlackBerry Z3
    Replies: 1
    Last Post: 10-20-14, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD