1. archpopoy's Avatar
    I am having issues with my Q10:

    Rogers Wireless - OS 10.1.0.1483

    I have tried to play around with the settings under "Auto-Correct with Spacebar" and "Word Substition" but I still seem to be having issues still:

    1) I have been populating my "word substitution" entires throughout yesterday and today. It was briefly working until I it reached a certain number threshold of entries (is what I suspect). I have now been deleting some of the entries I created, still no go.

    2) Tried toggling on/off and rebooting, no go as well.

    3) Would "Word Substitution" work IF "Auto-Correct with Spacebar" was OFF? (Mine won't. I noticed the preloaded ones works i.e. myver, ld, lt - but none of the entires I manually entered).

    Thanks!

    Anybody else encoutered this issue?
    calicocat2010 likes this.
    05-05-13 03:18 AM
  2. nerazzurri's Avatar
    I am having issues with my Q10:

    Rogers Wireless - OS 10.1.0.1483

    I have tried to play around with the settings under "Auto-Correct with Spacebar" and "Word Substition" but I still seem to be having issues still:

    1) I have been populating my "word substitution" entires throughout yesterday and today. It was briefly working until I it reached a certain number threshold of entries (is what I suspect). I have now been deleting some of the entries I created, still no go.

    2) Tried toggling on/off and rebooting, no go as well.

    3) Would "Word Substitution" work IF "Auto-Correct with Spacebar" was OFF? (Mine won't. I noticed the preloaded ones works i.e. myver, ld, lt - but none of the entires I manually entered).

    Thanks!

    Anybody else encoutered this issue?
    I just experienced a similar problem with my Q10, except that my issue arose when I turned off 'Auto-Correct with Spacebar'. I lost all of the 'Word Substitution' functionality (regardless of whether they were pre-loaded or custom). When I turned back on the 'Auto-Correct with Spacebar' function, my 'Word Substitution' functionality fully returned. Not sure why there is no warning that these two functions are linked!
    05-07-13 07:35 PM
  3. archpopoy's Avatar
    I just experienced a similar problem with my Q10, except that my issue arose when I turned off 'Auto-Correct with Spacebar'. I lost all of the 'Word Substitution' functionality (regardless of whether they were pre-loaded or custom). When I turned back on the 'Auto-Correct with Spacebar' function, my 'Word Substitution' functionality fully returned. Not sure why there is no warning that these two functions are linked!
    I played around with different combinations of those settings but none worked. Only the device wipe and fresh start fixed it for me...
    05-08-13 10:14 AM
  4. Danny Lau Indonesia's Avatar
    I played around with different combinations of those settings but none worked. Only the device wipe and fresh start fixed it for me...
    I also experience the same thing. My Z10 that was upgraded to 10.1 at a point in time lost its word substitution ability. Is there no way I can fix this problem without doing device wipe out?
    05-18-13 02:08 PM
  5. archpopoy's Avatar
    I also experience the same thing. My Z10 that was upgraded to 10.1 at a point in time lost its word substitution ability. Is there no way I can fix this problem without doing device wipe out?
    I couldn't find any... Tried wiping and restoring all settings, no go.

    I wiped and restored settings only, it worked. But had to do a fresh start on all the word substitution entries.
    05-19-13 05:28 PM
  6. muazza's Avatar
    Hi, My word substitution works everywhere except in BBM groups. Is there something im not doing right? (I thought to change the settings like mentioned above, in the HUB, but i cnt find hub settings. Feeling a little blonde and annoyed with my device)
    Also, i was about to upgrade the OS but now I'm worried it might be a bad idea. Should i just wait till more of the bugs are fixed? Re-entering all word subs can be such a pain
    05-21-13 01:58 PM
  7. archpopoy's Avatar
    Hi, My word substitution works everywhere except in BBM groups. Is there something im not doing right? (I thought to change the settings like mentioned above, in the HUB, but i cnt find hub settings. Feeling a little blonde and annoyed with my device)
    Also, i was about to upgrade the OS but now I'm worried it might be a bad idea. Should i just wait till more of the bugs are fixed? Re-entering all word subs can be such a pain
    I just tried mine and it works on BBM groups.

    Stupid question but have you tried to restart your device? Anyway, you can update the OS, just make sure you back it up first.

    Good luck!
    05-21-13 02:11 PM
  8. muazza's Avatar
    Lol. Yes rebooting didn't work. BUT...after a few days of being annoyed it decides to work all of a sudden! Just tried it now. so confused. But at least it works. Thanks!
    05-22-13 05:33 AM
  9. archpopoy's Avatar
    Cools!

    Glad it works!
    muazza likes this.
    05-22-13 09:41 AM
  10. malluco's Avatar
    depending of your language settings. if your blackberry is set for English, type myver they show your version, if your blackberry set for Portuguese, type minhaver they show your version too..

    Or its a bug in your blackberry, make a hard reset and reinstall or update ...
    05-29-13 10:35 AM
  11. shopwood's Avatar
    There is no auto correct on the q10. This doesn't make sense. Why would you have to press the space bar on it to make it work. It works on the z10, why would there be no auto correct in the q10. I would think the q10 would need it more since the keys are so close together.
    06-07-13 05:56 PM
  12. ejatwater's Avatar
    There definitely appears to be a threshold on the Q10 for word sub - it's driving me crazy. I had over a thousand autotexts on my old phone (Bold). when I got my q10 I started reentering them and found they stopped working after a certain number were entered, so I took to battery off and then NONE of my subs worked. I took it back to the store and they said to wipe it, which I did, and it works again, and I have re-entered only about 364 entries and have reached the threshold. now I'm afraid if I have to pop the battery off for any reason they'll all stop working again. also all the great functionality of the old autotext system has been lost. I had to turn off auto-capitalize because it was making the word sub not work at the beginnng of sentences, and it doesn't work before any punctuation - only with the space bar. I'm hoping they fix this!
    Jonneh likes this.
    07-19-13 08:38 PM
  13. archpopoy's Avatar
    There definitely appears to be a threshold on the Q10 for word sub - it's driving me crazy. I had over a thousand autotexts on my old phone (Bold). when I got my q10 I started reentering them and found they stopped working after a certain number were entered, so I took to battery off and then NONE of my subs worked. I took it back to the store and they said to wipe it, which I did, and it works again, and I have re-entered only about 364 entries and have reached the threshold. now I'm afraid if I have to pop the battery off for any reason they'll all stop working again. also all the great functionality of the old autotext system has been lost. I had to turn off auto-capitalize because it was making the word sub not work at the beginnng of sentences, and it doesn't work before any punctuation - only with the space bar. I'm hoping they fix this!
    Sorry to hear that...

    I don't touch my word sub entries anymore coz of that as well.

    It's terrible, they should have stuck to the old principle of the word sub/auto-text from the previous OS.
    07-21-13 03:13 PM
  14. hnolandy's Avatar
    Hello all,.same with my experience with autotext.
    My autotext problem was work only in bbm text message,and did not work in picture comment,any solution plzz..thx

    Posted via CB10
    08-13-13 09:05 PM
  15. rgrenn's Avatar
    Did you fix the problem yet. Mine has the problem like yours. And still did not work until now.

    Posted via CB10
    09-17-13 10:05 PM
  16. archpopoy's Avatar
    Did you fix the problem yet. Mine has the problem like yours. And still did not work until now.

    Posted via CB10
    Yes I did, unfortunately, the only real solution was wiping the device and starting from scratch.

    Sorry.
    09-18-13 09:41 AM
  17. yakulan's Avatar
    I'm having the following issues, these are some of the substitutions that I have set up:
    t -> the
    f -> for
    otw - on the way

    Normally with capitalization at the beginning of a sentence my 9900 would simply turn 't' to "The", i'm noticing that q10 os 10.2 capitalizes the whole word...so i get "THE". If i backspace, 9900 would turn it back to 't' and leave it, q10 doesn't give that option, when I spacebar, it changes back to "THE."

    For otw, at the beginning of a sentence, 9900 would change it to: 'On the way", q10 is turning it to On The Way, not a major issue but when typing out emails for work purposes, they don't look too professional.

    I've also noticed that '?' or '!' no longer changes the word. so if i type 'what f?' 9900 would change that to 'what for', q10 doesn't, it remains 'what f?'

    So I guess my question is have anyone discovered a proper leaked version of 10.2 that addresses this?
    09-19-13 10:35 PM
  18. asetiawan73's Avatar
    stupid BB 10 autotext!!!
    I think the have limit on how much autotext you can input
    I put all my products specs more than 200 products on my auto text in my previous 9780
    changing to z10 can only input 15 then stop working same with my Q10 blackberry getting worse and worse
    now I resort to copy and paste but its time consuming
    10-09-13 04:13 PM

Similar Threads

  1. Auto-text, aka Word Substitution in BB10
    By ubizmo in forum BlackBerry 10 OS
    Replies: 29
    Last Post: 10-15-14, 09:34 PM
  2. Word Substitution Issues Q10
    By MUZBNICE in forum BlackBerry Q10
    Replies: 25
    Last Post: 03-07-14, 01:41 AM
  3. Z10 auto correction for word NO
    By stacehamilton in forum BlackBerry Z10
    Replies: 2
    Last Post: 04-22-13, 12:40 PM
  4. auto correction/word completion issue
    By kindleb in forum BlackBerry Storm Series
    Replies: 12
    Last Post: 08-12-10, 06:38 PM
  5. Switching b/w Auto Correction and Auto Completion?
    By ShackDiesel in forum BlackBerry Storm Series
    Replies: 1
    Last Post: 08-12-10, 03:29 PM
LINK TO POST COPIED TO CLIPBOARD