01-04-16 07:05 PM
35 12
tools
  1. Yoox_II's Avatar
    When I have headphones in my phone, or when I have it hooked up to my truck's stereo with an aux cord, it's not loud at all. You'd think at full blast it would hurt my ears but its hardly even moderately loud. When connected to my truck via bluetooth, it's louder, same with my bluetooth speaker at home. Do you guys experience this same thing?

    Posted via CB10
    12-15-15 11:04 PM
  2. DrBoomBotz's Avatar
    I have seen at least one other thread with similar observations.
    12-16-15 04:02 AM
  3. Kryngle's Avatar
    I have the same issue but intermittently. There are times its loud and times it sounds low. Not sure what is causing it.

    Posted via CB10
    12-16-15 06:46 AM
  4. DrBoomBotz's Avatar
    12-16-15 06:54 AM
  5. Yoox_II's Avatar
    I read thru that link... the terminology alone is way over my head. Thanks for posting though, ill re read it

    Posted via CB10
    12-16-15 08:12 AM
  6. DrBoomBotz's Avatar
    Since Bluetooth works why not use it?
    12-16-15 08:25 AM
  7. Yoox_II's Avatar
    Because I want to use regular headphones and not have to buy bluetooth headphones just because I don't understand why my volume doesn't go loud

    Posted via CB10
    12-16-15 08:31 AM
  8. DrBoomBotz's Avatar
    Because I want to use regular headphones and not have to buy bluetooth headphones just because I don't understand why my volume doesn't go loud

    Posted via CB10
    Your phone only has one 3.5mm jack correct?
    Are you using a splitter?
    12-16-15 08:49 AM
  9. Yoox_II's Avatar
    That's right, and no splitter is being used. Just a set of headphones, with a 3.5mm jack. And when in my truck, an aux cord with a 3.5mm jack.
    I do find its an intermittent problem

    Posted via CB10
    12-16-15 09:02 AM
  10. DrBoomBotz's Avatar
    That's right, and no splitter is being used. Just a set of headphones, with a 3.5mm jack. And when in my truck, an aux cord with a 3.5mm jack.
    I do find its an intermittent problem

    Posted via CB10
    I am going to guess you are using a passport. Correct?
    I would think the smartphone<->headphones combination should work fine. Correct?
    I would think the smartphone<->truck head unit combination gives problems. Correct?

    If all those things are correct connect the headphones via the 3.5mm jack and connect to the head unit via Bluetooth.
    12-16-15 09:25 AM
  11. kbz1960's Avatar
    I've found in the last couple builds that bt to my car stereo has been a lot lower.
    12-16-15 09:42 AM
  12. Yoox_II's Avatar
    I am going to guess you are using a passport. Correct?
    I would think the smartphone<->headphones combination should work fine. Correct?
    I would think the smartphone<->truck head unit combination gives problems. Correct?

    If all those things are correct connect the headphones via the 3.5mm jack and connect to the head unit via Bluetooth.
    No ill re explain it. Yes I have a passport.

    Smartphone with headphones is very quiet.
    Smartphone with truck aux cord is very quiet.
    Smartphone with bluetooth speaker is normal.

    Posted via CB10
    12-16-15 10:41 AM
  13. DrBoomBotz's Avatar
    No ill re explain it. Yes I have a passport.

    Smartphone with headphones is very quiet.
    Smartphone with truck aux cord is very quiet.
    Smartphone with bluetooth speaker is normal.

    Posted via CB10
    And you mentioned the problem is intermittent in an earlier message.
    I would suggest using a small amount of contact cleaner on the inside of the phone's socket and on the jacks that will go into it.
    Its the low cost thing to try.
    12-16-15 10:51 AM
  14. DrBoomBotz's Avatar
    And you mentioned the problem is intermittent in an earlier message.
    I would suggest using a small amount of contact cleaner on the inside of the phone's socket and on the jacks that will go into it.
    Its the low cost thing to try.
    Any follow-up?
    12-21-15 04:14 PM
  15. Yoox_II's Avatar
    I tried cleaning like you suggested. No luck. Also tried using compressed air to blast any dust out but still no change.
    I think it's a software problem, because if I'm watching a youtube video at any given volume, then while it's still playing I click on a link on the page, there will be about 0.5 seconds of extremely loud audio before the browser loads the new page, then It goes back to being quiet when I watch another video or play music.

    Posted via CB10
    DrBoomBotz likes this.
    12-22-15 10:08 AM
  16. DrBoomBotz's Avatar
    Do you have EQ or bassbost or similar in the audio path?

    Is the phone volume normal when you use the headset?
    12-22-15 10:16 AM
  17. Yoox_II's Avatar
    I had it on "R&B". I just switched back to "off" and it got a little louder. Maybe that was my problem... thank you for pointing that out man

    Posted via CB10
    12-22-15 10:20 AM
  18. DrBoomBotz's Avatar
    I had it on "R&B". I just switched back to "off" and it got a little louder. Maybe that was my problem... thank you for pointing that out man

    Posted via CB10
    No problem.
    Just a hunch from helping people with other problems.
    The initial design of the audio path did not properly account for headroom for the EQ.
    So they "fixed" the problem and now the overall music volume is reduced to avoid the EQ from bumping its head.
    12-22-15 10:27 AM
  19. DrBoomBotz's Avatar
    Wait a minute.
    The eq should apply to Bluetooth audio same as analog audio.
    That seems odd.
    12-22-15 04:15 PM
  20. shawnreum's Avatar
    I have the same issue with auxiliary output to car radio being to quite.

    It's caused me to bust out my Android just so I can enjoy streaming music.

    So far there's no third party app that increases the volume because they all work off of the stock API.
    12-24-15 06:41 PM
  21. thanasi's Avatar
    I have the same exact issue when using an aux cord for speakers. The output is stripped, lacks bass completely and is weak. But when I put headphones on it sounds normal.
    12-30-15 02:16 PM
  22. DrBoomBotz's Avatar
    That is not the exact same problem.
    OP had thin sound on wired headset and via aux cable.
    If you only have the problem via aux cable then it is likely and impedance mismatch.
    See the link in message #4
    12-30-15 02:43 PM
  23. mad_mdx's Avatar
    Reboot your device. Should resolve the issue for a little while. I believe it's an app which is causing this issue though I could never figure out. Takes less than a minute for the reboot so never bothered me.
    12-30-15 02:50 PM
  24. shawnreum's Avatar
    Reboot your device. Should resolve the issue for a little while. I believe it's an app which is causing this issue though I could never figure out. Takes less than a minute for the reboot so never bothered me.
    Had or have the same issue.
    But in addition to that, I would assume audio out should be a little louder when using auxiliary chord to an amplified head unit.

    Posted via CB10
    12-31-15 09:10 AM
  25. shawnreum's Avatar
    When I have headphones in my phone, or when I have it hooked up to my truck's stereo with an aux cord, it's not loud at all. You'd think at full blast it would hurt my ears but its hardly even moderately loud. When connected to my truck via bluetooth, it's louder, same with my bluetooth speaker at home. Do you guys experience this same thing?

    Posted via CB10
    Well I took a leap and bought a cable that should trick the phone into playing headphone output. This should enable me to have boosted volume when plugged into my card.
    I'll keep you up dated.

    Audio is still quiet even at full blast (aux cord, not Bluetooth)-img_20151231_140308.png

    Posted via CB10
    12-31-15 01:06 PM
35 12

Similar Threads

  1. End of the road for my PlayBook? Touch screen is unresponsive.
    By Someone7272 in forum BlackBerry PlayBook
    Replies: 19
    Last Post: 03-14-16, 03:47 PM
  2. Cant receive files over bluetooth
    By motho00 in forum BlackBerry Z30
    Replies: 1
    Last Post: 12-15-15, 11:59 PM
  3. Are you using an AT&T locked Priv on another network?
    By yohannrjm in forum BlackBerry Priv
    Replies: 2
    Last Post: 12-15-15, 11:49 PM
  4. Bluetooth power gobler
    By stevec66 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 12-15-15, 06:13 PM
  5. Is there a symbol key lock on the Classic?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-15-15, 06:04 PM
LINK TO POST COPIED TO CLIPBOARD