1. 2Peks1Bird's Avatar
    Hi guys,

    I've just downloaded a file and I've noticed that at the first few minutes of the video, it's okay, but after that, the audio is a few seconds late. It's just annoying that the characters's mouths aren't in sync with the sounds that I hear.

    And I'm not sure if the issue is with the downloaded file, or the z10 just can't play it correctly.

    A few things to know:

    - I don't have a micro sd card. The files are saved directly to my z10
    - I'm down to just 76MB of storage capacity
    - I'm using 10.1.0.4181
    - I have very few ported apps, like just 5

    Any ideas on this one?

    Thank you CB community!


    Z10 any day
    09-15-13 02:03 PM
  2. VictoriaPa1's Avatar
    I supposed you should use micro sd card.
    09-15-13 02:52 PM
  3. Anonymous23400's Avatar
    Pretty sure it's the file type. For some reason the video player doesn't handle it well. I downloaded a video player app and all works well. Kalemsoft I believe....

    Posted via CB10
    10-21-13 07:43 AM

Similar Threads

  1. When deleting emails by holding down the date
    By sw723 in forum BlackBerry Q10
    Replies: 15
    Last Post: 09-20-13, 04:48 AM
  2. Youtube videos downloads?
    By k kishore in forum BlackBerry Z10
    Replies: 3
    Last Post: 09-16-13, 11:34 AM
  3. Would anyone like to see a send button when composing email?
    By Wayne_Enterprises in forum BlackBerry Q10
    Replies: 9
    Last Post: 09-16-13, 07:18 AM
  4. Vevo/YouTube music videos
    By dmsbang in forum BlackBerry Bold 9930/9900
    Replies: 2
    Last Post: 09-15-13, 03:31 PM
  5. I cannot download music or videos from my Q10
    By Ukpaka Raymond in forum BlackBerry Q10
    Replies: 1
    Last Post: 09-15-13, 02:34 AM
LINK TO POST COPIED TO CLIPBOARD