1. drbgd's Avatar
    Got via OTA yesterday and the assistant seems to be broken. Commands like "how's the weather going to be like today" result in an internet search, and "remind me to pick up milk" result in "command wasn't understood". Besides, the assistant is awfully slow in this version...
    09-09-15 02:44 AM
  2. Uzi's Avatar
    Have you try changing the assistant language and restart?
    09-09-15 03:08 AM
  3. drbgd's Avatar
    Yes, changed the language multiple times, cold and warm reset, etc. Even the queries like 'show me the weather today' are being displayed Ok - so the voice input is OK, but then the "command wasn't understood" is being displayed.

    Posted via CB10
    09-09-15 04:08 AM
  4. geppoG1's Avatar
    Same on my stl100-2!Hope in a fix soon.
    09-09-15 12:23 PM
  5. kwenie's Avatar
    Same here on my Passport SE on

    The assistent is of little use anyway since it doesn't understand Dutch, but I just got used to setting the timer when I am boiling eggs, haha.

    Posted via CB10
    methodinsane likes this.
    09-10-15 12:05 PM
  6. idhbar's Avatar
    It works as usual for me.
    09-10-15 12:34 PM
  7. BobRubus's Avatar
    Same on my stl100-2!Hope in a fix soon.
    Considering how long it took to get this released, 'fix soon' may be optimistic lol

    All Hail Thorsten. Mother and Father of my Beloved Z10.
    09-10-15 01:18 PM
  8. harry1231's Avatar
    The action bar on my phone drops down and goes back up automatically multiple times in a row and it is very frustrating because it doesn't let me do my work. Is anyone facing the same issue? And sometimes swipe to wake doesn't work as well

    Posted via CB10
    09-10-15 01:51 PM
  9. rudedadude's Avatar
    Same for me. Even though my voice command is perfectly understood, it won't take action. Turned it on earlier jsut because of the timer and now it's gone again...

    Posted via CB10
    09-10-15 02:40 PM
  10. kgbbz10's Avatar
    Are you in the UK? So far that's the last possible explanation, is it's a location issue.

    09-10-15 02:43 PM
  11. ivanbzh's Avatar
    Same thing in France with most if not all PP users...
    09-10-15 03:21 PM
  12. drbgd's Avatar
    I'm in Germany, but using the assistant in English (US).

    Posted via CB10
    09-10-15 03:33 PM
  13. drbgd's Avatar
    BTW, also tried autoloader&security wipe (6hrs on my Z30), it didn't work afterwards either.

    Posted via CB10
    09-10-15 03:34 PM
  14. rudedadude's Avatar
    Netherlands. Doesn't make a difference if I turn the main language to english.

    09-11-15 12:49 AM
  15. jordicome's Avatar
    Spain ,after 10.3.2 assitant don't work,

    Posted via CB10
    09-11-15 03:29 AM
  16. macmalon's Avatar
    Hi ! Same here in France. Did a security wipe. Then when I turned it on, it did another 40Mb update, and the assistant still doesn't work. I use it mainly in car to ask a destination on the GPS. However, some things work : if I just say "Mto" (meaning weather in English), it opens the weather app after like 30 seconds of hard thinking. Same if I ask it to phone someone, it works, quite slowly, but it ends up phoning the contact I was asking. Weird...
    09-11-15 04:42 AM
  17. sp_67's Avatar
    Hi everyone,
    I have the same problem on my Z30 updated ( 2 days ago.
    Assistant does not work in Italian and in english, all the rest seems to be ok.
    With the previous release it worked very well.
    09-11-15 07:02 AM
  18. Asvertus's Avatar
    Hi, here in Germany same problem.

    Posted via my Z30 (
    Cong Tuan Nguyen likes this.
    09-11-15 07:07 AM
  19. kwenie's Avatar
    Problem solved!

    See here in the last couple of posts:

    Posted via CB10
    wMarck90 and sp_67 like this.
    09-12-15 03:20 AM
  20. nevertoofar's Avatar
    After the update if I try to send a BBM To someone the assistant only opens BBM but does not send the messages to the required contact...

    Posted via CB10
    09-12-15 10:43 AM
  21. Matty's Avatar
    It works as usual for me.
    Ditto, for me it's been massively improved since OS

    Loving the new Assistant and have had no issues.

    Posted via BlackBerry Q5 on OS
    idhbar likes this.
    09-13-15 01:50 AM
  22. sp_67's Avatar
    Thanks, now Assistant woks fine!
    09-13-15 04:49 AM
  23. macmalon's Avatar
    Same here, tried it today and everything now works fine and fast
    09-14-15 04:26 AM

Similar Threads

  1. Help: Can't update to
    By makaiman in forum BlackBerry Q5
    Replies: 12
    Last Post: 10-15-15, 03:57 AM
  2. Replies: 67
    Last Post: 09-14-15, 10:15 AM
  3. Hospital in Toronto
    By olga421 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 09-10-15, 12:59 PM
  4. Can I connect my mouse by using USB OTG on my BlackBerry Z3?
    By Hrishi Namdhar in forum BlackBerry Z3
    Replies: 6
    Last Post: 09-09-15, 07:47 AM
  5. new calendar?
    By Labba Labbala in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 09-09-15, 01:29 AM