1. LuvULongTime's Avatar
    Recently my android apps that show Google maps within them for mapping (open table and realtor are the two I use) no longer display the maps. The apps are patched and were working fine. I don't get play services errors, just blank maps. Wondering if something corrupted and how I can fix it without wiping my phone? Has anyone seen this before? See attached pics for more details.

    In app Google maps not working-img_20160403_205922_edit.png

    In app Google maps not working-img_20160403_205810.png

    Posted via CB10
    04-03-16 09:07 PM
  2. LuvULongTime's Avatar
    185 views and no replies. Lol. So I guess I'm the only one that's ever had this issue?
    04-04-16 11:12 AM
  3. Smokeaire's Avatar
    http://forums.crackberry.com/showthread.php?p=12342797
    That is why you have blanks when viewing Google Maps through another app needing GMaps.
    LuvULongTime likes this.
    04-04-16 12:26 PM
  4. LuvULongTime's Avatar
    Cobalt's official Google Apps landing page - Page 223 - BlackBerry Forums at CrackBerry.com
    That is why you have blanks when viewing Google Maps through another app needing GMaps.
    Thank you. Oh well, another reason to buy a new phone.
    04-04-16 02:02 PM
  5. semime's Avatar
    They are making it tough to hang on to our beloved BlackBerry 10 devices. I agree. It's no coincidence that Google maintains the ability to assimilate your info however crippled the function you're attempting to use is. In this case, while it still nails your location and transmits the data to Google, you're left unable to view the map - which is obviously what you need.
    LuvULongTime likes this.
    04-04-16 02:39 PM

Similar Threads

  1. BB10 browser not supported by YouTube?
    By gebco in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 04-04-16, 06:57 PM
  2. Replies: 7
    Last Post: 04-04-16, 02:07 PM
  3. Audible App
    By loreburne in forum BlackBerry Passport
    Replies: 9
    Last Post: 04-04-16, 09:34 AM
  4. Physical Keyboard Google Button
    By RSKandola in forum BlackBerry Priv
    Replies: 8
    Last Post: 04-03-16, 09:37 PM
  5. Why does my bb z30 have a yellow light on when it is plugged in?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 04-03-16, 07:58 PM
LINK TO POST COPIED TO CLIPBOARD