05-10-17 07:38 PM
27 12
tools
  1. Low Joe's Avatar
    I can't install Apks anymore. Not sure what happened.

    Sent from my ⑩ Passport SE using QNX Neutrino RTOS; not running Android or IOS. Dare to be different!
    05-02-17 12:48 PM
  2. Dunt Dunt Dunt's Avatar
    All APK or just those not from Amazon..... in App Manager check that you can install from Other Sources.

    Have you rebooted?

    What OS are you on?
    05-02-17 01:05 PM
  3. Low Joe's Avatar
    Current OS on my PP SE
    Apps download via the play store download but don't install
    Apks I put on a SD card won't install either. On Apks from BB world and of course all bb10 apps from the world work also

    Sent from my ⑩ Passport SE using QNX Neutrino RTOS; not running Android or IOS. Dare to be different!
    05-02-17 01:15 PM
  4. Low Joe's Avatar
    I just tried amazon store. Same thing. They download but don't install

    I tried reboot but same thing is happening

    Sent from my ⑩ Passport SE using QNX Neutrino RTOS; not running Android or IOS. Dare to be different!
    05-02-17 01:20 PM
  5. conite's Avatar
    I just tried amazon store. Same thing. They download but don't install

    I tried reboot but same thing is happening

    Sent from my ⑩ Passport SE using QNX Neutrino RTOS; not running Android or IOS. Dare to be different!
    What message do you get? What OS?
    05-02-17 01:32 PM
  6. Low Joe's Avatar
    10.3.3.1435. I get 'unable to open this file'

    Sent from my ⑩ Passport SE using QNX Neutrino RTOS; not running Android or IOS. Dare to be different!
    05-02-17 01:57 PM
  7. Low Joe's Avatar
    Apks not installing anymore-screen-20170502-145727.png

    Sent from my ⑩ Passport SE using QNX Neutrino RTOS; not running Android or IOS. Dare to be different!
    05-02-17 01:58 PM
  8. conite's Avatar

    Sent from my ⑩ Passport SE using QNX Neutrino RTOS; not running Android or IOS. Dare to be different!
    I don't think your files actually end with an apk extension. Plug into your computer and check with Windows Explorer.

    DTEK60 / Z30
    05-02-17 03:07 PM
  9. Low Joe's Avatar
    I just used the same ones on my SD card as an example. If I download from playstore, amazon, or blackmart it downloads apk then says 'installing' then fails to install and goes back to download screen. I re-download and get same results

    Sent from my ⑩ Passport SE using QNX Neutrino RTOS; not running Android or IOS. Dare to be different!
    05-02-17 03:11 PM
  10. conite's Avatar
    I just used the same ones on my SD card as an example. If I download from playstore, amazon, or blackmart it downloads apk then says 'installing' then fails to install and goes back to download screen. I re-download and get same results

    Sent from my ⑩ Passport SE using QNX Neutrino RTOS; not running Android or IOS. Dare to be different!
    The example above says "unable to open", "not unable to install". Bad choice I guess.
    You still haven't said what OS you are on.
    05-02-17 03:21 PM
  11. Low Joe's Avatar
    10.3.3

    Sent from my ⑩ Passport SE using QNX Neutrino RTOS; not running Android or IOS. Dare to be different!
    05-02-17 05:45 PM
  12. Low Joe's Avatar
    The Apks download as normal then go to the install screen then seem to fail without any comments and revert back to the download screen. When I Re download it instantly goes to the install screen and right back to the download

    Sent from my ⑩ Passport SE using QNX Neutrino RTOS; not running Android or IOS. Dare to be different!
    05-02-17 05:47 PM
  13. conite's Avatar
    Ok.

    You have only two things you can do.

    1). Hold down the power button until the phone begins to restart. Then don't touch the device for at least 15 minutes.

    2). If that fails, you will need to run the 10.3.3.2205 autoloader for a fresh install.
    05-02-17 05:50 PM
  14. Low Joe's Avatar
    I was hoping I could sideload the android player later? Do u think that is an option? Assuming I can find a link to the run time

    Sent from my ⑩ Passport SE using QNX Neutrino RTOS; not running Android or IOS. Dare to be different!
    05-02-17 05:52 PM
  15. Low Joe's Avatar
    I am going to try the power button fix first. It's obviously the easiest. Thanks

    Sent from my ⑩ Passport SE using QNX Neutrino RTOS; not running Android or IOS. Dare to be different!
    05-02-17 05:54 PM
  16. conite's Avatar
    I was hoping I could sideload the android player later? Do u think that is an option? Assuming I can find a link to the run time

    Sent from my ⑩ Passport SE using QNX Neutrino RTOS; not running Android or IOS. Dare to be different!
    That won't help.
    05-02-17 05:57 PM
  17. tinioesjunior's Avatar
    Ok.

    You have only two things you can do.

    1). Hold down the power button until the phone begins to restart. Then don't touch the device for at least 15 minutes.

    2). If that fails, you will need to run the 10.3.3.2205 autoloader for a fresh install.
    Does running the 10.3.3.2205 autoloader delete all of my files?

    I just had a look at it on Sachesi and wanted to give it a try.

    How about the change log?

    Thanks Conite in advance.

    Via CB10 /  Passport Silver Edition  / BBM Pin:2C1F6E10
    05-02-17 06:17 PM
  18. conite's Avatar
    Does running the 10.3.3.2205 autoloader delete all of my files?

    I just had a look at it on Sachesi and wanted to give it a try.

    How about the change log?

    Thanks Conite in advance.

    Via CB10 /  Passport Silver Edition  / BBM Pin:2C1F6E10
    Yes, it will erase everything.

    Use Ultimate Backup from BBW for backing up. Do not use Link.
    05-02-17 06:28 PM
  19. tinioesjunior's Avatar
    Yes, it will erase everything.

    Use Ultimate Backup from BBW for backing up. Do not use Link.
    Any notice on BlackBerry link? It didn't want to recognize passport yesterday.

    Thanks again!

    Via CB10 /  Passport Silver Edition  / BBM Pin:2C1F6E10
    05-02-17 06:38 PM
  20. Dunt Dunt Dunt's Avatar
    Any notice on BlackBerry link? It didn't want to recognize passport yesterday.

    Thanks again!

    Via CB10 /  Passport Silver Edition  / BBM Pin:2C1F6E10
    Why he said don't use it.... reliability is just not there, even if the phone connects and does a backup, there is no guarantee that it will connect and restore the data later. And at that point you are out of options. Ultimate Backup doesn't get you everything... most it does get most of your key data in a format that you can use with other devices.
    05-03-17 03:43 PM
  21. Low Joe's Avatar
    Ok.

    You have only two things you can do.

    1). Hold down the power button until the phone begins to restart. Then don't touch the device for at least 15 minutes.

    2). If that fails, you will need to run the 10.3.3.2205 autoloader for a fresh install.
    I broke down and did a fresh install with 10.3.3.2205. All is good now. Thanks

    BTW my glitchy GPS problem (sometimes work / sometimes not). Is resolved also



    Posted via CB10
    05-10-17 08:58 AM
  22. conite's Avatar
    I broke down and did a fresh install with 10.3.3.2205. All is good now. Thanks

    BTW my glitchy GPS problem (sometimes work / sometimes not). Is resolved also



    Posted via CB10
    Another happy 10.3.3 autoloader customer.
    05-10-17 09:06 AM
  23. tinioesjunior's Avatar
    Another happy 10.3.3 autoloader customer.
    Nice, after reading the previous comment to yours now I'm thinking about doing the same.

    Via CB10 /  Passport Silver Edition  / BBM Pin:2C1F6E10
    05-10-17 03:40 PM
  24. Low Joe's Avatar
    Nice, after reading the previous comment to yours now I'm thinking about doing the same.

    Via CB10 /  Passport Silver Edition  / BBM Pin:2C1F6E10
    I was nervous but It was flawless.

    Posted via CB10
    05-10-17 05:47 PM
  25. Jamaa's Avatar
    I was nervous but It was flawless.

    Posted via CB10
    How long does it take?

     Q10 SQN100-5/10.3.3.2049 T-Mobile with Wi-Fi calling
    05-10-17 05:51 PM
27 12

Similar Threads

  1. volume buttons not working
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 05-15-17, 05:25 PM
  2. Replies: 1
    Last Post: 05-02-17, 11:46 AM
  3. Apps Not Working Over WiFi, Only Working on Mobile Data
    By smathur80 in forum BlackBerry Z3
    Replies: 2
    Last Post: 05-02-17, 10:57 AM
  4. Priv suddenly not seeing my SIM card
    By Carole Kezios in forum BlackBerry Priv
    Replies: 1
    Last Post: 05-02-17, 12:15 AM
  5. Install xposed framework
    By prasetyodanny in forum BlackBerry Priv
    Replies: 2
    Last Post: 05-01-17, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD