1. Blulep's Avatar
    I was wondering if anyone was using Hub++ and/or Power Tools with OS 10.3.0.1418? I just downloaded them and I'm trying to set up one of them up to alert me with a blue LED when I receive a work email but I'm having issues getting them to correctly recognize my work account. For some reason Power Tools never recognizes my work account (although it does recognize other applications such as Facebook). As for Hub++, it recognizes my work account but alerts me not only when I receive a new email but also when I send an email which isn't the functionality I was expecting.

    I recently downloaded and installed 10.3.0.1418 on my Z10 (STL100-3) and although the OS seems to be stable and working without any issue, I'm wondering if its the culprit?
    10-27-14 09:38 AM

Similar Threads

  1. Issue installing BES 10.x on SBS 2011
    By smoothrunnings in forum BES 10
    Replies: 13
    Last Post: 11-10-14, 08:05 AM
  2. BES 10.2.4 blend policy?
    By smoothrunnings in forum BES 10
    Replies: 13
    Last Post: 10-28-14, 11:28 AM
  3. Passport initial setup/data and apps migration/ SQW 100-1 questions
    By Nikolay Konov in forum BlackBerry Passport
    Replies: 5
    Last Post: 10-27-14, 11:28 AM
  4. BB 10.3 Fluidity-smoothness
    By awakerman in forum BlackBerry Passport
    Replies: 9
    Last Post: 10-27-14, 09:37 AM
  5. BES 10.1.3 to 10.2.4
    By smoothrunnings in forum BES 10
    Replies: 0
    Last Post: 10-27-14, 09:09 AM
LINK TO POST COPIED TO CLIPBOARD