1. rugbykaiser's Avatar
    Hello,
    I have a Z10 STL100-2 with SW release 10.2.1.2102 (the official)
    I have sideloaded the AHA radio app, but notice something strange.
    When I click the stations on the preset area its connecting forever and it doesn't work. If i then search the same station in the add station menue and then press the listen button, it works.
    But this is quite a cumbersome exercise exercise to always search for the favourite station from scratch.
    So basically all stations on the preset are useless.

    Anyone running AHA on a Z10?

    Cheers
    05-18-14 09:36 AM
  2. jaydee5799's Avatar
    So this is an internet streaming radio app? Installed via SNAP?
    Sometimes the features don't work the same on a BlackBerry even though the app works.
    05-18-14 11:05 AM
  3. rugbykaiser's Avatar
    Yepp, internet streaming app and installed via Snap. Wonder if anyone with a higher version SW (leaked or official) has the same problem. Use it to connect to my car radio.
    05-18-14 11:23 AM

Similar Threads

  1. Total Conquest running slow for anyone else?
    By Francois1988 in forum BlackBerry 10 Games
    Replies: 3
    Last Post: 06-09-14, 02:59 PM
  2. Promoting Sideloading android apps
    By mtthwmtthw in forum Armchair CEO
    Replies: 28
    Last Post: 06-08-14, 06:57 PM
  3. Notes apps with email attachment
    By allwi in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 05-18-14, 03:15 PM
  4. App advert in the " independent" newspaper app
    By petikeis in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 05-18-14, 02:39 PM
  5. Dock anyone ?
    By BerryPirate in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 05-18-14, 07:52 AM
LINK TO POST COPIED TO CLIPBOARD