1. kurchak31's Avatar
    Looking into becoming a lyft driver. I've tried Cobalt's patcher and the app still has error message "unfortunately the app has stopped". Another option may be Moneytoo's patch but it is too complicated for me. Anyone get it to work using these methods, or others? I've linked the two patchers below.

    http://forums.crackberry.com/android.../#post10118742

    http://forums.crackberry.com/bb10-an...ml#post9705891
    08-12-14 02:20 AM
  2. masterscarhead1's Avatar
    Some apps are written for use only with gsf
    In that case, regardless of whether your remove the dependencies, the apps still won't work
    08-12-14 02:31 AM
  3. dustmalik's Avatar
    Lyft works for me, though i'm on 10.3.0.700 Dev OS. As far as I can remember, Lyft has worked since 10.2, but it needs to be patched, and a patched Google play services has to be installed also.
    Thanks to Cobalt and Chelpus, you can now patch apps right from your phone, no need to use a PC anymore. So if you find the PC version complicated, use the Android version. Here is the link to the thread How to remove Google Play services dependencies with Lucky Patcher.

    If you are running a 10.2.1 OS, then use v4 patched Google play services, but if you are on any of the 10.3 leak or Dev OS, then use the patched v5 Google play services.

    Posted via CB10 using my Gorgeous Z30
    08-12-14 06:43 AM
  4. kurchak31's Avatar
    Lyft works for me, though i'm on 10.3.0.700 Dev OS. As far as I can remember, Lyft has worked since 10.2, but it needs to be patched, and a patched Google play services has to be installed also.
    Thanks to Cobalt and Chelpus, you can now patch apps right from your phone, no need to use a PC anymore. So if you find the PC version complicated, use the Android version. Here is the link to the thread How to remove Google Play services dependencies with Lucky Patcher.

    If you are running a 10.2.1 OS, then use v4 patched Google play services, but if you are on any of the 10.3 leak or Dev OS, then use the patched v5 Google play services.

    Posted via CB10 using my Gorgeous Z30
    Cool, I installed both the patched Lyft and Google play services from the output files onto my device and had no luck. I'll check out lucky patcher


    Posted via CB10
    08-12-14 02:26 PM

Similar Threads

  1. Is it possible to support qi (wireless charging) on Passport?
    By lth1436 in forum BlackBerry Passport
    Replies: 33
    Last Post: 04-17-15, 12:04 PM
  2. Replies: 21
    Last Post: 04-06-15, 03:51 PM
  3. Anyone gotten Roboform to work on Z10?
    By oldoz56 in forum Android Apps (Amazon Store & APK Files)
    Replies: 4
    Last Post: 08-22-14, 03:54 PM
  4. App to play ZAB (Zipped Audio Book) file on BB10?
    By jlegue in forum Ask a Question
    Replies: 1
    Last Post: 08-12-14, 02:18 AM
  5. Replies: 4
    Last Post: 08-12-14, 12:42 AM
LINK TO POST COPIED TO CLIPBOARD