03-09-17 06:17 AM
29 12
tools
  1. BenHysa's Avatar
    Since the 10.2.1.2294 and until today, trying out various official releases and leaks, this issue keeps occurring, from time to time. I came to conclusion that this is BlackBerry server problem, and sometimes it doesn't happen for two weeks, than comes a period that it appears every 10 minutes, it unpredictable and annoying. As I said, I've been on various os and radio versions, and that led me to think that it's some other factor rather than os version. Additionally, sometimes I get the notification, but sometimes there's no notification but when trying to use internet you do not have access even though the wifi and BlackBerry icon is up there and there's no notification... btw I'm a z10 user, stl100-1...
    Please save it, its no router problem, disabling mob data doesn't solve the issue, together with lot of "solutions" posted out there...
    Please BlackBerry, work on this seriously, it's annoying!!!

    Posted via CB10
    02-12-15 03:51 PM
  2. AidenSurvival's Avatar
    They need to make sure their blackberry.net server doesn't go down as much. That's why you're experiencing the WiFi limited connection.

    Posted via CB10
    02-12-15 03:52 PM
  3. BenHysa's Avatar
    They need to make sure their blackberry.net server doesn't go down as much. That's why you're experiencing the WiFi limited connection.

    Posted via CB10
    WORD

    Posted via CB10
    ZEDTROSPEKTIV likes this.
    02-12-15 03:56 PM
  4. guygardner73's Avatar
    They need to make sure their blackberry.net server doesn't go down as much. That's why you're experiencing the WiFi limited connection.

    Posted via CB10
    Nonsense! I get that notification if I'm on wifi and I happen to be at the periphery of the wifi broadcast zone. It sorts itself out once I move closer to the router. Also, I get this if I'm out and my phone is set to look for hotspots, finds one, and I ignore it. If I don't log in to the hotspot, it can't connect to the internet, hence 'wifi connection limited'. Turn off hotspot, make sure your wifi signal is good while at home or work and you should be fine. It's nothing to do with BlackBerry servers. The server issue happens infrequently

    PassportSQW100-1/10.3.0.1418 O2 UK
    02-14-15 01:02 AM
  5. Necronas's Avatar
    I also had lots of problems with it, updating my router's firmware solved it for me....

    Posted via CB10
    02-14-15 02:04 AM
  6. Sir Reaper's Avatar
    Then explain how come when I'm sitting right next my wi-fi router with a full wi-fi signal I get this same error message? However everybody else with Android and iOS phones have no problem?

    I don't know if it is the blackberry servers but it mostly certainly is not just because of being on the edge of the reception area.

    Posted via CB10
    02-14-15 02:07 AM
  7. nelsonningombam's Avatar
    I do get the same error message from time to time. But I believe that error message is related to the router or service providers coz whenever I get the same message I connect my ethernet to the laptop directly and get no internet access(currently using netgear).

    If it not service provider it could be your router configuration. That error message is common when connected to "tp-link" router. Restarting router is temp. solutions. Change the router channel setting. In case if you are using Tp-link make sure you connect fewer device. When multiple devices are connected you may continue to get the same error message.

    Posted via CB10
    02-14-15 03:10 AM
  8. nelsonningombam's Avatar
    I don't think it's BlackBerry server related coz everyone will get the same error message.

    Posted via CB10
    02-14-15 03:12 AM
  9. nelsonningombam's Avatar
    This link will help.

    https://support.bluesound.com/hc/en-...eless-Dropouts

    Change your wifi channel setting manually

    Posted via CB10
    02-14-15 03:17 AM
  10. yamahammer's Avatar
    Definitely a problem between the router and your source of Internet connection. Your phone is connected to your personal network (router) but for many reasons the router may not be connected to the Internet and thus you get a limited connection error. Try resetting your modem if or when this occurs or call your Internet Provider if your modem cannot connect to the internet.

    An easy test of your phone and it's WiFi is to simply go to a free access Hotspot and test it out and see if you get a limited connection error.

     Z10 STL 100-3 OS 10.3.1.2243
    niss63 likes this.
    02-14-15 03:38 PM
  11. Have_a_nice_day's Avatar
    Definitely a problem between the router and your source of Internet connection. Your phone is connected to your personal network (router) but for many reasons the router may not be connected to the Internet and thus you get a limited connection error. Try resetting your modem if or when this occurs or call your Internet Provider if your modem cannot connect to the internet.

     Z10 STL 100-3 OS 10.3.1.2243
    THIS


    Cannot choose between glas or plastic keyboard
    02-14-15 04:44 PM
  12. Flippy403's Avatar
    I got to school outside of my country (canada)
    I've never experienced the problem in Canada, in my house or otherwise..
    but it happens every time Im at school. I can't connect to the Schools internet,
    while other phones (iphones and androids) can. In fact, none of the people who have blackberry 10 phones can connect to the internet.
    I'm a huge blackberry enthusiast, and have even just ordered the passport, hoping the 10.3 has fixed this problem.
    Been going to this school for about a year now, and have never successfully connected to the internet here.
    I am able to get it at coffee shops, and restaurants..But have never been able to get more than "limited connection" at the school (where we spend most of the time, I live on campus).
    All us bb10 users have just opted to buy data plans.
    We dont have access to the schools routers to play around and change channels. So this is an ongoing and big problem for us.
    02-19-15 04:34 PM
  13. MobileMadness002's Avatar
    Then explain how come when I'm sitting right next my wi-fi router with a full wi-fi signal I get this same error message? However everybody else with Android and iOS phones have no problem?

    I don't know if it is the blackberry servers but it mostly certainly is not just because of being on the edge of the reception area.

    Posted via CB10
    Does it happen when connected to other WiFI networks? If so then yes it is a BB hardware/software error. If not then the issue would be with your router/isp connection.
    02-19-15 04:46 PM
  14. theGUNNER's Avatar
    Since the 10.2.1.2294 and until today, trying out various official releases and leaks, this issue keeps occurring, from time to time. I came to conclusion that this is BlackBerry server problem, and sometimes it doesn't happen for two weeks, than comes a period that it appears every 10 minutes, it unpredictable and annoying. As I said, I've been on various os and radio versions, and that led me to think that it's some other factor rather than os version. Additionally, sometimes I get the notification, but sometimes there's no notification but when trying to use internet you do not have access even though the wifi and BlackBerry icon is up there and there's no notification... btw I'm a z10 user, stl100-1...
    Please save it, its no router problem, disabling mob data doesn't solve the issue, together with lot of "solutions" posted out there...
    Please BlackBerry, work on this seriously, it's annoying!!!

    Posted via CB10
    same here after yesteeday's update
    02-20-15 01:13 PM
  15. Muhammad Said's Avatar
    Change your primary DNS to 8.8.8.8
    And The Secondary DNS to 8.8.4.4

    Posted via CB10
    02-20-15 04:12 PM
  16. theGUNNER's Avatar
    I am a poor student i gave all money i had to purchase of my q5 and it was working flawlessly on 10.2 .

    10.3 has problems with wifi , so developers made errors somewhere
    02-20-15 04:20 PM
  17. dangerousfen's Avatar
    I am a poor student i gave all money i had to purchase of my q5 and it was working flawlessly on 10.2 .

    10.3 has problems with wifi , so developers made errors somewhere
    They sure did. Let's hope they fix it quick.

    "Z30 STA100-2 UK" 10.3.1.1565 Get's a Ten from Fen.
    02-20-15 04:56 PM
  18. athomas917's Avatar
    How many other wifi devices do you guys have laying around that you forgot are on the same network? Wireless routers have a finite number of allowed connections.

    I had to turn off my iPod and nexus tablet since I already have two roku boxes online.

    Posted via CB10
    02-20-15 05:17 PM
  19. SummersLastNight's Avatar
    My wifi issues seem to be resolved with 10.3 on Rogers. Been about 24 hours and I haven't had a limited wifi message yet. Here's hoping it stays that way.

    Posted via CB10
    02-20-15 05:42 PM
  20. Oiram Asojonih's Avatar
    My Z30 is constantly notifying me that the network is limited or has been disabled, but my Z10 never ever has an issue with the same wifi network. Z30 was running 10.2.1, now 10.3.1 and Z10 is still 10.2.1

    Posted via CB10
    02-20-15 06:19 PM
  21. d_abes's Avatar
    Does it happen when connected to other WiFI networks? If so then yes it is a BB hardware/software error. If not then the issue would be with your router/isp connection.
    It happens to me about once a week, and on different wifi networks. I have multiple offices i travel to daily and when the issue occurs it's consistent on each one wherever i go.

    Posted via CB10
    02-20-15 07:55 PM
  22. Bronek Hart's Avatar
    Classic, SQC100-4, 10.3.1.1450 on Rogers.

    I'm getting this error constantly. I have swapped routers just to eliminate that as an issue. It is not the problem. I've changed channels, broadcast settings, band, manually set IP, etc. It works for a few minutes, and then gives me this message.
    02-21-15 08:01 PM
  23. Jane Li's Avatar
    My wifi issues seem to be resolved with 10.3 on Rogers. Been about 24 hours and I haven't had a limited wifi message yet. Here's hoping it stays that way.

    Posted via CB10
    I with you. I used to get limited connectivity so many times in a day and lose WiFi connection from my phone, but with 10.3, no problems whatsoever
    02-22-15 01:35 AM
  24. Have_a_nice_day's Avatar
    Z10 10.3.1

    Same problems

    Edit:
    I do not completely blame my phone for this. I distrust me service provider too. I have Internet via cable-network provider. About 120Mb/s, very fast but also not as stable as I wished. Nevertheless, my BlackBerry's - the BB10s - are the only devices that suffer from disconnections. Why?

    Posted via CB10
    Last edited by Have_a_nice_day; 03-12-15 at 02:27 PM.
    03-05-15 12:18 PM
  25. Marko M1's Avatar
    There are few "solutions" that work for different people.
    1. Disable Data Services (gsm/edge/3g/LTE internet)
    2. Use Static IP
    3. Disable "dual band mode" on wifi connection settings, use only 2.4Ghz or 5Ghz
    4. Disable WiFi b/g/n mode on router/ap and use b/g mode only.

    This seems to happens on dual band routers, for some reason OS 10 have this problems when router/AP uses dual band, but permanent solution must come from Blackberry.
    Last edited by Marko M1; 03-11-15 at 06:16 PM.
    03-11-15 06:01 PM
29 12

Similar Threads

  1. Wifi BlackBerry and android
    By spookyentertainment in forum Ask a Question
    Replies: 3
    Last Post: 02-23-15, 05:38 PM
  2. Google Calendar has stopped syncing with my Torch 9800...help?
    By photog62 in forum BlackBerry Torch 9800
    Replies: 3
    Last Post: 02-14-15, 05:27 PM
  3. When will AT&T roll out the Blackberry Classic?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 02-13-15, 07:15 AM
  4. Replies: 1
    Last Post: 02-12-15, 04:27 PM
  5. Why is the "a" on my BB Bold 9930 "finger-sensitive" & how do I fix it?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-12-15, 04:15 PM
LINK TO POST COPIED TO CLIPBOARD