1. R3d13's Avatar
    Hello all

    I read the many posts on notifications problems since the official 10.3.1 update, but none have mentioned or addressed this particular problem. For the record, I did a clean SIC Wipe and Load with the latest autoloader (2267), and NO backup. 100% clean installation, coming from 10.3.0.

    Problem:
    Using the "Vibrate Only" notification profile, Android apps that don't have an internal Vibrate option don't emit any sound/vibration.

    How it used to be with 10.3.0, before the update:
    Using the "Vibrate" profile, ANY sound is automatically emitted as a vibration, regardless of the app.

    Those of you who use KIK Messenger and are using the Vibrate Only profile probably know what I'm talking about. KIK has a "Vibrate" and "Sound" option. I used to have "Sound" enabled and "Vibrate" disabled in the app, and my notification profile was set to Vibrate. With those settings, I would hear the normal BB vibration sound. Not anymore.

    Android apps that don't have an internal Vibrate option won't vibrate. I either have to switch to Normal Profile, or deal with the silence while other apps vibrate. Very inconsistent!

    Is there a workaround for this? Or am I doing something wrong? I hope you guys can test this out for me and let me know what you find.

    Thanks
    02-24-15 03:04 PM
  2. sirk25's Avatar
    Not sure if this is related, but I always have my sound profile set to vibrate. I am finding now, that my friends/ family using BBM on their 'Droids, I don't get the vibrate when a message comes in. I have to manually customize the sound profile setting for each contact. Kinda frustrating.
    02-24-15 05:04 PM
  3. sirk25's Avatar
    Nevermind, I figured it out from another thread. For some reason, the BBM app was set to VIBRATE OFF in the vibrate profile. So strange. I am still learning and fumbling my way thru this update to feel more like what I was used to on 10.2
    02-24-15 05:18 PM
  4. R3d13's Avatar
    I think BB developers changed the way sounds and vibrations work so that the apps will only play a sound or vibrate if the respective option is available WITHIN the app.

    In other words, if an Android app doesn't have a "Vibrate" notification option, for example, then you can't get it to vibrate regardless of your notification profile customizations.

    ..whereas in OS 10.3.0 the "Vibrate" profile converted ALL sounds to a vibration. Any way we can get this back?!

    As it stands, there is no consistency between apps. Some apps will play a sound, some will vibrate, and some will be totally silent. It's preposterous I tell you!
    02-28-15 10:58 AM

Similar Threads

  1. Replies: 3
    Last Post: 07-11-15, 08:19 PM
  2. Do Microsoft outlook.com Aliases work in 10.3?
    By lindaandjon in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 03-11-15, 06:56 PM
  3. Turn on screen for new notifications
    By the_g_man in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-24-15, 02:36 PM
  4. Replies: 2
    Last Post: 02-24-15, 02:19 PM
  5. No OS 10.3.1 update for Telus Passport yet?!?
    By gst8486 in forum BlackBerry Passport
    Replies: 2
    Last Post: 02-24-15, 01:13 PM
LINK TO POST COPIED TO CLIPBOARD