1. bb.queen's Avatar
    Every time I open an android app I get a message saying "Unfortunately, the process android.process.acore has stopped." I click OK and sometimes the app continues but sometimes it closes.

    What is wrong I am running 10.2.1 on my Z10
    02-28-14 01:50 PM
  2. Bla1ze's Avatar
    Reinstall your OS though, really it could just be the Android apps you're trying to run. Have you tried any that are notably known to work fine and had the error?
    02-28-14 02:00 PM
  3. bb.queen's Avatar
    Groupme almost always closes, Instagram will close after about 3 error messages. Every single app shows the message on start up, and they already require "loading" with the blue bar on the bottom that has never happened before
    02-28-14 02:29 PM
  4. D3C0D3R's Avatar
    Exact same issue on BB10.3 leak (140)
    Any known fix yet?
    03-24-14 08:38 PM
  5. MobileMadness002's Avatar
    Exact same issue on BB10.3 leak (140)
    Any known fix yet?

    Getting this error with Wd Mycloud app but NOT with Neutron. Oddly enough Android OS has been experiencing this since 1/1/2013 according to Android Central.
    03-28-14 09:27 AM
  6. anon(5906760)'s Avatar
    On 10.3, my 100-3 wouldn't let me restore my application data without getting that error.

    Security wipe fixed it.

    Posted via CB10
    03-28-14 10:12 AM
  7. Serge Simon's Avatar
    so.. running OS 10.3 for a day now.... the tapping of the OK because of this error will seriously damage my lcd screen..

    Mine started when I installed the Google services to be able to play Ingress... it seems it does that with any app that has a remote idea about android...

    Anyone has a definite solution?
    04-06-14 12:09 PM
  8. blakobecwa's Avatar
    TEMP SOLUTION:

    Install the latest leak of 10.2.1 on top of the 10.3 runtime (preferably with Sachesi). Then hard reset your device.

    The problem will be gone yet android apps will still run quite fast.

    https://db.tt/Hxa0oQfQ
    (link to 10.2.1 latest runtime)

    No need to apply the 10.2.1 Shell, the 10.3 android shell works fine with the older runtime.

    HamuZ10 @ OS 10.3 : D
    04-06-14 12:40 PM
  9. Oscar Petlund's Avatar
    hi, do you have the newest 10.2.1 shell file as well? I am not playing around with 10.3 or anything I just need a working android runtime and haven't had any sucess yet.
    04-06-14 02:15 PM
  10. Jon Ryder's Avatar
    Doing a security wipe and then only restore media and settings, not app data, app data is what is causing the problem with the android runtime. Yes you will have to reinstall your apps from BlackBerry World, but in the end you will have working 10.3 runtime


    Posted via CB10
    04-06-14 05:14 PM
  11. Denny_Crane's Avatar
    Any update on this? I am having this issue now too. I was running all sorts of Android apps (downloaded via Snap) just fine on my Classic. Then my phone had to be sent in for warranty repair. Loaded Snap on my Q10 and it started giving me this error. Didn't really fuss with it was I figured it was just temporary until I got my Classic back.

    Well today I got my replacement Classic devivered. Loaded up Snap (2.0.0.2), and first 2 apps (Spotify and 7-11) keep giving me this error. I decided to delete Snap and update to the latest Beta version 2.9.9.2 to see if that would help. Nope.

    I know I'm doing it right as I had it going on my Classic before, and I just loaded it on a Z10 for my girlfriend a few weeks ago. What gives? I'm running the latest software 10.3.2.516.
    06-12-15 12:00 AM

Similar Threads

  1. Error Message on Win Shutdown.. How do I Stop?
    By uktivo in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 03-07-14, 09:55 PM
  2. Android runtime messed up on my Q10
    By darkangel123elijah in forum BlackBerry Q10
    Replies: 11
    Last Post: 03-01-14, 11:11 PM
  3. Big scary "Access Denied" error today
    By Omnitech in forum Site Feedback & Help
    Replies: 17
    Last Post: 03-01-14, 04:27 PM
  4. Gmail Android App for Q10
    By dustintran3105 in forum Android Apps (Amazon Store & APK Files)
    Replies: 6
    Last Post: 03-01-14, 04:33 AM
LINK TO POST COPIED TO CLIPBOARD