1. Elvijs Jirgensons's Avatar
    I just installed 10.2.2.1531, and now when I try to install any android app via computer or phone it doesn't open. It gives me this screen, loads till half and then closes. Any suggestions?
    Android apps not working-img_20140820_185836.png

    Posted via CB10
    08-20-14 02:00 PM
  2. LP_Rigg's Avatar
    Do a hard reboot by holding down the both volume keys. Should reset the android runtime.
    08-20-14 02:37 PM
  3. conite's Avatar
    Once the phone is booted, just let it sit for 10 minutes or so.

    Z30STA100-5/10.3.0.700
    08-20-14 02:46 PM
  4. Elvijs Jirgensons's Avatar
    Done everything. Did the hard reset, tried also installing different runtime, but nothing.

    Posted via CB10
    08-20-14 02:50 PM
  5. NamelessStar's Avatar
    blue bar at bottom is loading, this happens from time to time for me as well. don't let the screen turn off and give it a couple mins after it does it once all apps work fine.
    08-20-14 02:51 PM
  6. Elvijs Jirgensons's Avatar
    I did, it goes till half, and then it just exits to main screen. It's a loop

    Posted via CB10
    08-20-14 02:55 PM
  7. celalagrili's Avatar
    I'm using the same OS 10.2.2.1531. All Android APK's run with out any problems. Downloaded from 1 Mobile Market

    Posted via Crackberry Forums Z30, 10.2.2.932.
    08-20-14 02:55 PM
  8. conite's Avatar
    Did you do what I suggested? Reboot using volume buttons, then walk away for 10 or 20 minutes without touching the phone?

    Z30STA100-5/10.3.0.700
    08-20-14 02:57 PM
  9. flacrack's Avatar
    This happened to me after I did a restore of the apk's and data after loading the new OS. I deleted each android apk and reinstalled them, then rebooted. I didn't do a restore and they worked fine.
    08-20-14 03:07 PM
  10. GSM-S's Avatar
    08-20-14 03:31 PM
  11. Dave Bourque's Avatar
    Hmm no... that is out dated.

    Z10STL100-3/10.2.1.3247
    08-20-14 03:46 PM
  12. nutellapr's Avatar
    Just let it progress. It will eventually load the Android runtime. The key is to leave the phone alone and not hard reset it.
    08-20-14 04:04 PM
  13. Elvijs Jirgensons's Avatar
    I reloaded OS one more time, but this time while restoring my phone I chose custom restore, and unchecked BlackBerry Runtime. Now it's working perfectly.

    Posted via CB10
    08-20-14 05:38 PM
  14. meqdadi's Avatar
    Hi
    I am facing the same issue here coming back from 10.3 to Z30STA100-2/10.2.1.3247 then restored my backup from 10.3. Now android apps are not working.
    Tried the hard reset but that didn't help.
    Waited for 10 min after the restart and nothing changed.

    Android apps start with black screen and blue line and shut right away.

    Ahmed Meqdadi, by my Z30 via CB.
    08-21-14 02:56 AM
  15. Elvijs Jirgensons's Avatar
    Try what I did. Do a fresh OS load again, and then when you are choosing your restore file, choose Custom Restore. Uncheck BlackBerry Runtime, and that should do the trick. Worked for me.

    Posted via CB10
    08-21-14 05:36 AM
  16. meqdadi's Avatar
    Can I load the BlackBerry android run time alone?!
    Do you the name of the bar file?!

    Ahmed Meqdadi, by my Z30 via CB.
    08-21-14 08:18 AM
  17. Elvijs Jirgensons's Avatar
    I think the runtime from the OS you installed is the best choice. When I installed the runtime from 10.3.x.x (from my backup) it crashed all my android apps.

    Posted via CB10
    08-21-14 08:33 AM

Similar Threads

  1. Replies: 7
    Last Post: 10-15-14, 12:12 PM
  2. Auto-sync App with clouds on Q10
    By roydebatzen in forum BlackBerry Q10
    Replies: 3
    Last Post: 08-24-14, 05:13 PM
  3. Can we really delete android apps ?
    By niah_777 in forum Android Apps (Amazon Store & APK Files)
    Replies: 4
    Last Post: 08-22-14, 12:49 PM
  4. I think Blackberry should make customized Android
    By roydebatzen in forum BlackBerry Q10
    Replies: 17
    Last Post: 08-21-14, 12:11 PM
  5. Will unlocked Z10 work on Sprint?
    By Voclu in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-20-14, 11:42 AM
LINK TO POST COPIED TO CLIPBOARD