1. Guy Hollidge's Avatar
    For some reason I cannot get access to the Internet with any Android apps since I updated. I have installed blackberry runtime on this version could that be problem?
    12-04-16 06:58 AM
  2. conite's Avatar
    Install this app, and then run it, go to tools tab, and make sure data is on:
    https://www.dropbox.com/s/sh8f0ruoq6...t_1.0.apk?dl=0
    12-04-16 09:48 AM
  3. RicFr's Avatar
    I have the same problem and the Android Assitant trick did not help, any other suggestion pls ?
    12-05-16 02:13 PM
  4. RicFr's Avatar
    also when trying to access mobile networks from the Android parameters in Blackberry Google ID, the application crashes
    12-06-16 03:23 AM
  5. MokshVerma's Avatar
    Try the Mobile Network app by Cobalt?

    Via Z10. OS 10.3.2.2876
    12-06-16 07:20 AM
  6. tipplex's Avatar
    Enable WiFi. And use the app.

    Posted via CB10
    12-06-16 07:21 AM
  7. ZeBB45's Avatar
    Sometimes the messenger APK on my Q10 running 10.3.3 says that it has disconnected, yet the messages still come through.

    Posted via CB10
    12-06-16 01:25 PM
  8. RicFr's Avatar
    Try the Mobile Network app by Cobalt?

    Via Z10. OS 10.3.2.2876
    same, doesn't work
    12-06-16 04:36 PM
  9. RicFr's Avatar
    Enable WiFi. And use the app.

    Posted via CB10
    WiFi was already on, some apps simply do not connect
    12-06-16 04:37 PM
  10. Segunfcb's Avatar
    Enable WiFi. then use mobile network. Or restart the phone

    Posted with my awesome Z30STA100-5/10.3.2.2639
    12-07-16 02:55 AM
  11. RicFr's Avatar
    Enable WiFi. then use mobile network. Or restart the phone

    Posted with my awesome Z30STA100-5/10.3.2.2639
    thanks but these common things already done tens of times, restart, enable / disable WiFi; enable/disable mobile network, uninstall/reinstall the app, patching the app, reload the OS. Even sideload previous runtime. Still no luck.
    12-07-16 04:15 AM
  12. MokshVerma's Avatar
    thanks but these common things already done tens of times, restart, enable / disable WiFi; enable/disable mobile network, uninstall/reinstall the app, patching the app, reload the OS. Even sideload previous runtime. Still no luck.
    Did you try Cobalt's Mobile Network app from his android apps repository.

    Via Z10. OS 10.3.2.2876
    12-07-16 06:08 AM
  13. RicFr's Avatar
    Did you try Cobalt's Mobile Network app from his android apps repository.

    Via Z10. OS 10.3.2.2876
    yes, Cobalt's Mobile Network app crashes when trying to acces "more android settings /wireless and networks/more/mobile networks"
    12-08-16 04:08 AM
  14. MokshVerma's Avatar
    yes, Cobalt's Mobile Network app crashes when trying to acces "more android settings /wireless and networks/more/mobile networks"
    I did not mean the extra android settings. I meant that on/off button in the app. Is it turned on?


    Via Z10. OS 10.3.2.2876
    12-08-16 05:17 AM
  15. RicFr's Avatar
    I did not mean the extra android settings. I meant that on/off button in the app. Is it turned on?


    Via Z10. OS 10.3.2.2876
    it is
    12-08-16 08:31 AM
  16. pgg101's Avatar
    10.3.4 will fix it


    RedBerry Passport /10.3.3.2049 / Telus
    12-08-16 08:33 AM
  17. MokshVerma's Avatar
    10.3.4 will fix it


    RedBerry Passport /10.3.3.2049 / Telus
    You should be a comedian.

    Via Z10. OS 10.3.2.2876
    12-08-16 09:44 AM
LINK TO POST COPIED TO CLIPBOARD