1. The Big Picture's Avatar
    Spotify and waze used to show this when I tap the notification in the hub:

    Android app notifications in hub.-img_20150303_140409.png
    Android app notifications in hub.-img_20150303_140319.png

    But now it just displays a blank screen even though the notification is there.

    I think I need to reload a. Bar or something.

    Has anyone experienced this and is there a non destructive fix?

    Posted via CB10
    03-03-15 01:07 AM
  2. hamsterwheel's Avatar
    I have never been able to get android notifications to work. On any OS. On any method of install, restore, no restore etc. Must be my phone, lol

    Only bar you could try are the android runtime ones. But don't know if that will help.
    03-03-15 06:57 PM
  3. conite's Avatar
    Only a security wipe will resolve it.

    Z30STA100-5/10.3.1.2267
    03-03-15 06:58 PM
  4. hamsterwheel's Avatar
    03-03-15 08:04 PM
  5. westcoastjay's Avatar
    Yep I am having this issue as well

    Posted via CB10
    03-03-15 09:16 PM
  6. Thorsten Heinsight's Avatar
    But now it just displays a blank screen even though the notification is there.
    Yep I am having this issue as well
    Did you guys ever find a solution to this issue? What OS versions are you seeing the issue on?
    04-07-15 05:29 PM
  7. YeemanBB's Avatar
    It happens to my Z10 on 2708, but not my Q10 also on 2708 and not my Z30 on 2558.

    Wiring the Z10 and restoring from backup didn't fix it. I would try wiping and reinstalling from scratch if I have time but this is not that critical for me.

    Posted via CB10
    04-07-15 10:37 PM

Similar Threads

  1. Google apps + active sync issue
    By biznessninja in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 03-16-15, 10:01 AM
  2. Why am I unable to leave Facebook comments from the HUB?
    By Anders Bore in forum BlackBerry Classic
    Replies: 1
    Last Post: 03-09-15, 03:06 PM
  3. Keyboard shortcut notifications
    By Armin Osmanovic in forum BlackBerry Passport
    Replies: 12
    Last Post: 03-04-15, 10:06 AM
  4. Replies: 7
    Last Post: 03-03-15, 07:54 AM
  5. Error while updating to blackberry 10.3 in Z10
    By Shubham Yadav5 in forum Ask a Question
    Replies: 4
    Last Post: 03-03-15, 01:20 AM
LINK TO POST COPIED TO CLIPBOARD