11-22-15 03:14 AM
60 123
tools
  1. 37201xoIM's Avatar
    Can somebody please help me quite urgently? As of today any e-mail I send is deleted as soon as I send it. I see it being sent and then once it's sent it's deleted immediately.

    I use Googlemail. Checking my Googlemail account online I see that the items aren't in Sent Items or Bin, but are shown if I look at All Items. (I don't know why they show there but not in deleted items - that's not at all helpful either.)

    I have not knowingly changed any settings and have tried rebooting my phone. I have a BB Classic running the most recent release of the OS, and am on the Giffgaff network in UK.

    I really am at my wits' end.

    Sincerest thanks to anybody who can help.
    11-12-15 11:44 AM
  2. Joshu42's Avatar
    Go to your Google account settings (under Settings > Accounts), edit it and tap on the Edit Folder Settings button. Last but not least, tap on the gear icon at the bottom. Now check where you want your sent mail to be stored.

    All sent items being deleted - HELP please!-img_20151112_231701.png
    11-12-15 04:17 PM
  3. 37201xoIM's Avatar
    Thanks very much for replying. Unfortunately however that hasn't helped - the settings correspond to my own:



    It's still doing it: as soon as I send an e-mail it is deleted and disappears from my BB.

    If anybody has any ideas or suggestions - even of other places I might be able to find help -I really would be very grateful indeed.

    Thanks nonetheless for answering - I appreciate it.
    11-12-15 04:26 PM
  4. Joshu42's Avatar
    Is-it a Google Apps email account ? If so, use ActiveSync if available :
    http://support.blackberry.com/kb/art...mber=000033472
    Last edited by Joshu42; 11-12-15 at 04:54 PM.
    11-12-15 04:37 PM
  5. 37201xoIM's Avatar
    No, just bog-standard Googlemail which I've been using for years. As I say, it's only started doing this today.
    11-12-15 04:53 PM
  6. Joshu42's Avatar
    By the way, you know that, by changing your Google account language, you also change the folder prefix (UK > [Google Mail], US > [GMail], ...), even your folder name (Bin, Trash, ...) ? Always recheck your account settings on the phone when you change your locale on Google.

    You better delete your account and create it again on you phone
    11-12-15 04:55 PM
  7. 37201xoIM's Avatar
    I've certainly never knowingly changed those settings. Certainly the Gmail display language setting is still "English (UK)".
    11-12-15 04:59 PM
  8. Joshu42's Avatar
    Is your account set on another device (phone or PC) ? List your IMAP folders on the web interface and check if you have multiple "sent" folders...

    Nonetheless, deleting and adding your account again is straightforward on your phone, and you won't loose anything (except a little time).
    11-12-15 05:15 PM
  9. 37201xoIM's Avatar
    Thanks - I'll check about multiple Sent folders. If nothing then, do you then suggest I delete and re-add my account on the phone might help? Certainly happy to try.

    I really appreciate your efforts to help me here.
    11-12-15 05:19 PM
  10. 37201xoIM's Avatar
    I've now done all the above, including deleting my Googlemail account from my phone. It has not helped: as soon as the e-mail is sent, the phone deletes it.

    This now means that for me the Blackberry Hub is effectively useless. I'm wondering whether I might need to get a new phone as I can't live without push e-mail.

    If anybody can help, I really would appreciate it as I'm getting quite desperate.

    Thanks very much.

    PS Wondering if there's any way (and if so how?) to take this up with Blackberry myself (the phone is still under warranty) - or if there's anywhere I can send my phone to for it to be looked at by an expert? Any advice truly welcome.
    11-13-15 02:45 AM
  11. Joshu42's Avatar
    Well, next, you can check if your "[Google Mail]/Sent" folder is correctly synchronised (same steps in my above post, stop before tapping the gear icon).

    Of course, you have also to check if you haven't create any specific rules on the web interface.

    And If I were you, I would also stop any concurrent mail clients running that possibly sync this account (Other phone/tablet, Desktop clients, ...).

    By the way, the "Push" email feature means that you will receive immediately new mails without waiting for the next sync from your phone. Nothing to do with the "Sent" folder...

    And last but not least, I doubt the issue is with the phone, and in any case, your device won't be RMA on that. First action, will be to test another email with the same setup, then reset/reload the software.
    11-13-15 04:32 AM
  12. 37201xoIM's Avatar
    Thanks for all this - it really is appreciated - but I can't find anything amiss. Suspect it's not a syncing issue as the Googlemail Sent items (i.e. items sent from webmail) appear correctly on the phone, it's just that the phone is deleting things: they're landing in the same no-man's-land as things I delete myself on the phone, i.e. not in a specific Googlemail folder and visible only on the webmail page under "All Items".

    Have had a chat with the surprisingly helpful retailer (Clove Technology) and they've said they're potentially willing to help as a warranty matter if I exhaust other avenues - this is pretty decent of them. Nonetheless any further ideas warmly welcomed.

    Thanks again
    11-13-15 05:56 AM
  13. wolfee48's Avatar
    Go to Hub -> Settings -> Display and Actions -> look at "Show Sent Emails". Is it toggled on or off? If off, turn it on. See if this helps.
    11-13-15 09:03 AM
  14. 37201xoIM's Avatar
    Thanks, but tried that. As I say, it's only messages composed on my BB that don't show, not ones I send from the webmail page (naturally I can send messages from the webmail page on my BB and those sent items appear in the Hub when it syncs too: those aren't deleted).

    Thanks nonetheless though.
    Last edited by 37201xoIM; 11-13-15 at 11:34 AM.
    11-13-15 09:07 AM
  15. 37201xoIM's Avatar
    Just for further info, I did wonder whether it could be something to do with the setting discussed here:
    http://forums.crackberry.com/blackbe...oes-do-886955/

    - but it makes no difference: messages sent from my device get deleted straightaway whichever way that option is set.

    Something is very wrong here.
    11-13-15 11:32 AM
  16. wolfee48's Avatar
    Check your GMail filter settings on the web interface. Clear any and all filters, then try sending email on device.
    11-13-15 12:30 PM
  17. 37201xoIM's Avatar
    Thanks, but I haven't got any filters set.
    11-13-15 12:32 PM
  18. wolfee48's Avatar
    Did you verify no filters are set?
    11-13-15 01:03 PM
  19. 37201xoIM's Avatar
    Looks like I'll have to assume something is corrupted in the phone, then.

    Would be nice if I could get Google Mail to recognise my old 9900 so I can use that while my Classic is sent off, but that would be just too easy, wouldn't it.
    11-13-15 01:18 PM
  20. Joshu42's Avatar
    Looks like I'll have to assume something is corrupted in the phone, then.
    I don't think so.

    By the way, you never answer about other clients ?
    And If I were you, I would also stop any concurrent mail clients running that possibly sync this account (Other phone/tablet, Desktop clients, ...).
    The same thing goes if you have any app on the phone that manage sent email.

    And if you phone has an Exchange account or linked to a BES, you have also to check their policies.
    11-13-15 02:23 PM
  21. wolfee48's Avatar
    I'm thinking it is a Gmail issue, not your device. Try another email address account?
    11-13-15 02:23 PM
  22. 37201xoIM's Avatar
    I don't think so.

    By the way, you never answer about other clients ?

    The same thing goes if you have any app on the phone that manage sent email.

    And if you phone has an Exchange account or linked to a BES, you have also to check their policies.
    Sorry, you're right, I didn't answer that properly, did I. I'm pretty sure that the answer is 'no': I only access my Googlemail via my BB or via webmail pages (just the usual https://mail.google.com/mail/u/0/#inbox ). Nor can I think of any apps that would touch my e-mail in that way - and I guess that if I did, it would have to be something that's changed in the last couple of days.

    And (you can predict this, can't you!) no, I'm not on an Exchange account or BES - it's just a private, personal phone.

    I do appreciate your patience with all this, by the way...
    11-13-15 02:59 PM
  23. 37201xoIM's Avatar
    I'm thinking it is a Gmail issue, not your device. Try another email address account?
    I think you could be right! I shall set myself up a hotmail account and see how that behaves: that would be instructive.
    11-13-15 03:00 PM
  24. conite's Avatar
    I think you could be right! I shall set myself up a hotmail account and see how that behaves: that would be instructive.
    Or just create a new, dummy Gmail account, and set it up with all the defaults to see if it works. Don't bother with the calendar and contacts syncing.

    PassportSQW100-4/10.3.2.2789
    11-13-15 03:03 PM
  25. 37201xoIM's Avatar
    Or just create a new, dummy Gmail account, and set it up with all the defaults to see if it works. Don't bother with the calendar and contacts syncing.

    PassportSQW100-4/10.3.2.2789
    Also an idea!
    11-13-15 03:05 PM
60 123

Similar Threads

  1. How can I create an e-mail signature on BES 12?
    By CrackBerry Question in forum BES 12
    Replies: 1
    Last Post: 12-31-15, 03:22 AM
  2. sound notification from Instagram (help)
    By mania626 in forum Android Apps
    Replies: 2
    Last Post: 11-13-15, 09:44 AM
  3. Picture Password for all devices
    By Aman Chadha in forum Android Apps
    Replies: 2
    Last Post: 11-13-15, 01:59 AM
  4. toast notification (help)
    By mania626 in forum BlackBerry Priv
    Replies: 0
    Last Post: 11-12-15, 10:59 AM
  5. BlackBerry Priv to be officially available in Hong Kong mid-November for HK$6,488
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-12-15, 10:00 AM
LINK TO POST COPIED TO CLIPBOARD