03-16-15 03:31 AM
117 ... 2345
tools
  1. kayskin's Avatar
    Sad news. It must be the SQN100-1.

    I recommend you use the 10.2.1 autoloader (see earlier in this thread for links and instructions).

    In your case, remove the battery and leave it out, then connect the phone to your PC via USB to downgrade back to 10.2.1.

    Be warned, you will lose all the data on the phone when you use an autoloader - but at least the phone will work again.

    Best of luck!

    Posted via CB10
    Really sad.. It's SQN100-3.. already tried autoloader but always showing connecting to bootrom.. it won't go through because the device can't be detected already.. it's totally dead.. really dissapointed with blackberry..
    02-28-15 03:14 PM
  2. anon(8080272)'s Avatar
    Really sad.. It's SQN100-3.. already tried autoloader but always showing connecting to bootrom.. it won't go through because the device can't be detected already.. it's totally dead.. really dissapointed with blackberry..
    Try this, if you haven't already.

    1. Take battery out of phone, and do not connect it to the PC's USB.
    2. Launch autoloader. As it waits..
    3. Connect phone to PC's USB.
    4. Press power button - also try long-holding power if a single press doesn't work.

    Your only recourse, if this does not work, is to try to get that battery charged.

    Let us know how you do!

    Posted via CB10
    02-28-15 04:26 PM
  3. kayskin's Avatar
    Try this, if you haven't already.

    1. Take battery out of phone, and do not connect it to the PC's USB.
    2. Launch autoloader. As it waits..
    3. Connect phone to PC's USB.
    4. Press power button - also try long-holding power if a single press doesn't work.

    Your only recourse, if this does not work, is to try to get that battery charged.

    Let us know how you do!

    Posted via CB10
    Tried your suggestion.. but still didn't do anything.. there's no way this phone can be revive without being detected.. fully charged battery also have no effect.. maybe due to the hot temperature when the battery drained, it fried some of the hardware.. guess im out of luck..
    02-28-15 08:53 PM
  4. anon(8080272)'s Avatar
    Tried your suggestion.. but still didn't do anything.. there's no way this phone can be revive without being detected.. fully charged battery also have no effect.. maybe due to the hot temperature when the battery drained, it fried some of the hardware.. guess im out of luck..
    Sorry I couldn't be of more help.

    I wouldn't be so sure the hardware is fried, however. If you can borrow a battery from a friend or colleague, I urge you to give it one last try.

    Posted via CB10
    02-28-15 09:03 PM
  5. kayskin's Avatar
    Sorry I couldn't be of more help.

    I wouldn't be so sure the hardware is fried, however. If you can borrow a battery from a friend or colleague, I urge you to give it one last try.

    Posted via CB10
    I guess it's not the battery because i have a fully charge spare battery but still won't do anything..
    02-28-15 09:07 PM
  6. anon(8080272)'s Avatar
    I guess it's not the battery because i have a fully charge spare battery but still won't do anything..
    I have to admit, this is the first time I've heard of a software update frying hardware. Coincidence or not, this is awful for you.

    Are you (and your wife) going to abandon BlackBerry?

    Posted via CB10
    02-28-15 10:37 PM
  7. kayskin's Avatar
    I have to admit, this is the first time I've heard of a software update frying hardware. Coincidence or not, this is awful for you.

    Are you (and your wife) going to abandon BlackBerry?

    Posted via CB10
    Yeah.. but guess i'm not the only one with this problem.. i've read at blackberry forum and some of the users also got the same issue as me..

    to tell you the truth, i like blackberry security but i dislike their customer service and support.. i've already left blackberry after they cancel the playbook os 10 update.. but my wife is still with blackberry.. don't know if she's still after this..
    02-28-15 10:46 PM
  8. John Garabadian's Avatar
    Got the same issue, this is going on two weeks now.........Surprised that the BB Folks don't pay attention to its users? Is it a Canadian Thing?
    No wonder they are almost out of business.........All we want is a working phone. Upgrade Software and It Destroys the whole phone? Cmon, this must be on the all time list of screw ups?
    03-01-15 04:49 AM
  9. anon(8080272)'s Avatar
    Got the same issue, this is going on two weeks now.........Surprised that the BB Folks don't pay attention to its users? Is it a Canadian Thing?
    No wonder they are almost out of business.........All we want is a working phone. Upgrade Software and It Destroys the whole phone? Cmon, this must be on the all time list of screw ups?
    I agree, it's a huge blunder. But because it's hardly generating any buzz, or getting any press, BlackBerry can dawdle on getting a fix out.

    Q10 SQN100-1- OS 10.2.1 ... on its 3rd keyboard.
    03-01-15 11:45 AM
  10. John Garabadian's Avatar
    Interesting why it only happens to us selected few !!!!
    03-01-15 06:51 PM
  11. anon(8080272)'s Avatar
    Interesting why it only happens to us selected few !!!!
    There seem to be a number of variants of each model phone. I think that's at the heart of the apparent randomness of the issue.

    Q10 SQN100-1- OS 10.2.1 ... on its 3rd keyboard.
    03-01-15 07:43 PM
  12. Knolla's Avatar
    Does anyone know if there is new update or fix to get the phone to charge and get a signal now for the 10.3 update?
    03-02-15 04:41 AM
  13. anon(8080272)'s Avatar
    Does anyone know if there is new update or fix to get the phone to charge and get a signal now for the 10.3 update?
    You'll have to keep checking KB36751.

    Nothing yet.

    Q10 SQN100-1- OS 10.2.1 ... on its 3rd keyboard.
    03-02-15 08:50 AM
  14. Michael Klassen1's Avatar
    Just an FYI as to what I had tried with this same issue with a Z10 STL100-3

    Originally updated to 10.3.1 with BB Link and noticed the no charge and no signal issue. I did this while plugged into the PC but after the update it seemed my battery went from 47% to 6% and it wasn't long before it was completely dead.

    I did try the autoload with that battery but there was nothing it could do. Luckily someone else in my company had another battery with enough juice on it that I was able to autoload the 10.2.1 and get some charge back to that battery. I swapped my completely dead battery back in and was able to charge it to 100%.

    Out of curiosity for others in this thread, I had also downloaded the autoload of 10.3.1 to see if that would work. It loaded but I experienced the same no charge and no provider issues. This did work for others who have posted but not me.

    Since I was already had a fully charged battery, I am able to autoload the 10.2.1 and wait until we hear a fix coming for this. If my company wasn't a blackberry exclusive, there is 0% chance I would've been able to recover this brick and would've walked away without a second thought.

    Hope it gets fixed soon.
    anon(8080272) likes this.
    03-02-15 02:19 PM
  15. anon(8080272)'s Avatar
    Just an FYI as to what I had tried with this same issue with a Z10 STL100-3

    Originally updated to 10.3.1 with BB Link and noticed the no charge and no signal issue. I did this while plugged into the PC but after the update it seemed my battery went from 47% to 6% and it wasn't long before it was completely dead.

    I did try the autoload with that battery but there was nothing it could do. Luckily someone else in my company had another battery with enough juice on it that I was able to autoload the 10.2.1 and get some charge back to that battery. I swapped my completely dead battery back in and was able to charge it to 100%.

    Out of curiosity for others in this thread, I had also downloaded the autoload of 10.3.1 to see if that would work. It loaded but I experienced the same no charge and no provider issues. This did work for others who have posted but not me.

    Since I was already had a fully charged battery, I am able to autoload the 10.2.1 and wait until we hear a fix coming for this. If my company wasn't a blackberry exclusive, there is 0% chance I would've been able to recover this brick and would've walked away without a second thought.

    Hope it gets fixed soon.
    True. Without a charged battery to fall back on, people's phones are effectively beached whales!

    Q10 SQN100-1- OS 10.2.1 ... on its 3rd keyboard.
    03-02-15 10:27 PM
  16. cvnc's Avatar
    You can use the autoloader without a battery in the phone, I had no spare battery and was able to load 10.2.1 by just plugging it in without a battery.

    It might not be 100%, but it worked for me.

    Posted via CB10
    Michael Klassen1 likes this.
    03-03-15 07:47 PM
  17. battlewind's Avatar
    BB had update the KB36751 !!
    Hope it can works!
    imthuong likes this.
    03-04-15 02:01 PM
  18. imthuong's Avatar
    yes, they had update their workaround. but they did not know that the device could not connect to bblink when the issue happened. and the only way to get back is autoload but it seem not an official way so they could not use it for their work around. poor them.

    Posted via CB10
    03-04-15 02:21 PM
  19. Waldosway's Avatar
    Just wanted to thank all of you on this thread. My Z10 crashed like everyone else on this thread but thanks to you guys I was able to upload my phone to 10.2.1. at Autoloader and went through the steps provided by Sgosh. Its now working. I did take my phone to two different tech shops that couldn't or just wern't interested in fixing my problem. Trying to get a hold of someone at BB is a waste of time. In the mean time while trying to fix a problem that should have never happened, I had the chance to use the Galaxy s4. Over all a better phone, but I still like my BB which I will keep and wait for the 10.3.1. In the mean time I will be using The Samsung. Our Family of 5 all had BB's at one time now 3 Iphones and 2 Samsung with a BB to spare. Good luck BB I think you might of lost the last member of our family.
    03-05-15 02:44 PM
  20. anon(8080272)'s Avatar
    Just wanted to thank all of you on this thread. My Z10 crashed like everyone else on this thread but thanks to you guys I was able to upload my phone to 10.2.1. at Autoloader and went through the steps provided by Sgosh. Its now working. I did take my phone to two different tech shops that couldn't or just wern't interested in fixing my problem. Trying to get a hold of someone at BB is a waste of time. In the mean time while trying to fix a problem that should have never happened, I had the chance to use the Galaxy s4. Over all a better phone, but I still like my BB which I will keep and wait for the 10.3.1. In the mean time I will be using The Samsung. Our Family of 5 all had BB's at one time now 3 Iphones and 2 Samsung with a BB to spare. Good luck BB I think you might of lost the last member of our family.
    Glad you were able to get the phone restored to a working state.

    I do feel we're at a funeral too. It's tough to get over an experience like this. Our smartphones are such an important part of our lives nowadays!

    Q10 SQN100-1- OS 10.2.1 ... on its 3rd keyboard.
    John Garabadian likes this.
    03-06-15 10:30 PM
  21. imthuong's Avatar
    hey guys,
    I've heard about 10.3.1.2558 will solve our issue, anyone try this? Now I will update and repost later.

    Posted via CB10
    anon(8080272) likes this.
    03-14-15 09:31 AM
  22. anon(8080272)'s Avatar
    hey guys,
    I've heard about 10.3.1.2558 will solve our issue, anyone try this? Now I will update and repost later.

    Posted via CB10
    Thanks for the tip. Looking forward to hear your results. I use my phone for work a fair bit, so I can't afford to be out my phone this weekend (in the event it doesn't work).
    03-14-15 02:25 PM
  23. bhrhr77's Avatar
    Please let us know how it will work for you. I didn't see anything about fixing our issue with the new update so far. As well I don't get any new update of OS, only getting notification for updating to 10.3.1.1565. If that will work for you I will go for autoloader then.

    Posted via CB10
    03-14-15 03:47 PM
  24. mycj7's Avatar
    Would like to know too. I've never reloaded an os before but picked up a new laptop so I could if I keep having problems with 10.3.

    My issues that i've noticed so far;

    -Camera stopped working
    -Sometimes won't charge (had to buy a separate battery and charger to battery swap)
    -Zoom doesn't work properly
    -Notifications at maybe 20% of normal

    Hoping the latest leak clears this up on the q10, otherwise 10.2 is coming back! Lol


    Posted via CB10
    03-14-15 04:16 PM
  25. imthuong's Avatar
    You guy should read this topic (please use google translate from vietnamese) http://bbvietnam.com/threads/os-10-3...-10-3-1.52224/
    This topic has pointed to the link of Autoload version for you who concern.

    I still not update yet today but you should believe members on this topic as you can trust on me hehe. I will update when I can and repost later (when I'm on my laptop at home)

    Posted via CB10
    03-14-15 11:32 PM
117 ... 2345

Similar Threads

  1. 10.3.1 on unlocked Passport on Rogers
    By BBRY101 in forum BlackBerry Passport
    Replies: 17
    Last Post: 02-20-15, 02:32 PM
  2. Can I roll out from 10.3 leak to 10.2 official in Z3?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-20-15, 11:00 AM
  3. When is the official release for 10.3.1 coming out in India?
    By Siddharth Mitra in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-20-15, 10:11 AM
  4. Why is the new BlackBerry update 10.3.1 taking a VERY long time?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-15, 09:35 AM
  5. How is the camera after the new 10.3.1 update?
    By chobits in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-20-15, 09:18 AM
LINK TO POST COPIED TO CLIPBOARD