03-16-15 02:31 AM
117 123 ...
tools
  1. anon(8080272)'s Avatar
    Hey folks,

    After yesterday's upgrade to 10.3.1, my mobile wouldn't connect, and was stuck in "Emergency" only, and the phone wouldn't charge.

    I did a clean install to downgrade back to 10.2 (through BlackBerry Liink), and the mobile worked again, and charging also worked again. I tried the 10.3.1 upgrade a second time, this through BlackBerry link, and same issue: no mobile, and it won't charge.

    Have any of you had issues with your phone not establishing a mobile connection after upgrade to 10.3.1?
    After OS 10.3.1 Q10 won't charge, mobile won't connect.-img_20150220_063647.png

    Posted via CB10
    alexis guest likes this.
    02-20-15 08:37 AM
  2. anon(8080272)'s Avatar
    Also have this odd issue:

    After OS 10.3.1 Q10 won't charge, mobile won't connect.-img_20150220_063850.png

    Posted via CB10
    02-20-15 08:39 AM
  3. cvnc's Avatar
    I'm having the same issue as you and the battery has died which means I cannot downgrade my os.

    Anyone with any advice on what to get it charging would be great
    02-20-15 08:59 AM
  4. whatsever's Avatar
    security whipe but first charged it full (you could turn of the phone to charge it.) otherwise here are some autoloaders : http://forums.crackberry.com/bb10-le...l#post11341667

    install and update later some few MB's .
    02-20-15 09:08 AM
  5. cvnc's Avatar
    I have tried to charge the phone while it is turned off, it keeps looping between the blackberry text logo and an icon showing the red empty battery.

    It's been on the charger for well over an hour now and hasn't stopped.
    02-20-15 09:11 AM
  6. anon(8080272)'s Avatar
    I have tried to charge the phone while it is turned off, it keeps looping between the blackberry text logo and an icon showing the red empty battery.

    It's been on the charger for well over an hour now and hasn't stopped.
    I had the same issue exactly! I don't know what I eventually did to get it going again, but I managed to downgrade using BlackBerry Link.

    Have you tried long-pressing power for 10 seconds, while it's hooked up to the USB port of your computer? Try that with BlackBerry Link running.

    Sorry, wish I had more for you. Do you have a friend with a (working) Q10 whose battery you can borrow?

    I somehow got lucky, and downgraded. Everything's working fine again in 10.2. I won't try 10.3.1 again until an acknowledgment and fix is issued and released.

    This is brutal!

    Posted via CB10
    02-20-15 10:46 AM
  7. vpol's Avatar
    I have the same issue with my Q10 SQN100-3.

    And my Q10 is almost new.

    I had it before, while tried to install different leaks.
    02-20-15 11:05 AM
  8. slick_wicks's Avatar
    I have the same issue. My Z10 won't charge after 10.3.1

    It was charging just fine on 10.2.1
    02-20-15 11:23 AM
  9. anon(8080272)'s Avatar
    Trying again. I will post my results once the update is complete.

    After OS 10.3.1 Q10 won't charge, mobile won't connect.-2015-02-20_1450.png
    02-20-15 04:52 PM
  10. Grzesiek Godlewski's Avatar
    Good luck

    Q10 PLAY POLAND (EU)
    02-20-15 04:56 PM
  11. bbnrs's Avatar
    Checked earlier today. No upgrade notice. Now get a notice to try tomorrow since I'm only allowed to check once every 24 hrs!
    02-20-15 05:02 PM
  12. anon(8080272)'s Avatar
    Checked earlier today. No upgrade notice. Now get a notice to try tomorrow since I'm only allowed to check once every 24 hrs!
    You can check in BlackBerry Link, I don't believe it has any timing restrictions.
    02-20-15 05:06 PM
  13. cvnc's Avatar
    I will keep trying using BlackBerry link and let you know if it works
    02-20-15 06:26 PM
  14. cvnc's Avatar
    I am having no luck getting the phone to connect to blackberry link. I will have to try and source a spare battery today and see if it will turn on.
    02-20-15 07:27 PM
  15. anon(8080272)'s Avatar
    I am having no luck getting the phone to connect to blackberry link. I will have to try and source a spare battery today and see if it will turn on.
    Good luck! That really sucks.

    Posted via CB10
    02-20-15 09:38 PM
  16. anon(8080272)'s Avatar
    Last attempt failed again. This time was the weirdest one of all. The update completed, the phone rebooted, and took about 30ish minutes to boot up.

    After watching the nice new boot up logo disappear, and sitting at the new 10.3.1 screen, I went to swipe down, but the screen and keyboard were unresponsive.

    Pressed the power button, and forced a "hard" power down.

    As if that wasn't silly enough, when it rebooted, it was back at the 10.2.1 boot up logo, and it booted back into 10.2.1.

    After OS 10.3.1 Q10 won't charge, mobile won't connect.-img_20150220_194547.png

    Glutton for punishment that I am, I'm trying the update again...

    Posted via CB10
    02-20-15 09:46 PM
  17. anon(8080272)'s Avatar
    After OS 10.3.1 Q10 won't charge, mobile won't connect.-img_20150220_201016.png

    Posted via CB10
    02-20-15 10:11 PM
  18. anon(8080272)'s Avatar
    No go. Had to revert back to 10.2.1 again, using an autoloader.

    Posted via CB10
    02-21-15 12:43 AM
  19. cvnc's Avatar
    I finally got my phone to work again by using an auto loader. I'm back at 10.2.1 now too, looks like it'll have to stay that way too.
    02-21-15 01:21 AM
  20. anon(8080272)'s Avatar
    I finally got my phone to work again by using an auto loader. I'm back at 10.2.1 now too, looks like it'll have to stay that way too.
    Nasty, I feel your pain.

    On the plus side, because my phone was "blanked" completely, it's running really quickly again. Lol.

    Posted via CB10
    02-21-15 01:26 AM
  21. ordigas's Avatar
    I ran into the same problem when I updated a friend's Z10 to 10.3.1. I tried different methods and different versions.

    Reinstalling 10.2.1 with an autoloader fixed it.

    I hope it gets sorted out.

    Posted via CB10
    02-21-15 01:45 AM
  22. Sandeep Tekriwal's Avatar
    same with me ,i just loaded 10.3.0.1418 leaked working ok.
    02-21-15 03:37 AM
  23. Sandeep Tekriwal's Avatar
    After OS 10.3.1 Q10 won't charge, mobile won't connect.-img_20150221_151609.png
    I tried the followin
    1- Normal OTA update - same proble
    2-Link reload - same issue
    3-Upgrade from link - Same issue

    final loaded leaked 103.3.0.1418 now working fine
    02-21-15 03:45 AM
  24. Sandeep Tekriwal's Avatar
    I mam trying security wipe and trying again.
    02-21-15 03:56 AM
  25. Andrew1182's Avatar
    Im having the same problem. I downloaded the new update and now there is no signal, no charging, and no camera usage. The battery is dead now, so its connected right now to my laptop. How did you do the clean downgrade using link?
    02-21-15 04:48 AM
117 123 ...

Similar Threads

  1. 10.3.1 on unlocked Passport on Rogers
    By BBRY101 in forum BlackBerry Passport
    Replies: 17
    Last Post: 02-20-15, 01:32 PM
  2. Can I roll out from 10.3 leak to 10.2 official in Z3?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-20-15, 10:00 AM
  3. When is the official release for 10.3.1 coming out in India?
    By Siddharth Mitra in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-20-15, 09:11 AM
  4. Why is the new BlackBerry update 10.3.1 taking a VERY long time?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-15, 08:35 AM
  5. How is the camera after the new 10.3.1 update?
    By chobits in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-20-15, 08:18 AM
LINK TO POST COPIED TO CLIPBOARD