1. macberry33's Avatar
    I have a Q10 (SQN100-1). I installed a couple of days ago an official update from my carrier (movistar Colombia): 10.2.0.424.

    And now I am receiving some emails where the FROM is replaced by the following prefix: =?iso-8859-1?B?
    after the last ? there is a chain of random characters, but there is no name or email in the FROM.

    However the subject line is shown properly even with specific spanish characters on it.

    I have my OS set in english and have spanish and english activated. In past OS10 versions didn't have that problem. I haven't found anything in the forums.

    The emails with this problems show just fine in my Outlook.

    The problem is very cumbersome since I cannot reply properly because of the absence of the real and original email of the sender.

    It seems to happen with just one specific mailbox from the four I check in the hub and from the same full hand of users that indifferently use Exchange, Gmail, and other POP or IMAP mail accounts.

    It is a problem of how the blackberry hub shows the emails and the way it decodes the encoding of the original message. Very weird behaviour

    The purpose of this post is to document this behavior and to see what comments and suggestions you have.

    Here printscreens of the error:

    After installing 10.2.0.424 I get some emails from =?iso-8859-1?B?-unicodeerror.jpg
    After installing 10.2.0.424 I get some emails from =?iso-8859-1?B?-unicodeerror2.jpg
    11-22-13 10:38 PM
  2. Q100's Avatar
    Yeah great its worse now then before!
    I can't login to use the phone.
    Nice dead lock on login Window where it doesn't even display the login dialog.
    This was debugged?
    can't even upload the video from my playbook from the Site but I,ll reboot and upload the video.
    11-22-13 10:55 PM
  3. Q100's Avatar
    Yeah great its worse now then before!
    I can't login to use the phone.
    Nice dead lock on login Window where it doesn't even display the login dialog.
    This was debugged??
    I,m thinking the clock app is causing the problem.
    (specifically the bed time mode )option
    can't even upload the video from my playbook from the Site but I,ll reboot and upload the video.
    Well no video but got pictures instead .
    Anyhow goodnight.
    Attached Thumbnails After installing 10.2.0.424 I get some emails from =?iso-8859-1?B?-img_00000961.jpg   After installing 10.2.0.424 I get some emails from =?iso-8859-1?B?-img_00000962.jpg   After installing 10.2.0.424 I get some emails from =?iso-8859-1?B?-img_00000963.jpg   After installing 10.2.0.424 I get some emails from =?iso-8859-1?B?-img_00000965.jpg   After installing 10.2.0.424 I get some emails from =?iso-8859-1?B?-img_00000966.jpg  

    After installing 10.2.0.424 I get some emails from =?iso-8859-1?B?-img_00000970.jpg   After installing 10.2.0.424 I get some emails from =?iso-8859-1?B?-img_00000971.jpg   After installing 10.2.0.424 I get some emails from =?iso-8859-1?B?-img_00000972.jpg  
    Last edited by Q100; 11-23-13 at 03:00 AM.
    11-23-13 02:50 AM
  4. chiphazard's Avatar
    wipe it. No sense wasting time

    BlackBerry Since 2006. BB Z10,10.2 Official. Rogers Halifax, NS
    11-23-13 05:05 AM
  5. macberry33's Avatar
    Yeah great its worse now then before!
    I can't login to use the phone.
    Nice dead lock on login Window where it doesn't even display the login dialog.
    This was debugged?
    can't even upload the video from my playbook from the Site but I,ll reboot and upload the video.
    I don't understand. What does this have to do with the problem I reported in this post?
    11-23-13 10:51 AM
  6. macberry33's Avatar
    I deleted the mailbox and configure it again and the reported problem continues.
    11-23-13 10:52 AM

Similar Threads

  1. Firefox for OS 10.2.1.1055
    By alimin in forum More for your BlackBerry 10 Phone!
    Replies: 20
    Last Post: 01-17-14, 02:28 PM
  2. Replies: 193
    Last Post: 12-18-13, 04:23 AM
  3. No Contacts Show In BB Maps with 10.2.1.1055
    By sklotz2000 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-23-13, 07:06 PM
  4. How is the upgraded Voice Control on 10.2.1?
    By hf199 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 11-23-13, 12:51 AM
  5. 10.2.1.1055 SMS and MMS issues...
    By psypher22 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-22-13, 10:21 PM
LINK TO POST COPIED TO CLIPBOARD