05-18-15 02:04 PM
35 12
tools
  1. sumeet satapathy's Avatar
    After updating my z10 to 10.3 everything is fine but the advanced interaction feature is not working

    Posted via CB10
    02-23-15 12:04 AM
  2. BlackBerry Guy's Avatar
    Can you provide any further details as to what you mean by not working?

    Are you able to get into the Advanced Interaction menu? Can you toggle the options?
    02-23-15 12:38 AM
  3. FirebirdRising's Avatar
    I'm finding that "Flip to Save Power" is working on my Z10, but "Lift to Wake" is not (I'm not using the other two, so I can't comment on those)
    02-23-15 10:30 AM
  4. kad6's Avatar
    I'm finding that "Flip to Save Power" is working on my Z10, but "Lift to Wake" is not (I'm not using the other two, so I can't comment on those)
    I am not using these and don't really have time to test it for you but when I did play with it a little it seemed that lift to wake did not work when the phone was locked (password). It seemed to work when the phone didn't manage to lock after turning the screen off.

    Anyways that was the deal in my case.

    Maybe that is it?

    Posted via CB10
    02-23-15 11:08 AM
  5. ralfyguy's Avatar
    On my Z10 Lift to wake never works, Flip to save power works only the first time, Hold to stay awake works. There is several people where it doesn't work. And then there is some where it does. I don't know what makes the difference.
    All I know is when testing the sensors in BBVE, they all pass.
    02-23-15 12:24 PM
  6. vbdwork's Avatar
    All options work on my Z10, but not reliably. Sensors work properly, but looks like the logic when to turn on/off screen, wake or sleep, etc. is broken. Not usable on Z10 for now, needs more work.
    02-23-15 12:42 PM
  7. FirebirdRising's Avatar
    I am not using these and don't really have time to test it for you but when I did play with it a little it seemed that lift to wake did not work when the phone was locked (password). It seemed to work when the phone didn't manage to lock after turning the screen off.

    Anyways that was the deal in my case.

    Maybe that is it?

    Posted via CB10
    That would make sense as I am using a password lock on my phone as well. Thanks!
    02-23-15 03:21 PM
  8. imcurved's Avatar
    After the upgrade sometimes it works and sometimes it doesn't; however, it always works after a reboot.

    PassportSQW100-1/10.3.1.2267
    02-23-15 04:53 PM
  9. ralfyguy's Avatar
    That would make sense as I am using a password lock on my phone as well. Thanks!
    I have no password lock and it still doesn't work.
    02-23-15 05:17 PM
  10. Bash_Man's Avatar
    I've also noticed my AI aren't working either. I've tried a reboot, hard reboot, battery pull. No go.

    I hope they fix it soon. I use the life to wake feature all the time at work.
    02-23-15 09:04 PM
  11. ralfyguy's Avatar
    I've also noticed my AI aren't working either. I've tried a reboot, hard reboot, battery pull. No go.

    I hope they fix it soon. I use the life to wake feature all the time at work.
    So except lift to wake all the others are not working on your phone?
    02-23-15 09:31 PM
  12. vbdwork's Avatar
    Advanced interactions don't work reliably on Z10 even with no screen protector. Many users report this issue. Hopefully one of the next OS updates will fix it. On my phone all options work, but it's a hit and miss situation. Not very usable for now.
    02-23-15 09:56 PM
  13. Bash_Man's Avatar
    So except lift to wake all the others are not working on your phone?
    none are working with the latest 10.3.1 update for the Z10. They worked with the last leak just fine.
    02-24-15 06:40 AM
  14. Joshu42's Avatar
    If I may, don't forget that the Power saving feature (battery below 20%) and so the "Flip to save power" disable all the "Advanced Interaction" by default.

    If you don't want it to do so, you have to go to Settings > Battery saving mode and uncheck "Turn off advanced interactions".
    02-24-15 06:50 AM
  15. luvzed031's Avatar
    I was just coming to explain that might be the reason alot of people think it's not working!

    Love this thing...
    02-24-15 09:32 AM
  16. ralfyguy's Avatar
    I was just coming to explain that might be the reason alot of people think it's not working!

    Love this thing...
    I have battery saving turned off. It never worked regardless of the battery charge remaining.

    Posted via CB10
    02-24-15 09:41 AM
  17. Bash_Man's Avatar
    I was just coming to explain that might be the reason alot of people think it's not working!

    Love this thing...
    Battery Saving mode only kicks in when battery is 20% and below. Right now my battery is at 93% and AI isn't working.

    Cheers
    02-24-15 09:49 AM
  18. plutoforplanet's Avatar
    if you are only interested in lift to wake to work, an alternative to consider is to place the phone on top of the pouch which has a magnet. it wakes upon lifting well for me. This may also save battery life, since the AI features need to remain active all the tine...
    02-24-15 09:53 AM
  19. zeon mohaamed's Avatar
    Tha same issue here....advanced interaction doesn't work on my z10 10.3.1

    Posted via CB10
    02-27-15 01:54 PM
  20. sibeans's Avatar
    I really wanted adv interactions to work as advertised, on leak 10.3.0 it was great but thru leaked and official 10.3.1; flip to save power sometimes works and lift to wake doesn't work at all

    Posted via CB10 via the Internets
    Last edited by sibeans; 03-01-15 at 11:44 PM.
    02-27-15 02:05 PM
  21. ralfyguy's Avatar
    I really wanted adv interactions to work as advertised, on leak 10.3 it's was great but thru leaked and official 10.3.1; flip to save power sometimes works and lift to wake doesn't work at all

    Posted via CB10 via the Internets
    On Flip to save power, try to toggle it off and then back on, and see if it works ONCE again.

    Posted via CB10
    02-27-15 02:38 PM
  22. sibeans's Avatar
    Advanced Interactions work! Just toggle them off, reboot phone, and then toggle them on again!

    I did a little filling with the advanced interactions toggles to get them to work. And I found that turning them off then rebooting the phone and then turning the settings on will remedy the problem. I thought it would have to be something where I have to toggle them off, reboot, and toggle on with every battery swap (I use a charger bundle with two spares instead of being stuck to a wall outlet) but after doing it once, the advanced interactions settings have stayed on after another the second reboot. I'm a happy camper =)


    *never mind, it only worked once and then advanced interactions went back to being spotty....

    Posted via CB10 via the Internets
    Last edited by sibeans; 02-27-15 at 07:55 PM.
    02-27-15 07:03 PM
  23. ralfyguy's Avatar
    In my case only the Flip to save Power works once after toggling.
    Hold to stay Awake works most of the time.
    Lift to Wake never ever worked once.

    Posted via CB10
    02-27-15 08:45 PM
  24. sibeans's Avatar
    For what it's worth I just created a new thread in the Beta Zone app about this under "Global BlackBerry 10 Community > Bug Reports" please join in on it and maybe it'll catch someone's attention

    Posted via CB10 via the Internets
    02-28-15 12:22 AM
  25. ralfyguy's Avatar
    LOL, good one. I'll post something there too. But grabbing attention there anymore seems unlikely.

    Posted via CB10
    02-28-15 06:56 AM
35 12

Similar Threads

  1. Replies: 5
    Last Post: 03-18-15, 07:47 PM
  2. Replies: 16
    Last Post: 02-27-15, 04:58 AM
  3. Still not seeing 10.3.1 update in China
    By RyanQian in forum BlackBerry Q10
    Replies: 2
    Last Post: 02-23-15, 06:35 AM
  4. One drive will not connect
    By kevdasev in forum BlackBerry Passport
    Replies: 4
    Last Post: 02-22-15, 11:42 PM
  5. Many apps not working with new 10.3 update
    By silverbullet in forum BlackBerry Passport
    Replies: 3
    Last Post: 02-22-15, 11:25 PM
LINK TO POST COPIED TO CLIPBOARD