1. trevorcroft's Avatar
    Maybe its just my job, but sooo many emails that I deal with have multiple people involved, I get 100's of emails a day, I can't possibly respond to or read them all, so I really would love it if I could notice emails where I am the only recipient. Somebody took the time to write an email just to me, the least I could do is read it.

    Its not an option in 10.2 to have these emails go to the priority hub, is it in 10.3? Maybe there is an app that goes through my inbox and adds a priority flag?

    Any other ideas? Or any known solutions?

    Thanks!

    Posted via CB10
    01-21-15 01:43 PM
  2. anon(9208252)'s Avatar
    In priority hub there is a setting to add , try setting it up.
    01-21-15 01:48 PM
  3. trevorcroft's Avatar
    What version of BB10 do you have? On my Q10 this is all I have:


    Add emails that only have me as the recipient to priority hub?-img_20150121_164546.png

    Posted via CB10
    01-21-15 02:51 PM
  4. anon(9208252)'s Avatar
    Oh yes, I'm on the 2072 OS

    Passport SQW100-1/10.3.1.2072
    01-21-15 02:58 PM
  5. Ecm's Avatar
    Maybe its just my job, but sooo many emails that I deal with have multiple people involved, I get 100's of emails a day, I can't possibly respond to or read them all, so I really would love it if I could notice emails where I am the only recipient. Somebody took the time to write an email just to me, the least I could do is read it.

    Its not an option in 10.2 to have these emails go to the priority hub, is it in 10.3? Maybe there is an app that goes through my inbox and adds a priority flag?

    Any other ideas? Or any known solutions?

    Thanks!

    Posted via CB10
    This won't be a complete solution, but it may help. You can set up a Level one filter so that any message sent directly to you can have it's own notification sound, and it will appear in red in your Hub. Messages sent directly to you, but have others included will still show this way.

    Go to Hub > Settings > priority Hub. At the bottom, tap "Add Rule". Give the filter a name, select the specific account, your email address under "Sent to", then check off "Sent directly to me". Last, check off "Enable Level 1 alert". That should do it.
    01-21-15 03:00 PM

Similar Threads

  1. Anyone managed to buy the limited edition gold passport?
    By The Big Picture in forum BlackBerry Passport
    Replies: 60
    Last Post: 01-23-15, 01:18 PM
  2. Lil Wayne gives a shout to BlackBerry!!
    By jmo712 in forum News & Rumors
    Replies: 4
    Last Post: 01-21-15, 11:20 PM
  3. Everything you want to do you have to pay for it!
    By ahmad habib in forum Other Carriers Worldwide
    Replies: 3
    Last Post: 01-21-15, 01:25 PM
  4. Register for the BlackBerry Enterprise Products and Services webcast
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 01-21-15, 01:22 PM
  5. Why isn't my Hotmail showing all email?
    By securitydog56 in forum BlackBerry Bold 9930/9900
    Replies: 0
    Last Post: 01-21-15, 12:32 PM
LINK TO POST COPIED TO CLIPBOARD