12-02-20 01:36 AM
460 ... 16171819
tools
  1. Gordo inc's Avatar
    @XcrazyS I wanna send you an apk that can be used as a whatsapp web on an android device, with a motive that you'll make it compatible to work on BB10 OS. It supports android 4.0.3 and is totally open source.
    Please let me know if you are willing to do so and also the method to share this apk with you.

    Posted via CB10
    10-12-20 11:27 PM
  2. jrsva2008's Avatar
    So been following this string for a while and finally did the recommended Fennec download from XcrazyS and the config changes for my Classic. Will see how this goes. And then for my Passport too. Definitely took some time to digest and find the about:config settings. Will post back with progress!
    10-17-20 01:41 PM
  3. jrsva2008's Avatar
    Have been using the Magic Earth app too as supplement to compare with the stock BB10 Maps app...very nice!
    mh1983 likes this.
    10-17-20 01:41 PM
  4. XcrazyS's Avatar
    @Gordo inc,
    What's the name of this app? If "WhatsApp Web To Go" - it requires Android above 5.0.
    I do not use WhatsApp.
    Last edited by XcrazyS; 10-23-20 at 02:59 PM.
    10-21-20 04:42 AM
  5. XcrazyS's Avatar
    Update.
    Quickstocks 3.7.2.
    - Restored regular text selection sliders, magnifier, editing panel, autocorrect words,
    - The Blackberry system font is connected,
    - Optimized and replaced graphics, improved interface, dark theme,
    - Removed ads, markup for ads,
    - Analytics removed,
    - Redesigned the text of the Share function,
    - The display name "Stocks and Currencies",
    - Blackberry style icon for all devices on Blackberry 10.
    brookie229 likes this.
    10-26-20 03:43 AM
  6. Gordo inc's Avatar
    @Gordo inc,
    What's the name of this app? If "WhatsApp Web To Go" - it requires Android above 5.0.
    I do not use WhatsApp.
    Indeed it's the name, maybe I didn't look upon the required android version.
    My BlackBerry is my only device so I have to use my whatsapp in it otherwise I'd follow your footprints and not use whatsapp.

    Posted via CB10
    10-27-20 10:45 AM
  7. 7mike9's Avatar
    XcrazyS...unfortunately when i tried to install your viber version it says
    " error old system differs from new system "
    Can we have any solution for this problem?
    Thank you

    Posted via CB10
    10-29-20 08:36 PM
  8. XcrazyS's Avatar
    @7mike9,
    I don't use Viber. But many forum users use this version normally. At what stage does this message appear? Can you provide a screenshot?
    10-31-20 04:09 PM
  9. 7mike9's Avatar
    When i put my phone number it appears that message...
    Attached Thumbnails Adapted Android applications, tips and tricks.-img-20201031-wa0000.jpg  
    10-31-20 05:03 PM
  10. MeMeCe's Avatar
    Isn't it the same as with Firefox, i.e. first uninstall Viber and after that install this XcrazyS's adapted version?

    Posted via CB10
    10-31-20 05:49 PM
  11. Gordo inc's Avatar
    @XcrazyS what do you mean when you say "unload the application from device manager" in the instructions of running a whatsapp/telegram script?
    Do I need to uninstall them or just stop the app?

    Posted via CB10
    11-02-20 08:01 AM
  12. Gordo inc's Avatar
    I've this version of instagram lite version that doesn't crash after multiple launch. Keyboard is not very responsive though, maybe you could fix it.
    com.instagram.lite_220.0.0.12.121-250446423_minAPI15(armeabi-v7a)(nodpi)_apkmirror.com

    This is the file name with version.

    Posted via CB10
    11-04-20 04:14 AM
  13. Leyra B10's Avatar
    @XcrazyS what do you mean when you say "unload the application from device manager" in the instructions of running a whatsapp/telegram script?
    Do I need to uninstall them or just stop the app?

    Posted via CB10
    I think XcrazyS means the device monitor storage. Associated data with the application can be cleared there.

    Posted via CB10
    11-04-20 09:22 AM
  14. Gordo inc's Avatar
    I think XcrazyS means the device monitor storage. Associated data with the application can be cleared there.

    Posted via CB10
    Are you sure because I need to try this for telegram. I do download and stuff for which I bought an SD card targeting an extension in the storage. Downloaded files get saved in the internal storage where from I have to keep them moving to my SD card every now and then, it takes time which is a real displeasure.

    Posted via CB10
    11-04-20 11:46 AM
  15. XcrazyS's Avatar
    Update.
    Instagram Lite 223.0.0.11.121.
    Stable, does not crash on the 4th restart. Link in the header.
    11-06-20 01:28 PM
  16. XcrazyS's Avatar
    @7mike9,
    This is the first time I see such a message. It is possible that a particular authorization server is checking for version compliance. I'll try again to change the data, but I'm not sure if this will work.
    @Gordo inc,
    You need to open them, hide without closing and close with device monitor.
    11-06-20 01:38 PM
  17. mikael11's Avatar
    Update.
    Instagram Lite 223.0.0.11.121.
    Stable, does not crash on the 4th restart. Link in the header.
    Fantastic, thanks a lot!

    Posted via CB10
    11-06-20 02:07 PM
  18. Gordo inc's Avatar
    @7mike9,
    This is the first time I see such a message. It is possible that a particular authorization server is checking for version compliance. I'll try again to change the data, but I'm not sure if this will work.
    @Gordo inc,
    You need to open them, hide without closing and close with device monitor.
    Okay i'll try that.

    Posted via CB10
    11-06-20 10:29 PM
  19. Gordo inc's Avatar
    @7mike9,
    This is the first time I see such a message. It is possible that a particular authorization server is checking for version compliance. I'll try again to change the data, but I'm not sure if this will work.
    @Gordo inc,
    You need to open them, hide without closing and close with device monitor.
    What's the meaning... "hide without closing"
    I did close them through device monitor but when I run the script through in Helium, it says "no such or file or directory. Can't create directory. Original will not be removed"



    Posted via CB10
    11-06-20 11:21 PM
  20. 7mike9's Avatar
    @7mike9,
    This is the first time I see such a message. It is possible that a particular authorization server is checking for version compliance. I'll try again to change the data, but I'm not sure if this will work.
    @Gordo inc,
    You need to open them, hide without closing and close with device monitor.
    Thank you so much

    Posted via CB10
    11-07-20 05:20 AM
  21. XcrazyS's Avatar
    An important amendment.
    If:
    When opening the site, moz://a writes:
    - An error occurred while establishing a secure connection,
    - SEC_ERROR_OCSP_SERVER_ERROR.
    Then:
    - Go to about:config,
    - Change security.OSCP.require to false.
    This parameter disables mandatory verification of certificates. It is, in some way, a security hole, but otherwise many sites will simply not load. Disable as needed.
    11-08-20 07:28 AM
  22. XcrazyS's Avatar
    @Gordo inc,
    Write to me in private messages or give a link to Telegram. We will try to resolve the issue - this or another method.
    11-08-20 07:36 AM
  23. Gordo inc's Avatar
    @Gordo inc,
    Write to me in private messages or give a link to Telegram. We will try to resolve the issue - this or another method.
    Okay, here's a link to my telegram


    Posted via CB10
    Last edited by Gordo inc; 11-17-20 at 12:54 AM.
    11-08-20 07:55 AM
  24. dulentse's Avatar
    Some edits. Now it will definitely start on all Blackberry 10 devices.
    Update
    Viber 5.6.5.1885.
    - Version spoofing and protection bypass for registration and operation,
    - Blackberry style icon for all devices on Blackberry 10,
    - Markup and the like for Android removed above version 4.3 and high-resolution screens,
    - Fully integrated Blackberry system font,
    - Autocorrection in input fields is connected,
    - Extra libraries are deleted.
    Can't download to my Passport. Tried two different browsers. Am I doing something wrong?
    Need this app, help please!

    Posted via CB10
    11-10-20 04:57 AM
  25. dulentse's Avatar
    Solved.
    Works well, thanks!

    Posted via CB10
    11-12-20 05:41 AM
460 ... 16171819

Similar Threads

  1. Replies: 42
    Last Post: 11-16-19, 02:30 PM
  2. Tor Browser for Android now works on BB10
    By chetmanley in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 10-18-19, 06:16 PM
  3. Developer options and USB debugging?
    By rarsen in forum Ask a Question
    Replies: 4
    Last Post: 09-15-19, 12:28 PM
  4. Replies: 1
    Last Post: 09-13-19, 01:33 PM
  5. GTA For Android
    By bizorkan09V in forum BlackBerry 10 Games
    Replies: 0
    Last Post: 09-13-19, 12:50 PM
LINK TO POST COPIED TO CLIPBOARD