10-22-15 09:57 AM
27 12
tools
  1. gkl's Avatar
    Has this been happening to anyone else? Active Frame running in the background suddenly stops, but doesn't crash. Is this a problem with memory?

    Active Frames have been closing-img_20151003_105022.png

    Z10STL100-4/10.3.2.2639
    10-03-15 12:52 PM
  2. paulwallace1234's Avatar
    If you mean the dimmed active Frame like the BBM one, it's assumed it's the OS closing it to free up RAM
    10-03-15 01:49 PM
  3. BCITMike's Avatar
    Happens frequently for me. I check device monitor and it shows 15xx MB used.

    Posted via CB10
    10-03-15 03:02 PM
  4. Stephen Green's Avatar
    Could it be that both the Z10 & 30 might not have enough free memory?


     BlackBerry Passport SE on Rogers in Victoria BC Canada to CB 10
    10-03-15 03:24 PM
  5. gkl's Avatar
    I didn't have that problem on prior OS versions. Anyone else?

    Z10STL100-4/10.3.2.2639
    10-03-15 04:42 PM
  6. RubenDM's Avatar
    Happend on my pp with 2639 os, latest update fixed it for me

    Posted via CB10
    10-03-15 04:51 PM
  7. pkb0yz's Avatar
    I'm also having the same issue since latest update. It is weird but doesn't bother me that much.

    Posted via CB10
    10-03-15 04:56 PM
  8. pvphooman's Avatar
    This happened to me. While playing YouTube on the browser, all active frames dimmed and also the browser! My video stopped and browser minimized. I wish the z30 came with more ram, then it would be the perfect phone.
    Happened on the 2639 OS. Haven't tried it on 2789 OS yet.

     Z30STA100-5/10.3.2.2789 CB10
    10-03-15 07:09 PM
  9. JamBueree's Avatar
    It's a memory shortage.

    Posted via  Z30 STA100-2 | 10.3.2.2339
    10-03-15 08:15 PM
  10. ZF_23's Avatar
    That happens when you don't close the BBM and you try to reboot your device.
    10-03-15 08:31 PM
  11. DJRikko's Avatar
    This happens to me all the time and with all apps. But particularly with the browser. Never did it before, but since the previous update it does it all the time.

    I've tried closing a bunch of stuff on the app monitor and no difference. This is why idiots who say specs don't matter are exactly that: idiots.

    BlackBerry is seriously crippling the OS too and my patience is wearing thin now.

    Posted via CB10
    10-04-15 04:38 PM
  12. coldfir3's Avatar
    Lol I posted this a few days ago and no one replied. I've been experiencing the same problem with both android and BlackBerry apps. Not sure what the problem was but I updated to the latest leak and it's now fixed.

    Posted via CB10
    10-05-15 01:33 AM
  13. gkl's Avatar
    Thanks for the replies, everyone. I'm just waiting for my media card to un-encrypt (man, it's a slow process!) and I will be moving on to the next build.

    Z10STL100-4/10.3.2.2639
    10-05-15 08:06 AM
  14. cukierkas's Avatar
    Not using bbm,but yes,thats memory shortage.

    Posted via CB10
    10-05-15 04:08 PM
  15. vgorous's Avatar
    I have the Classic and I'm hoping when I get a Z30 this will reduce the frequency of this happening.

    Posted via CB10
    10-05-15 05:40 PM
  16. JamBueree's Avatar
    I have the Classic and I'm hoping when I get a Z30 this will reduce the frequency of this happening.

    Posted via CB10
    They have the same RAM size so it won't really make a difference. The problem is in the OS.

    Posted via  Z30 STA100-2 | 10.3.2.2339
    pvphooman likes this.
    10-05-15 07:33 PM
  17. DJBS4LIFE's Avatar
    I noticed this is happening to me when I have the Android Instagram installed. When I delete it I don't have the problem anymore.

    I'm on the BlackBerry Passport by the way.

    BBM Channel: C0001F285
    10-05-15 07:43 PM
  18. Troy Tiscareno's Avatar
    It's called a memory leak. Something isn't releasing memory when it's done using it, so the next time it needs memory, it gets a new piece, and it keeps doing this until it consumes all available memory.

    It's a software (likely operating system) issue.
    coldfir3 likes this.
    10-05-15 09:05 PM
  19. coldfir3's Avatar
    It's called a memory leak. Something isn't releasing memory when it's done using it, so the next time it needs memory, it gets a new piece, and it keeps doing this until it consumes all available memory.

    It's a software (likely operating system) issue.
    Hmm interesting u say that. I just checked android settings using ghost commander and I had 4 "Google play services " running simultaneously. Not sure what caused this but that must-have been the culprit-for me at least.

    Posted via CB10
    10-05-15 11:21 PM
  20. vgorous's Avatar
    They have the same RAM size so it won't really make a difference. The problem is in the OS.

    Posted via  Z30 STA100-2 | 10.3.2.2339
    Thanks. Didn't bother to look it up and just assumed Z30 was far more superior.

    Posted via CB10
    10-06-15 11:34 AM
  21. paulwallace1234's Avatar
    Thanks. Didn't bother to look it up and just assumed Z30 was far more superior.

    Posted via CB10
    CPU, GPU and screen it is, but not ram

    Posted via CB10 v....not telling
    10-06-15 11:49 AM
  22. gkl's Avatar
    CPU, GPU and screen it is, but not ram

    Posted via CB10 v....not telling
    Actually, Z30 is lower PPI than the Z10, no? Only the screen size is larger, I believe.

    Posted via CB10
    10-06-15 12:00 PM
  23. paulwallace1234's Avatar
    Actually, Z30 is lower PPI than the Z10, no? Only the screen size is larger, I believe.

    Posted via CB10
    Better screen technology I meant, AMOLED(z30) vs LCD (z10, Classic), resolution wise, it's 48px difference 1280x720 vs 1280x 768
    gkl likes this.
    10-06-15 01:09 PM
  24. RyanGermann's Avatar
    This has been happening since I think 10.3 launched, maybe even 10.2.1. I just chalked it up to being a performance enhancement / power management feature. This isn't new... but I hate it.
    10-06-15 01:16 PM
  25. pvphooman's Avatar
    For me, the problem began with 2639 and is still present on 2789.
    The browser seems to be what triggers it the most.

     Z30STA100-5/10.3.2.2789 CB10
    10-06-15 01:23 PM
27 12

Similar Threads

  1. BlackBerry work account activation password
    By murra santhosh kumar reddy in forum BlackBerry Administrators
    Replies: 6
    Last Post: 05-19-16, 09:24 AM
  2. Replies: 8
    Last Post: 10-03-15, 10:45 AM
  3. Replies: 3
    Last Post: 10-03-15, 08:39 AM
  4. Why lovers of BBOS10 have to support Priv for Android users!
    By mawil1013 in forum BlackBerry Priv
    Replies: 1
    Last Post: 10-03-15, 08:22 AM
  5. Outlook.com sync time frame
    By wojt7 in forum Ask a Question
    Replies: 2
    Last Post: 10-03-15, 04:48 AM
LINK TO POST COPIED TO CLIPBOARD