1. gregorylkelly's Avatar
    Everyday I get two notifications for "Account Info Needed", one for "External" and the other for a Whatsapp account (I don't have Whatsapp).

    Account Info Needed Hub Notification-img_20140616_130158.png

    When I click "Open" on the bottom of the screen, the accounts windows in the settings app opens up, but nothing loads. The circle loading icon just spins forever and it says "Loading Accounts" (see 2nd image).

    Account Info Needed Hub Notification-img_20140616_130832.png

    Does anyone know how to stop these notifications from spamming my Hub every day? Also, what is "External"? I can't even think of what that can mean...

    Thanks for any help anyone can provide!

    Posted via CB10
    06-16-14 01:10 PM
  2. PHughes's Avatar
    06-16-14 07:47 PM
  3. gregorylkelly's Avatar
    Thank you very much, but none of those threads provided any answers. Is this something that hasn't been resolved yet?

    Posted via CB10
    06-17-14 12:50 PM
  4. PHughes's Avatar
    The only answer is to delete the account and create it again. That is covered in the links I posted. IT is annoying for sure, but it is what it is. It usually occurs when restoring form a backup. Many posts on this.
    06-17-14 01:15 PM
  5. gregorylkelly's Avatar
    The only answer is to delete the account and create it again. That is covered in the links I posted. IT is annoying for sure, but it is what it is. It usually occurs when restoring form a backup. Many posts on this.
    But there is no actual "External" account to delete. That is the problem.

    Posted via CB10
    06-17-14 01:30 PM
  6. PHughes's Avatar
    But there is no actual "External" account to delete. That is the problem.

    Posted via CB10
    Have you actually read all the threads I gave you links to? The External one is very possibly an Android app that wasn't reinstalled after a "Settings" restore, or maybe a Dropbox account. The phone is looking for an account that is not there.

    Look for an app that gave you notifications in the Hub. One that you may have had on before. For example, I did a wipe of my phone but did not reinstall Line, it used to give me Hub notifications. I then had to restore "Settings" because of the idiotic way Blackberry implemented the backup and restore function on Link. The phone is now looking for some app that came over in the settings restore, that is no longer there. I believe it was Line. I have now reinstalled Line but just did the installation so I'm not sure if it is the one. It still may not fix the issue either because it sees the installation as being on a new device. I may have to wipe and start over. This time though I have Remember backed up using Backup Pro. I won't have to restore via Link.
    Last edited by PHughes; 06-17-14 at 04:30 PM.
    06-17-14 04:03 PM
  7. PHughes's Avatar
    Okay, yesterday I deleted the Link account that gave me the error, and recreated it in Link. I also was getting the "External" account error. I had wiped the device before this occurred then had to restore "Settings" to get my Remember app data back. This is what caused the issue for me I suspect. I had Line, an Android app, sideloaded before the wipe and OS reinstall. It gave me Hub notifications. I also had Snap installed before the wipe/reinstall but I doubt that had anything to do with it. I reinstalled Line yesterday, and also Snap. I got no notifications this morning for either account. I believe "External" was the Line app.

    Update: I got the External account notification again, this time in the afternoon. I usually get it overnight. I didn't do a restart after reinstalling Line so I'll do that and wait and see. The only way to deal with this may well be a wipe without restoring "Settings." I didn't want to restore Settings the first time, but that is where Blackberry decided to backup the Remember app data. I miss the old Desktop manager with it's more robust and selective backup/restore options. I think they dumbed it down to attract the masses who cannot think and usually by iPhones and the like.
    Last edited by PHughes; 06-18-14 at 09:09 PM.
    06-18-14 11:54 AM

Similar Threads

  1. Need to repair water damaged Z30
    By desimerollin in forum BlackBerry Z30
    Replies: 22
    Last Post: 11-10-15, 08:50 AM
  2. Z10 no lock screen notifications
    By tomm1282 in forum Ask a Question
    Replies: 3
    Last Post: 06-18-14, 07:28 AM
  3. Photo Editor Needs Updating
    By gregorylkelly in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 06-17-14, 12:21 PM
  4. Looking for this wallpaper..need help
    By RafiqK in forum BlackBerry Z30
    Replies: 10
    Last Post: 06-17-14, 01:07 AM
  5. In need of SD file recovery help
    By campbecw in forum Ask a Question
    Replies: 13
    Last Post: 06-16-14, 03:39 PM
LINK TO POST COPIED TO CLIPBOARD