06-22-16 08:05 AM
29 12
tools
  1. lakes76's Avatar
    Combing through the forums, it seems many people (including myself) are having an issue where they receive continuous "Account Info Needed" notifications for headless applications that they may or may not still have on their devices. If you click on the link to open the account, you just get a blank screen or an error. The issue only seems to present itself after a restore from a backup and the only current solution is to not restore (which is an issue for those who want to keep certain data ex.Remember App). Is this issue something that is on the BB development team's radar? It seems the simple issue would be to stop giving continuous daily (in my case at 3 and 4am) alerts after a week or so. Also, maybe provide access to these hidden accounts so that users can just delete dead ones. Side note: Is there a current way to get into that database and purge that data now?
    mpokeras and Javid Gozalov like this.
    01-28-15 04:50 PM
  2. jaydee5799's Avatar
    I wish I knew if it would be fixed. Alas, mine does it a few times a day. For accounts I no longer have. And I have not yet found a way to overcome it as I restored last time I did an update.
    01-28-15 05:53 PM
  3. Avnish Patankar's Avatar
    Same with me, even when I deleted the app.


    Proud User of Z10STL100-1/10.3.1.1151
    01-30-15 04:56 AM
  4. guygardner73's Avatar
    Same here. Bugs the hell out of me.

    PassportSQW100-1/10.3.0.1418 O2 UK
    01-30-15 09:53 AM
  5. robsteve's Avatar
    Are these Android apps causing the problem?

    There was a thread a while ago about using one of the Android file managers ( Ghost commander?) to search the Android file system and delete the files causing the problem.
    kbz1960 and lakes76 like this.
    01-30-15 09:59 AM
  6. Nicholas Shippie's Avatar
    Wow the same exact thing happen to me on a daily basis, I hope someone will figure it out soon became it's annoying

    Posted via CB10
    01-30-15 02:47 PM
  7. lakes76's Avatar
    For me, they are not android apps causing the problem. They are native apps, specifically Snap10 (formerly Snap2Chat) and Igrann. The developers stated they needed to create a sort of dummy account in order to have hub integration or run headless. These accounts are the ones you are unable to get to from the "Account Info Needed" alert.

    I did read where others said their issues were coming from android apps.
    01-30-15 03:06 PM
  8. brookie229's Avatar
    For me, it is the android Paypal app. If I minimize the blank screen you can notice the Paypal logo on the lower left hand side of the minimized screen.
    01-30-15 03:17 PM
  9. masterscarhead1's Avatar
    The "dummy" accounts get backed up and when you restore this backup, it is no longer linked to the original app
    Hence, it will keep asking for password etc
    However, because it was a dummy account to begin with. When you click to update the password, or to delete the account, it says account error, because it never really existed!
    As for how to fix it? Don't restore the account and settings from BB Link, OR I've been told that doing an OTA update with sachesi fixes it as well!
    dkonigs likes this.
    01-30-15 03:23 PM
  10. anon(2313227)'s Avatar
    this happens when you restore a backup file and do not have the same app installed. best to start over clean without restoring apps
    01-30-15 03:24 PM
  11. lakes76's Avatar
    I'm assuming the non-destructive update with Sachesi only prevents the problem from happening upon an update and will not resolve the alert problem if it is already present on your device?

    The "dummy" accounts get backed up and when you restore this backup, it is no longer linked to the original app
    Hence, it will keep asking for password etc
    However, because it was a dummy account to begin with. When you click to update the password, or to delete the account, it says account error, because it never really existed!
    As for how to fix it? Don't restore the account and settings from BB Link, OR I've been told that doing an OTA update with sachesi fixes it as well!
    01-30-15 03:59 PM
  12. alimin's Avatar
    It used to happen to me with Blaq. Now, it is happening also with Twittly. Definitely something to do with the Hub integration.

    Posted via CB10
    01-30-15 04:08 PM
  13. PHughes's Avatar
    It happened to me when I restored settings without reinstalling K9 Mail. It was looking for that program and associated accounts. I lived with it until I installed an updated IS. Interestingly, I did a simple update using Link and the problem went away.

    Posted via CB10
    lakes76 likes this.
    01-31-15 12:40 AM
  14. Nemory Studios's Avatar
    Its the OS guys. Bb has to fix it

    Posted via the CrackBerry App for Android
    Warlack likes this.
    01-31-15 01:23 AM
  15. andryantoadi's Avatar
    Happened to me before when I did the restore after autoloading OS, but when I did a fresh autoloader without restoring data, it never happens again

    Z30 STA2
    01-31-15 02:45 AM
  16. Chris Degroote's Avatar
    this happens when you restore a backup file and do not have the same app installed. best to start over clean without restoring apps
    THIS

    Posted via CB10
    01-31-15 02:56 AM
  17. masterscarhead1's Avatar
    this happens when you restore a backup file and do not have the same app installed. best to start over clean without restoring apps
    Not true. Problem lies in the accounts and settings of the backup

    Posted via CB10
    01-31-15 08:12 AM
  18. masterscarhead1's Avatar
    I'm assuming the non-destructive update with Sachesi only prevents the problem from happening upon an update and will not resolve the alert problem if it is already present on your device?
    No, actually if you do an OTA/sachesi update with the preexisting problem, it will be fixed.
    Why this is, I do not know

    Posted via CB10
    lakes76 likes this.
    01-31-15 08:13 AM
  19. lakes76's Avatar
    Agreed. This is definitely something that the BB10 devs need to fix.
    Its the OS guys. Bb has to fix it

    Posted via the CrackBerry App for Android
    01-31-15 11:58 AM
  20. ubizmo's Avatar
    I get this from native apps, Google Talk and the native Meetup app (now uninstalled), as well as certain Android apps, like Skype.

    With over 500 Word Sub entries, restore is non-negotiable.
    02-01-15 07:28 PM
  21. FedoraForMe's Avatar
    I am getting this with native Twittly on my Passport

    Posted via CB10
    02-03-15 12:56 PM
  22. koool1's Avatar
    I didn't have this issue until I copied my Z10 to my Z30. Now it happens once a day. Sucks!

    Posted via  BlackBerry Z30
    02-07-15 06:27 PM
  23. gariac's Avatar
    Delorme Earthmate app, which is an Android app. I'm just sitting right until the official 10.3.1 from my Z10 is released. But the notice is annoying.

    Posted via CB10
    02-07-15 07:55 PM
  24. nah.uhh's Avatar
    I get this from native apps, Google Talk and the native Meetup app (now uninstalled), as well as certain Android apps, like Skype.

    With over 500 Word Sub entries, restore is non-negotiable.
    Ah
    If this is indeed the same bug I remember from back when I used google talk
    A workaround was to login to the original account, logout, login to a different account, logout and log back into your desired account

    But it's been a while since I've experienced this notification

    PassportSQW100-1/10.3.1.2243
    02-07-15 08:34 PM
  25. Javid Gozalov's Avatar
    Ditto.. same error here

    Posted via CB10
    02-07-15 08:55 PM
29 12

Similar Threads

  1. Replies: 15
    Last Post: 04-16-15, 11:30 AM
  2. Can Anybody make Clash of Clan work on BB 10?
    By Naziem13 in forum Ask a Question
    Replies: 3
    Last Post: 02-05-15, 11:44 AM
  3. Replies: 16
    Last Post: 01-30-15, 12:24 PM
  4. I'm tired of adding words in the dictionary
    By SaveurBlackBerry in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 01-29-15, 05:02 AM
  5. Images are not visible
    By Muhammad Shoukath in forum Ask a Question
    Replies: 1
    Last Post: 01-28-15, 04:29 PM
LINK TO POST COPIED TO CLIPBOARD