1. plumsauce's Avatar
    While trying to execute the autoloader for 3057 i am getting an access denied error from Windows 2003 (aka XP).

    The download from MEGA checks out for integrity using SHA-1 hashing.

    The autoloader was extracted from the .7z using 7zip.

    The permissions have had internet source blocking unchecked.

    The executable has been placed side by side in directories that already contain other executables which I run all the time.

    Still ... no bueno.

    Running it with the "fileinfo" parameter as found in a suggestion on CB only gets as far as access denied.

    Any ideas?
    01-18-18 05:00 AM
  2. LSDBerry's Avatar
    Run it from the command line

    Check permissions, secirity > everyone > full permissions

    Check you are administrator.

    Posted via CB10
    01-18-18 09:52 AM
  3. plumsauce's Avatar
    @LSDBerry

    While all of your suggestions are correct, they were all tried before posting

    While extracting .2813 I notice that the exe is supposed to be +/- 4GB after extraction according to 7z. But, the .3057 is only circa 2GB or just under. Maybe 7z is truncating the file. If the autoloader or the windows loader seeks to beyond file end, that would be an access denied condition. The windows loader would do that if the executable header said the file was bigger than it actually is on disk.

    Still open to suggestions though.
    01-18-18 08:57 PM
  4. plumsauce's Avatar
    Making progress.

    .2813 matches in length to the indicated length when viewed with 7z.
    .3053 after extraction is 1GB shorter than indicated within 7z

    Both should be about 3GB after extraction.
    01-18-18 09:02 PM
  5. plumsauce's Avatar
    Progress now at a dead stop.

    The dumpbin tool from VS stops with an out of memory error, as does pedump with unable to map file view.

    The system is 32 bits, so the environment is limited to 2GB process memory.

    The exe's are +3GB.

    Has anyone ever gotten one of these to run on a 32 bit system or have I just missed some warning somewhere that a 64 bit system is required?

    I have tried this on a Windows 2008R2 x64 server, but it has exhibited the same "access denied" problem. 2008R2 is equivalent to Windows 7.
    01-18-18 10:38 PM

Similar Threads

  1. Universal Autoloader for AAT166 for testing
    By jcrutchvt2010 in forum BlackBerry KEYone
    Replies: 120
    Last Post: 02-18-18, 08:02 PM
  2. Blackberry os10.3.3.3057
    By Maurizio Del Vecchio in forum Ask a Question
    Replies: 4
    Last Post: 01-15-18, 12:32 PM
  3. Os10.3.3.3057
    By Maurizio Del Vecchio in forum BlackBerry Z30
    Replies: 1
    Last Post: 01-15-18, 11:47 AM
  4. How To Access BB10 Engineering Screen?
    By A Noise Annoys in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-12-18, 03:09 PM
  5. DTEK privacy software should care about Internet access
    By flexmaen in forum BlackBerry Android OS
    Replies: 7
    Last Post: 01-11-18, 02:06 AM
LINK TO POST COPIED TO CLIPBOARD