1. anon(10448184)'s Avatar
    Hello,

    after few months of using my Passport the device suddenly requires the ID (anti theft on) but doesn't accept it (ID data never changed and still works fine through blend)

    Anyone with any helpful advice, e.g. removing anti theft withour ID or through blend?

    Thanks in advance
    04-20-18 05:17 AM
  2. Dunt Dunt Dunt's Avatar
    I'd try logging onto the web interface and try making some adjustments there.
    anon(10448184) likes this.
    04-20-18 08:34 AM
  3. conite's Avatar
    Hello,

    after few months of using my Passport the device suddenly requires the ID (anti theft on) but doesn't accept it (ID data never changed and still works fine through blend)

    Anyone with any helpful advice, e.g. removing anti theft withour ID or through blend?

    Thanks in advance
    Where is the OS asking for your BBID? Did you do a factory reset or something?
    anon(10448184) likes this.
    04-20-18 08:36 AM
  4. anon(10448184)'s Avatar
    Thnx 4 reply, I've already been there, couldn't do anything useful there
    04-20-18 09:08 AM
  5. anon(10448184)'s Avatar
    Thnx 4 reply, that was also a weird story, it asked me for the device password, but didn't accept my entry and automatically did the security wipe, now I've got a "clean" device without any possibility to use it
    04-20-18 09:14 AM
  6. conite's Avatar
    Thnx 4 reply, that was also a weird story, it asked me for the device password, but didn't accept my entry and automatically did the security wipe, now I've got a "clean" device without any possibility to use it
    Hmmm. Sounds fishy.

    In any event, you need the original BBID to continue. There is no way around it.

    Can you log into BlackBerry Protect on your computer? Is your device listed there?
    anon(10448184) likes this.
    04-20-18 09:17 AM
  7. Aju's Avatar
    PassportSQW100-1/10.3.3.3216
    anon(10448184) likes this.
    04-20-18 10:54 AM
  8. anon(10448184)'s Avatar
    Hmmm. Sounds fishy.

    In any event, you need the original BBID to continue. There is no way around it.

    Can you log into BlackBerry Protect on your computer? Is your device listed there?
    This is the next strange thing, got into but no devices listed there, so also don't know how to "connect" again. Thnx in advance again
    04-20-18 11:51 AM
  9. anon(10448184)'s Avatar
    PassportSQW100-1/10.3.3.3216
    Does this circumvent the protection, and if yes, how can I download/install it without getting into phone? Thnx in advance
    04-20-18 02:11 PM
  10. conite's Avatar
    This is the next strange thing, got into but no devices listed there, so also don't know how to "connect" again. Thnx in advance again
    If it's not on the Web, then you are using the wrong BBID.

    If you ever deleted it and recreated it with the identical credentials, it's still not the same. They are two distinct BBIDs, and the first one (which you need) no longer exists.
    anon(10448184) likes this.
    04-20-18 02:15 PM
  11. anon(10448184)'s Avatar
    If it's not on the Web, then you are using the wrong BBID.

    If you ever deleted it and recreated it with the identical credentials, it's still not the same. They are two distinct BBIDs, and the first one (which you need) no longer exists.
    I can confirm no deletions or other changes were made, so I'm curious if I still can get into the phone, sort if re-creating the ID, thnx again
    04-20-18 02:29 PM
  12. BoneMatrix's Avatar
    Perhaps you picked up the wrong phone?

    Posted via CB10
    anon(10448184) likes this.
    04-20-18 03:00 PM
  13. anon(10448184)'s Avatar
    Perhaps you picked up the wrong phone?

    Posted via CB10
    I would be laughing if I wasn't crying
    04-20-18 03:08 PM
  14. oystersourced's Avatar
    You can't remove anti theft without the correct credentials. Ensure the password is correct (you have no malfunctioning keys.).

    Posted via CB10
    04-20-18 07:21 PM
  15. anon(10448184)'s Avatar
    You can't remove anti theft without the correct credentials. Ensure the password is correct (you have no malfunctioning keys.).

    Posted via CB10
    I'm in the "Enter ID or get away" mode, so I can't do anything except circumventing through PC.
    04-21-18 02:10 AM
  16. oystersourced's Avatar
    I'm in the "Enter ID or get away" mode, so I can't do anything except circumventing through PC.
    As I said you can't remove anti theft, if you can't enter the credentials correctly then the device is useless.

    Posted via CB10
    04-21-18 06:49 AM
  17. anon(10448184)'s Avatar
    As I said you can't remove anti theft, if you can't enter the credentials correctly then the device is useless.

    Posted via CB10
    Thnx 4 the reply, I got the point, but what I still don't understand is the fact, that the credentials are correct and the device suddenly shut down the business
    04-21-18 03:44 PM
  18. oystersourced's Avatar
    Thnx 4 the reply, I got the point, but what I still don't understand is the fact, that the credentials are correct and the device suddenly shut down the business
    It sounds like a right pain but it's not an issue that I've read of before.

    Posted via CB10
    04-21-18 07:17 PM
  19. anon(10448184)'s Avatar
    It sounds like a right pain but it's not an issue that I've read of before.

    Posted via CB10
    Do u think it's worth contacting the support or won't they be able to do anything anyway?
    04-22-18 02:22 AM
  20. ppeters914's Avatar
    Do u think it's worth contacting the support or won't they be able to do anything anyway?
    Appears to be your only option at this point.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.3216
    04-22-18 11:42 AM
  21. anon(10448184)'s Avatar
    Thank you all for your efforts to help. Best wishes
    04-22-18 02:18 PM
  22. stlabrat's Avatar
    i have same problem with z30 for about half year. it pop up in email "one of the application required BBID, enter now"... the selection is cancel or enter ID. I did try to enter (on wifi), no cigar, so I just hit cancel... look like the "one of the application" does not matter (at least I am not using it)... It is a bit drag, everytime you connect to the wifi, but cancel works fine for me. Don't know what cause it....
    04-22-18 02:44 PM

Similar Threads

  1. BB OS 10 & Devices
    By lilevo93 in forum BlackBerry 10 OS
    Replies: 46
    Last Post: 04-24-18, 07:36 AM
  2. OS update froze my passport
    By Jane23 in forum BlackBerry Passport
    Replies: 8
    Last Post: 04-20-18, 07:43 AM
  3. OS update 10.3.3.1435 issue
    By mrbquick in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 04-20-18, 06:03 AM
  4. BlackBerry KEYone with a lot of (software?) problems!
    By Alessandro Vetrano in forum BlackBerry KEYone
    Replies: 2
    Last Post: 04-19-18, 10:47 AM
  5. Replies: 1
    Last Post: 04-19-18, 06:27 AM
LINK TO POST COPIED TO CLIPBOARD