12-26-16 08:02 AM
80 1234
tools
  1. Davis Rayler's Avatar
    I had the same problem on 10.3.2. No matter what I tried it would show several apps. I had a weird gut feeling that issue would go away if I allowed Facebook to update, but I never tried. Upgraded to 10.3.3 and it all went away.

    Posted via CB10
    I'll try that... but first I have to wait for 10.3.3 lol

    Posted via CB10
    12-09-16 04:22 PM
  2. DreadPirateRegan's Avatar
    Do you mean in Quick Settings drop down menu? If so then yes.
    Yes, that's it. Thanks. Question answered! Blend lives!

    Posted via CB10
    12-09-16 04:53 PM
  3. pgg101's Avatar
    I have the same problem with CTVNews and the CP24 website. I had the BT problem, but I just deleted and re-paired the phone to the car to fix that. Overall, given how long it took to get it out, one would assume they would have had a solid update with no bugs.

    RedBerry Passport /10.3.3.2049 / Telus
    12-09-16 06:23 PM
  4. Manesik's Avatar
    I have the same problem with CTVNews and the CP24 website. I had the BT problem, but I just deleted and re-paired the phone to the car to fix that. Overall, given how long it took to get it out, one would assume they would have had a solid update with no bugs.

    RedBerry Passport /10.3.3.2049 / Telus
    I suspect that once they submitted a load for certification they couldn't just go ahead with changes, unless they were required for the certification itself. I'm sure they could have continued with fixes in a different branch or in the... 10.3.4... release stream... :-)

    Posted via CB10
    12-09-16 06:58 PM
  5. Manesik's Avatar
    Each device has its own unique ID, stored in hardware... the PIN!

    (I thought what I wrote was completely over-the-top...)
    ... and BlackBerry selected some portion of those id's to mess with their devices? Yes, I'm certain there is a call in the installer that says...

    If (user_id ==cbvinh_id)
    {
    run_foobar_device(random_app);
    }

    Posted via CB10
    12-09-16 07:10 PM
  6. ohaiguise's Avatar
    What made you upgrade to 10.3.3 in the first place?
    12-09-16 07:10 PM
  7. cbvinh's Avatar
    ... and BlackBerry selected some portion of those id's to mess with their devices? Yes, I'm certain there is a call in the installer that says...

    If (user_id ==cbvinh_id)
    {
    run_foobar_device(random_app);
    }
    Dang! How did you know?!
    12-09-16 07:36 PM
  8. Manesik's Avatar
    Dang! How did you know?!
    For all you know I added your bb Id to the list :-)

    Posted via CB10
    12-09-16 07:41 PM
  9. 2WayPager's Avatar
    Update: I spent hours with BB Support. End result, they wanted me to do a Backup via Link and wipe the device. Of course I already tried backing up and it wouldn't connect. Was told there is a Bug in Windows 10 impacting Link and to go find a Windows 7/8 PC and try again Grrr. Anyways, I remembered the BlackBerry - Software Updates - New Update Software for BlackBerry Smartphones - United States link. The 10.3.3 update appeared again and it downloaded and applied. Unfortunately, without notice, it wiped the phone!!! I lost 4 months of photos, etc. Totally unacceptable.
    keddypa and FXECB like this.
    12-09-16 08:19 PM
  10. wingnut666's Avatar
    that really sucks man, I feel your pain. not to make light of the fact that the ota update shouldve taken, the rest sounds like windows issues. it has always been best practice to backup before an update and use an autoloader to ensure a clean install .... mine is working beautifully.

    Posted via CBX
    12-09-16 08:34 PM
  11. 2WayPager's Avatar
    that really sucks man, I feel your pain. not to make light of the fact that the ota update shouldve taken, the rest sounds like windows issues. it has always been best practice to backup before an update and use an autoloader to ensure a clean install .... mine is working beautifully.

    Posted via CBX
    No Windows issues. Link works fine now since the wipe. I've been sloppy with Backups as I never experienced any problem with a normal OTA update before.
    12-09-16 08:48 PM
  12. johnny_bravo72's Avatar
    No Windows issues. Link works fine now since the wipe. I've been sloppy with Backups as I never experienced any problem with a normal OTA update before.
    Just charge it to experience.
    There's a good reason why it's called "backup."
    12-10-16 12:34 AM
  13. Jamaa's Avatar
    Update: I spent hours with BB Support. End result, they wanted me to do a Backup via Link and wipe the device. Of course I already tried backing up and it wouldn't connect. Was told there is a Bug in Windows 10 impacting Link and to go find a Windows 7/8 PC and try again Grrr. Anyways, I remembered the BlackBerry - Software Updates - New Update Software for BlackBerry Smartphones - United States link. The 10.3.3 update appeared again and it downloaded and applied. Unfortunately, without notice, it wiped the phone!!! I lost 4 months of photos, etc. Totally unacceptable.
    I don't understand why this happens to others. Why not save your photos direct to an SD card? You do know that it is an option/setting right?

     Q10 SQN100-5/10.3.3.2049 T-Mobile with Wi-Fi calling
    12-10-16 01:45 AM
  14. Jonathan R's Avatar
    I downloaded all updates in the morning, took it out and found out my phone downloaded 750MB during the day from my data plan. Thanks BlackBerry. The system information just tells me it was BlackBerry services that did it, nothing else.

    Bluetooth volume also behaves strangely - used to be that the volume buttons on the phone would alter bluetooth volume, now sometimes it does, sometimes it doesn't, even though the volume slider scale suggests it does.
    12-10-16 03:36 AM
  15. Trouveur's Avatar
    I don't understand why this happens to others. Why not save your photos direct to an SD card? You do know that it is an option/setting right?

     Q10 SQN100-5/10.3.3.2049 T-Mobile with Wi-Fi calling
    Not to mention that you can also use Connect to Onedrive native app to backup automatically all the photos on a Onedrive account when you are connected to wifi.


    Posted via CB10
    12-10-16 04:03 AM
  16. Z_Tasreen's Avatar
    Can I add to the list of problems with the update? Both BlackBerry World and Snap are not working for me they crash as soon as I open them. Anyone had this problem?
    12-10-16 05:37 AM
  17. VanAwful's Avatar
    Update: I spent hours with BB Support. End result, they wanted me to do a Backup via Link and wipe the device. Of course I already tried backing up and it wouldn't connect. Was told there is a Bug in Windows 10 impacting Link and to go find a Windows 7/8 PC and try again Grrr. Anyways, I remembered the BlackBerry - Software Updates - New Update Software for BlackBerry Smartphones - United States link. The 10.3.3 update appeared again and it downloaded and applied. Unfortunately, without notice, it wiped the phone!!! I lost 4 months of photos, etc. Totally unacceptable.
    What phone do you have? I have a Z10 with 64G SD MICRO card. Store all my photos and docs on the SD. When doing an OS update I found it works best to remove the SD card and reboot before doing the update. Then if it wipes, you do not loose the data on the card. Note: remember to turn off data encryption first on the card before removing. On mine, I shut off encryption the day before so there is plenty of time for the decrypt to complete.

    Posted via CB10
    DreadPirateRegan likes this.
    12-10-16 05:53 AM
  18. Mattster723's Avatar
    I love the fact that my phone is 73 degrees and increasing. Thanks you f'ers! I appreciate your update. It sucks so much that regardless of my previous opinions I may have to ditch. I can't have a hot to hold non responsive battery draining piece of crap.
    I don't have all day to wipe and sit here. I am not a computer professional anymore and I am tired of trying to just figure it out. No sparky you sold the f'ing thing, make it right.
    This is bull****.

    Posted via CB10
    12-10-16 08:45 AM
  19. hjc73734's Avatar
    I love the fact that my phone is 73 degrees and increasing. Thanks you f'ers! I appreciate your update. It sucks so much that regardless of my previous opinions I may have to ditch. I can't have a hot to hold non responsive battery draining piece of crap.
    I don't have all day to wipe and sit here. I am not a computer professional anymore and I am tired of trying to just figure it out. No sparky you sold the f'ing thing, make it right.
    This is bull****.

    Posted via CB10
    I didn't know you bought a Priv? I thought you had a Passport?

    LOL!
    DreadPirateRegan likes this.
    12-10-16 10:44 AM
  20. ray689's Avatar
    I'm seeing a lot of people at a loss with what to do with their photos if link isn't working. Link isn't the only way to back up your pictures. There are SD card option or even cloud option.
    Heck if you are concerned about cloud security simply do it just for the time you need to wipe your phone. Restore your photos back then remove then all from whatever cloud service you used. Seeing posts like "i wiped my phone and lost all my picture because link didn't work" is just ridiculous.
    The_Passporter likes this.
    12-10-16 11:33 AM
  21. DreadPirateRegan's Avatar
    The old facebook. Bar won't side load so we get birthdays in the text messages from FB friends anymore? Cobalt are you out there?

    Posted via CB10
    12-10-16 07:11 PM
  22. The_Passporter's Avatar
    First mistake was being the first kid to skate on the frozen lake only to find the ice wasn't thick enough. Ha ha. Yeah I'm watching from my lake house by the fireplace sipping my glass of wine.
    Love my old software Passport.

    Posted via CB10
    ppeters914 and AYC2112 like this.
    12-11-16 12:21 AM
  23. wingnut666's Avatar
    bah. working 100% here. backup and use an autoloader.

    Posted via CBX
    12-11-16 02:28 PM
  24. hobgoblin1961's Avatar
    Looks like most of the complainers who run in to so called disaster made some sort of mistake themselves or didn't follow the right steps or just don't know simple way around some issues if they appear.

    OS-10.3.3.2049 is as smooth as it can be and any update on all 5 devices succeeded without issues.

    Posted either via -Passport -Classic / OS-10.3.++ is all you need
    12-12-16 04:16 AM
  25. Mattster723's Avatar
    Well actually I did follow the rules. Backup and downloaded the update then installed. Now, the phone freezes more and I cannot access text messages or email and the phone is hot. I then restart and hope it works.
    This is idiotic.
    Again is the general consensus to security wipe and install with sachesi? That just shows they didn't work it thoroughly.
    I have an unlocked passport OG.

    Posted via CB10
    12-12-16 06:27 AM
80 1234

Similar Threads

  1. Problems after the new update 10.3.3 on my Passport SE
    By Hazolite in forum Ask a Question
    Replies: 4
    Last Post: 01-01-17, 04:17 PM
  2. Replies: 28
    Last Post: 12-11-16, 07:07 PM
  3. Why is my passport is drinking my data?
    By Sergio Sanchez Garcia in forum Ask a Question
    Replies: 1
    Last Post: 12-08-16, 03:08 PM
  4. 10.3.3 on AT&T
    By jfaught in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-08-16, 02:39 PM
  5. How to update with autoloader? (India)
    By anoopkoshy in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-08-16, 10:02 AM
LINK TO POST COPIED TO CLIPBOARD