05-13-17 05:20 AM
81 1234
tools
  1. HaberNik's Avatar
    It absolutely is. It can't possibly be anything on our phones--not just because we're all using different devices and OS versions, but because this isn't an issue that presented itself after a browser update. YouTube changed, not our phones.

    I don't think the hypothesis about YouTube Red is correct--after all, there's no possible way to get or use YouTube Red on BB10.

    Rather, this is much more likely related to adverts. I'm not sure if you've done so, but YouTube adverts have been fast-forwardable up until now. Most of the time it doesn't save you much time, but on 30 second adverts it's something. YouTube surely noticed something was 'up', that their adverts were being skipped. (Instead of loading the video once from the beginning, as is done normally, it'd be requested from the server once at the beginning, and then again from 28 seconds in, or whitherever you skip.) This means they can't charge for the advert, which is the last thing they want to have to deal with on mobile; they're already losing enough on desktop revenue with more and more people using adblockers.

    Videos no longer playing whilst minimised likely wasn't their goal. Rather, they made server-side changes to the player that makes the adverts unskippable. The stopping when minimised was just collateral, an unfortunate side-effect of the real change they wanted to make.

    Posted via CB10
    All good points and I think you are right with most. However, I can still use Evolution browser to multitask while playing video, so this means that something specifically changed related to the bb10 browser; if not to the browser code directly, then to the server side coding on the way that the site responds to the bb10 browser.

    I hate talking about this, they are watching and listening, and we will likely see playback stop in the evolution browser as well!

    I also noted that some ads are no longer skip able as well. More so recently. It's odd, but if I skip them when the first start playing, I have been able to slide right to the end, but if I slip while sliding and don't get all they way across, I swear they are turning to ads with out the jog slider and I have to watch the whole thing!

    I've always felt lucky with the BB10 browser until now. I will often read comments on sleep videos that ads come in in the middle of the video! This has never yet happened to me, thankfully, but now I am expecting it next.

    Posted via CB10
    04-18-17 05:49 AM
  2. HaberNik's Avatar
    Please clear cache and history upto 3 times and do upto 3 reboots (restart) over 3 days..
    Should I turn around three times, click my heels together three times, and then say, "I want to go back to the way it once was" three times as well?

    That seems like incantation territory! Lol, we have had to resort to magick in order to make our phones work!

    Posted via CB10
    04-18-17 05:53 AM
  3. palewhiteninja's Avatar
    Please clear cache and history upto 3 times and do upto 3 reboots (restart) over 3 days. It should hopefully get the browser to do what we want it to do on .2205

    It worked out this way for me and therefore I suggest doing this.

    I doubt it has anything to do with YouTube figuring out us bb10 solitary reapers just streaming music and not actually looking at the video stream and therefore not watching their ads/forwarding them...
    The clearing of cache and rebooting method didn't work for me although I didn't exactly spread the experiment out over three days. :-p

    In the meantime, I go to the video I want to play, go to settings>developer tools>enable desktop mode, back out of all that, hit L to refresh the page.

    So now it's actually easier to just use firefox on android to play youtube audio. What a mess.

    Hopefully someone figures out a fix

    Posted via CB10
    04-18-17 02:06 PM
  4. valer466's Avatar
    Should I turn around three times, click my heels together three times, and then say, "I want to go back to the way it once was" three times as well?

    That seems like incantation territory! Lol, we have had to resort to magick in order to make our phones work!

    Posted via CB10
    It worked for me.. yep
    04-18-17 03:23 PM
  5. palewhiteninja's Avatar
    What are the exact steps you took because for me it's not working.

    And p.s. I could've got Browsie for FREE yesterday but of course I wasn't quick enough on the CB code. Great!

    Posted via CB10
    04-18-17 05:07 PM
  6. jamesand313's Avatar
    Another quick fix is to click play on the video you want then hurry up and minimize the screen before the video loads/play and then it plays with no problem in the background, but if you go into the YouTube browser, it will mess up again.

    Ugh I hope somebody can create a fix since it's technically still playing in the background with this fix, it's not until you open it again it messed up.

    Posted via CB10
    04-18-17 06:21 PM
  7. jamesand313's Avatar
    I also noticed you can't skip ads anymore. Lol. I used to make fun of my friends when they used to poke fun of me for still having a BlackBerry and I used to be like "at least I can skip ads on YouTube!"

    Posted via CB10
    04-18-17 06:23 PM
  8. jamesand313's Avatar
    So this just worked for me after trying everything else!!!! It's working again!

    Turn off block pop-up
    Clear cookie, history
    Go to youtube
    Play something
    Turn on block pop-up

    Try this for the ones who is still having problems.



    Posted via CB10
    04-18-17 06:30 PM
  9. palewhiteninja's Avatar
    You know what's funny, I've been streaming youtube from a tablet to a GOOGLE CHROMECAST hooked up to my TV and for some reason I don't see any ads! I get them everywhere else (ps4, desktop, android etc) and now blackberry!

    At least SuperTube and fastube work, to a degree. ^thank you for the tips jamesand, hopefully this works for the time being

    Posted via CB10
    04-18-17 06:56 PM
  10. HaberNik's Avatar
    You know what's funny, I've been streaming youtube from a tablet to a GOOGLE CHROMECAST hooked up to my TV and for some reason I don't see any ads! I get them everywhere else (ps4, desktop, android etc) and now blackberry!

    At least SuperTube and fastube work, to a degree. ^thank you for the tips jamesand, hopefully this works for the time being

    Posted via CB10
    Darn, no change for me.

    Posted via CB10
    04-18-17 10:13 PM
  11. palewhiteninja's Avatar
    Darn, no change for me.

    Posted via CB10
    Did you try swiping up before the video loads?

    *edit* this method doesn't work for me anymore either

    Posted via CB10
    04-18-17 11:56 PM
  12. bosniac's Avatar
    I downloaded fasttube from BBW. Although, it needs the purchased version to login your youtube account. But it works the way we're accustomed.

    Posted via CB10
    04-20-17 03:11 PM
  13. jorgo papa's Avatar
    Igot help to these suggest...thank you very much

    Posted via CB10
    04-24-17 01:44 AM
  14. palewhiteninja's Avatar
    I downloaded fasttube from BBW. Although, it needs the purchased version to login your youtube account. But it works the way we're accustomed.

    Posted via CB10
    It's a shame they make you pay for the simplest of features

    Posted via CB10
    04-24-17 01:05 PM
  15. Viorel Vescari's Avatar
    It work for me, thks

    Posted via CB10
    04-24-17 01:54 PM
  16. thejackson5's Avatar
    It work for me, thks

    Posted via CB10
    What works for you? A few different methods have been mentioned.

    Posted via CB10
    04-25-17 12:09 AM
  17. Viorel Vescari's Avatar
    Turn off block pop-up
    Clear cookie and history
    Go to youtube
    Play something
    Turn on block pop-up

    Posted via CB10
    04-25-17 12:14 AM
  18. palewhiteninja's Avatar
    Turn off block pop-up
    Clear cookie and history
    Go to youtube
    Play something
    Turn on block pop-up

    Posted via CB10
    Didn't work for me

    *edit* I rebooted my phone today and youtube audio now works in the background again
    Last edited by palewhiteninja; 04-25-17 at 09:22 PM.
    04-25-17 02:21 AM
  19. compuboy04's Avatar
    It's not your device. It's some crap youtube intentionally did. I have the same issue on one of my PC's if you minamize the browser. Clearing cookies is only a tempoarry fix.

    Posted via CB10
    04-26-17 06:18 PM
  20. conite's Avatar
    YouTube may have made changes that adversely affect the BB10 browser, but it wasn't done on purpose to affect BB10 users. They couldn't care less about BB10 users one way or the other.

    Just clear the cookies and history and restart browser. This will only work for a while, at which time you will have to do it again.

    Use Android if playing YouTube in the background is a must. Plenty of apps and browsers available there to do that.
    04-26-17 06:37 PM
  21. compuboy04's Avatar
    Not targeting bb10. Targeting anyone who keeps youtube playing but not in focus or the active window. Thus the identical behavior on pc's.

    Google clearly doesn't care about BB10 users or they would have patched our ability to manually forward and skip youtube ads in the browser

    Posted via CB10
    04-26-17 07:14 PM
  22. thejackson5's Avatar
    Google clearly doesn't care about BB10 users or they would have patched our ability to manually forward and skip youtube ads in the browser

    Posted via CB10
    I don't know about you lot, but the stopping whilst minimised comes and goes with the ability to fast-forward adverts--that is to say, when I'm able to do one, I'm able to do the other, and when one stops working, so does the other.

    Posted via CB10
    04-26-17 10:35 PM
  23. moegh's Avatar
    This happened to me today and I hate it! It was the best feature of bb10 browser


    Posted via CB10
    04-26-17 11:49 PM
  24. palewhiteninja's Avatar
    Unbox Therapy - This Trick Lets YouTube Play In The Background! - via SuperTube for BlackBerry 10!

    ^^if iOS still works like this, that iphone SE is looking pretty good right about now

    Posted via CB10
    04-26-17 11:51 PM
  25. johnburton_uk's Avatar
    Clearing the cookies and data and doing a forced restart no longer works on my Classic. Is is possible to install a older browser?

    Posted via CB10
    04-27-17 01:17 AM
81 1234

Similar Threads

  1. Whatsapp Fixer for BlackBerry 10.3.2.
    By mihai92_mvp in forum Android Apps (Amazon Store & APK Files)
    Replies: 12
    Last Post: 08-16-18, 11:42 PM
  2. YouTube v12.03 Apk patched for BlackBerry
    By mihai92_mvp in forum Android Apps (Amazon Store & APK Files)
    Replies: 36
    Last Post: 06-20-17, 05:35 AM
  3. BB passport (10.3.3 version ) + nextel 3G don't work anymore for me.
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-08-17, 11:27 AM
  4. All sensors of my blackberry q10 have suddenly stopped
    By samuel007 in forum Ask a Question
    Replies: 4
    Last Post: 02-08-17, 06:25 AM
  5. Downgrade BlackBerry OS 10.3.3 to BlackBerry OS 10.3.2 files, by Conite
    By mihai92_mvp in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 02-08-17, 05:07 AM
LINK TO POST COPIED TO CLIPBOARD