1. DamianWarS's Avatar
    Since I've updated my Hub periodically goes a little crazy like someone is constantly refreshing it. Looks a bit like it's flcikering and it's unusable, including making new messages. I end up playing around with it and something I do makes it stop. I have a Passport, anyone else experiencing this issue?
    12-28-16 05:24 AM
  2. hunnyraheja's Avatar
    Reinstall face 10

    Posted via passport
    12-28-16 06:57 AM
  3. sorin_motoi's Avatar
    Yes. The same problem.

    Posted via CB10
    12-28-16 09:57 AM
  4. conite's Avatar
    Yes. The same problem.

    Posted via CB10
    Same solution.
    Vistaus likes this.
    12-28-16 10:11 AM
  5. DamianWarS's Avatar
    Ok I reinstalled we'll see how it goes
    12-29-16 01:34 AM
  6. DamianWarS's Avatar
    Ok I reinstalled we'll see how it goes
    Nope didn't work. Still the same problem
    12-29-16 04:27 PM
  7. Tim-ANC's Avatar
    Did it stop after deleting the app and before reinstalling?
    12-30-16 04:59 AM
  8. DamianWarS's Avatar
    Did it stop after deleting the app and before reinstalling?
    It's intermittent and I didn't notice between deleting/install.
    12-31-16 01:56 AM
  9. Tim-ANC's Avatar
    I would delete the app and see how it behaves for a day. Possible you have another android app causing this too.
    12-31-16 02:06 AM
  10. Mandjack's Avatar
    It did the same to to me but after I deleted INST10 now it's working great.

    Posted via CB10
    12-31-16 04:23 PM
  11. DamianWarS's Avatar
    I deleted Face10 and it solved the issue. But... I want Face10 so I just created another problem. Is the issue with face10 in its notification settings? I would rather turn the notifications off then delete the app. Has the developer commented on this?
    02-11-17 08:25 AM
  12. Richard Buckley's Avatar
    I deleted Face10 and it solved the issue. But... I want Face10 so I just created another problem. Is the issue with face10 in its notification settings? I would rather turn the notifications off then delete the app. Has the developer commented on this?
    I don't have this issue having delete Face 10 before the upgrade, but IIUC the act of uninstalling and reinstalling Face 10 fixes the issue.

    LeapSTR100-2/10.3.3.2205
    02-11-17 10:01 AM

Similar Threads

  1. Security additions for BlackBerry OS 10.3.3
    By Bla1ze in forum BlackBerry 10 OS
    Replies: 24
    Last Post: 12-31-16, 11:24 AM
  2. How to restore Bluetooth connectivity after update OS 10.3.3.1435
    By CrackBerry Question in forum Ask a Question
    Replies: 9
    Last Post: 12-28-16, 09:33 PM
  3. BB 10 sideloading goodereader converted app for Adobe digital editions.
    By Joseph Piche in forum BB10 Android App Sideloading
    Replies: 1
    Last Post: 12-27-16, 11:23 PM
  4. Blackberry 10 and data
    By spookyentertainment in forum Ask a Question
    Replies: 2
    Last Post: 12-27-16, 11:16 PM
  5. Fixed bugs from 10.3.2
    By michaelgo101 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-27-16, 07:11 PM
LINK TO POST COPIED TO CLIPBOARD