1. Moon_Man's Avatar
    I heard the browser got some updates. I still haven't the OTA but can someone tell me if he can visit the following site with the updated browser?
    osca.hs-osnabrueck.de

    Thank you

    Posted via CB10
    12-03-16 06:15 PM
  2. aullak's Avatar
    I heard the browser got some updates. I still haven't the OTA but can someone tell me if he can visit the following site with the updated browser?
    osca.hs-osnabrueck.de

    Thank you

    Posted via CB10

    10.3.3 Browser-img_20161204_045057.png

    Blackberry Passport SE
    matthewkuhl likes this.
    12-03-16 06:21 PM
  3. Ragtopguy's Avatar
    Yep. Not sure what website that is but I get prompted for userid and password.

    Posted via CB10
    12-03-16 06:21 PM
  4. Moon_Man's Avatar
    Wow nice, finally it works. It's the website of my university. Now I don't have to use any android based browser. Thanks. Just hope I get the OTA soon

    Posted via CB10
    12-03-16 06:23 PM
  5. Moon_Man's Avatar
    Just hope the wifi bug with eduroam is also fixed (had to restart phone because being unable to recognize any other wifi after losing connection to eduroam wifi of university)

    Posted via CB10
    12-03-16 06:24 PM
  6. brookie229's Avatar
    Yep, it works on my spare z10 updated 10.3.3
    12-03-16 06:33 PM
  7. Johnny Dollar's Avatar
    Wow nice, finally it works. It's the website of my university. Now I don't have to use any android based browser. Thanks. Just hope I get the OTA soon

    Posted via CB10
    Shouldn't you be Banana Man?
    PantherBlitz and DrBoomBotz like this.
    12-03-16 09:20 PM
  8. PantherBlitz's Avatar
    Just hope the wifi bug with eduroam is also fixed (had to restart phone because being unable to recognize any other wifi after losing connection to eduroam wifi of university)
    My bug with eduroam is different. The phone was forgetting it, and other enterprise WiFi every time it rebooted. I found out that if I turned off WiFi before shutdown they will still be there when it boots.
    12-03-16 09:51 PM
  9. IvanTheTolerable's Avatar
    Just hope the wifi bug with eduroam is also fixed (had to restart phone because being unable to recognize any other wifi after losing connection to eduroam wifi of university)

    Posted via CB10
    Wow I thought that I was the only one with this exact issue.

    Sent from my not quite obsolete beautiful BlackBerry Passport SE
    12-03-16 11:29 PM
  10. Moon_Man's Avatar
    Wow I thought that I was the only one with this exact issue.

    Sent from my not quite obsolete beautiful BlackBerry Passport SE
    Do yo have 10.3.3? If yes could you try out if the bug with eduroam still persists?

    Posted via CB10
    12-04-16 02:33 PM
  11. IvanTheTolerable's Avatar
    Do yo have 10.3.3? If yes could you try out if the bug with eduroam still persists?

    Posted via CB10
    I tried it today at school and it still continues.
    12-05-16 08:22 PM
  12. Moon_Man's Avatar
    Damn

    Posted via CB10
    12-06-16 12:32 AM
LINK TO POST COPIED TO CLIPBOARD