06-06-18 05:07 PM
46 12
tools
  1. brookie229's Avatar
    At this point, do I try an even older version, or should I just throw in the towel and get a new phone?
    Maybe time to pack it in with the Z30---I don't think any other version will help you. Only other thing I can think of is to play around with the settings (advanced) on that email account. Check other employees settings or ask your I.T. guy/gal. It's probably on their end and something you may have to manually change.
    05-05-18 04:49 PM
  2. Primal1's Avatar
    Tried installing an older version, and that didn't help either.

    This is pissing me off - I really like this phone, I've had it for almost four years, and until this incident it was super reliable. I don't want to replace it if I don't have to.

    This makes no sense. If it's the most recent OS update that broke things, then why won't going to an older version fix it??
    05-05-18 06:03 PM
  3. Primal1's Avatar
    Maybe time to pack it in with the Z30---I don't think any other version will help you. Only other thing I can think of is to play around with the settings (advanced) on that email account. Check other employees settings or ask your I.T. guy/gal. It's probably on their end and something you may have to manually change.
    Unfortunately we're a small shop, it's just me and my business partner, and we don't have an IT person.
    05-05-18 06:03 PM
  4. curves2000's Avatar
    I just spoke with another friend who also had a Z30 and he has had the exact same issue with the most recent update. It's made his Z30 unable to connect to his corporate server and get any email.

    I am not sure if it's a security issue or something but he couldn't hold off any longer and needed to get another device. He settled on a BlackBerry Motion and outside of a few things with the move to Android that he hasn't liked, he's loving the new BlackBerry Android experience. He's hard core BlackBerry 10 guy too like myself but sooner or later the lack of support and the rapid decline is making it harder and harder to stay with phones that are not working well.

    He also had some text messaging issues as well so take that as it is with this latest update.

    Good luck regardless

    Posted via CB10
    05-05-18 06:12 PM
  5. Primal1's Avatar
    Anyway, I've sent BlackBerry a message on their contact page to inform them off this issue. I'm not really expecting anything though.
    05-05-18 06:44 PM
  6. iled's Avatar
    Did you use Link to restore a backup after wiping (as a consequence of the autoloader)? Or went fully to factory settings, set up email account, and still see it failing?
    05-06-18 12:12 AM
  7. Primal1's Avatar
    Did you use Link to restore a backup after wiping (as a consequence of the autoloader)? Or went fully to factory settings, set up email account, and still see it failing?
    Fully to factory.
    05-06-18 09:20 AM
  8. PowderJockey's Avatar
    After this new update, periodically, all of the messages in the Hub will flash rapidly. Anyone else have this problem?

    Passport device.
    05-13-18 01:32 PM
  9. uptowntrim's Avatar
    I'm having the exact same issue with my namespro account also with Rogers on my, z10. Namespro account works fine on my other z10 with older OS. Have wiped/reloaded many times in an attempt to get back to factory settings and the older OS but apparently the carrier(Rogers) has an override which automatically updates the is, even if this option is turned off in the software update page. The issue is to do with the certificate from namespro. Tech support recommend changing the server to "radon.namespro.ca " under advanced settings instead of your account name. Unfortunately this did not solve the problem. On the older OS version, it would give a warning about the certificate not matching but still allow you to accept it. Definitely a software issue as I'm able to set up my namespro account on my wife's Priv... can't bear to leave bb10 and Blend behind - any help is much appreciated.
    05-18-18 08:05 AM
  10. ukbonzo's Avatar
    Hi, I live in the uk and on Thursday afternoon my Passport decided to drain my battery whilst in my briefcase and borderline overheat. It has done this a few times before and wiped emails from view - only this time emails stopped working altogether from my phone when I could get a bit of power back to it.

    I did the usual trick of deleting the account and trying to re add it but that failed. Silly me lost an email with a ref on it I needed to collect a parcel from the delivery depot. First annoyance but I could get the email elsewhere and go back the next day instead.

    I figured I would do the update via wifi and see if that worked. Nope, no email.

    On Thursday night I read up what I thought I needed to do - auto upload the software using Link and set about it when I got home from work on Friday. It said I needed a Windows Pc so I used my latest laptop from a couple of years ago but this wouldn’t connect via the usb to the phone, which as far as I could tell was what I needed to do.

    Gave up in the early hours and went to sleep.

    Got my older laptop as I read that the issue was a usb 3.0 problem but wasn’t sure. Nothing was working so figured I had nothing to lose and uploaded Link to that, eventually...I did a back up finally and reset the phone to factory settings but it said I had to disconnect the phone to do this and when it came back up it said it had the latest 3.3.2137 software and I thought well how do I do the auto upload now. Suffice to say I still can’t add my email account to it and it’s now the early hours of Sunday morning. I have the phone, camera, pictures, texts etc but i’ve had three Blackberries specifically for the email and hard keyboard but am desperate for somebody to help me get them back on it otherwise it is going by next weekend as I value my spare time too much to spend playing silly games with technology that should work however it is uploaded in my opinion.

    Very grateful for any help. At least I got my parcel in the end.

    Kind regards
    06-02-18 08:19 PM
  11. ukbonzo's Avatar
    Well, it’s now Sunday night...I found out how to do the auto load from the Mega site and uploaded it and no change. Will send a message to Blackberry and see if they are bothered about their customers. I deliberately set updates not to be automatic but something drained my battery on Thursday and stopped any further email activity. I’ve got calls and texts etc so only gone backwards 20 or so years!
    06-03-18 04:37 PM
  12. ukbonzo's Avatar
    Monday night, just thought I would try again and did absolutely nothing different to the last numerous attempts and it worked. No reply from Blackberry and no idea what made it work but emails suddenly working again???
    06-04-18 05:44 PM
  13. Bla1ze's Avatar
    Monday night, just thought I would try again and did absolutely nothing different to the last numerous attempts and it worked. No reply from Blackberry and no idea what made it work but emails suddenly working again???
    Magic. Must have been magic.
    ppeters914 likes this.
    06-04-18 05:47 PM
  14. ukbonzo's Avatar
    A reply from Blackberry without paying $35 would have been magic...will keep going with my Passport and intrigued having come here for a solution reading about the Key2 going forwards.
    06-04-18 06:49 PM
  15. conite's Avatar
    After this new update, periodically, all of the messages in the Hub will flash rapidly. Anyone else have this problem?

    Passport device.
    Do you have Face10 installed? If so, delete and reinstall it.
    PowderJockey likes this.
    06-04-18 09:52 PM
  16. PowderJockey's Avatar
    Do you have Face10 installed? If so, delete and reinstall it.
    For some reason it had stopped. If it starts again, I will give your suggestions a go. (I do have Face10 installed)
    06-04-18 10:05 PM
  17. WiseEyes's Avatar
    I'm enjoying having the 10.3.3.2137 update on my Passport SE. Also, the issues that my phone has encountered have stemmed from corrupted android runtime (ART) files that were supposedly deleted (but were not) when deleting/reloading/updating android apps. Also, (in various instances) some android apps were running in the background & had to be closed via the BlackBerry device monitor. Other aggravations that I am yet resolving involve fluctuating cellular signal strength, getting the GPS portion of BlackBerry Maps working (of which I have read requires reloading an older version of the app -- possibly for a better listing of its Nuance/TomTom satellites), & aggravating exclusion/blocking of the blackberry native Web browser by certain websites. By the way, Hotmail account information only needed updating the password where as BellSouth account information needed to be deleted entirely & entered as new. (Clearly the BellSouth account issue dealt more with security/permission issues rather than with the configuration of the servers & ports.) Nevertheless, using my BlackBerry Passport Silver Edition with this new update is truly a joy.

    Posted via CB10
    06-05-18 01:49 AM
  18. dan7800's Avatar
    For a while I cannot connect to my email accounts (yahoo and exchange) says incorrect passwords for each..... even though I know they're correct.

    Posted via CB10
    06-05-18 08:08 PM
  19. WiseEyes's Avatar
    For a while I cannot connect to my email accounts (yahoo and exchange) says incorrect passwords for each..... even though I know they're correct.

    Posted via CB10
    For each account that is giving you a stubborn reaction to password updates delete it and add it as a new account & then it should work.

    Posted via CB10
    06-05-18 08:15 PM
  20. dan7800's Avatar
    For each account that is giving you a stubborn reaction to password updates delete it and add it as a new account & then it should work.

    Posted via CB10
    Tried that. Still doesn't let me connect.

    Posted via CB10
    06-05-18 09:39 PM
  21. ukbonzo's Avatar
    See above...I had similar issues and after trying all sorts and giving up I just tried it again and it worked...apparently the technical term for it is magic...good luck
    06-06-18 05:07 PM
46 12

Similar Threads

  1. UEM 12.8 internal app update
    By dekvn in forum BlackBerry UEM
    Replies: 3
    Last Post: 05-09-18, 06:27 AM
  2. phone to remember wifi login credentials
    By JakeSisko in forum BlackBerry Mobile Support
    Replies: 2
    Last Post: 05-07-18, 02:15 AM
  3. Javascript error on older BB10; works on updated device
    By markmall in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 05-03-18, 11:59 AM
  4. Never forget another password with a subscription to Dashlane!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-03-18, 11:40 AM
  5. Replies: 1
    Last Post: 05-03-18, 11:13 AM
LINK TO POST COPIED TO CLIPBOARD