02-24-17 05:15 PM
37 12
tools
  1. dflyer's Avatar
    I updated yesterday through Bell. Everything seems fine so far. Although I do have an issue with playing some videos as play button not there. Some other videos are fine. I can't play vids when I try to open through Twitter or WhatsApp but I was having that issue before the update.

    Posted via CB10
    02-02-17 10:48 AM
  2. asherwiin's Avatar
    Any of you seeing flickering in the hub with this build.

    My Rogers phones does it and the Bell bb10 at work also show it same software build.


     Z30 STA100-5/10.3.3.1463
    Yes, I now getting this flickering every once and a while. Very annoying...


    Posted via CB10
    02-03-17 06:56 AM
  3. anon(9821186)'s Avatar
    Any issues with Enterprise Activesync accounts, or any other access to corporate resources through BES?

    Posted via CB10 on my Passport
    None here
    02-03-17 10:55 PM
  4. Stevey Canuck's Avatar
    Battery life now is crap. Phone freezes and needs hard reset. The phone will restart by itself. The video recording time icon doesn't work. That's just what I've seen so far. Bell BC. Passport.

    Posted via CB10
    02-04-17 06:05 AM
  5. deltact's Avatar
    None here
    Thanks. Will try it once I get back from a trip...can't take the risk when out of the country.

    Posted via CB10 on my Passport
    02-04-17 05:09 PM
  6. Stevey Canuck's Avatar
    Hub flicker is back as well as constant freezing

    Posted via CB10
    02-07-17 03:20 PM
  7. asherwiin's Avatar
    Hub flicker is back as well as constant freezing

    Posted via CB10
    Uninstall Face10 and reinstall. Solved my hub flicker problem.

    Posted via CB10
    02-07-17 06:11 PM
  8. Stevey Canuck's Avatar
    Thanks. I did that. So far no flicker. But my passport has been so laggy. I shut down all the apps thru the device monitor that were affecting memory and wham the issues stopped. I'm wondering if this update caused this. I'm going to manually shutdown today then see what happens

    Posted via CB10
    02-08-17 06:15 AM
  9. sir mictol's Avatar
    My phone have been fine with this update but though I see a drop in network signal strength, is anyone facing this issue and how to get back the power horse signal strength back? Also, my ring tone is way lower now but my notification sound is way high (notifications for messages) how do I fix this too?

    Posted via CB10
    02-08-17 12:10 PM
  10. Stevey Canuck's Avatar
    Flicker is back after reinstalled face 10. Lots of lag and freezes when using android stuff

    Posted via CB10
    02-09-17 05:58 PM
  11. JackiQ10's Avatar
    I too am having this issue and I find it very annoying. Are they going to fix it? Other issues I am having are:
    phone running slowly
    when I am on FB via web, and I try to click on an article, I get an error that says "too many redirects" (when in the past, everything would load fine)
    Pandora rarely loads and even when it does, if I try to minimize that app and check an email or pop off a text, the music starts to lag.
    Waze takes multiple attempts before it loads and even when it does load, it is VERY slow.

    Frankly, this upgrade has been painful. I was shocked when the push showed up because we rarely get a software push. I was hesitant to install it, but did it anyway and now I want to rip out my eyes! How do you revert back to the previous version...or heck, even the one before that?
    02-24-17 11:40 AM
  12. rtang1007's Avatar
    I would suggest everyone to permanently get rid of Face10 until the developer goes fix it. Since uninstalling the Face 10 yesterday, my Hub and battery life goes back to normal.
    02-24-17 05:15 PM
37 12

Similar Threads

  1. Q10: stay on pure 10.2.1 or update to 10.3.2/3?
    By iMasterus7 in forum BlackBerry Q10
    Replies: 18
    Last Post: 02-08-17, 07:43 AM
  2. z10 stuck on 10.3.24...
    By PlayBook_QNX in forum BlackBerry Z10
    Replies: 15
    Last Post: 02-04-17, 08:37 PM
  3. Replies: 46
    Last Post: 02-02-17, 11:04 AM
  4. Q10 no update relase to 10.3.3?
    By K Ts in forum Ask a Question
    Replies: 2
    Last Post: 01-27-17, 04:10 PM
  5. How install windows 10 mobile on a passport?
    By franqueb in forum Ask a Question
    Replies: 3
    Last Post: 01-27-17, 02:02 PM
LINK TO POST COPIED TO CLIPBOARD