1. ikalinin's Avatar
    so, Verizon pushed the official 10.3.2, and boy, i dont think i ever had Wifi problems this bad!

    it'll stick or hold a weak signal, ignore a closer signal. then all my saved networks wont show. have to turn off, turn on, then they appear... have to delete, connect and save again, etc etc...

    anyone else? or am i blaming BB os10 for no reason?
    david7saad likes this.
    07-13-15 12:28 PM
  2. NRB's Avatar
    so, Verizon pushed the official 10.3.2, and boy, i dont think i ever had Wifi problems this bad!

    it'll stick or hold a weak signal, ignore a closer signal. then all my saved networks wont show. have to turn off, turn on, then they appear... have to delete, connect and save again, etc etc...

    anyone else? or am i blaming BB os10 for no reason?
    Hello,

    I have the opposite result wit my current OS.
    Never had better reception and no WiFi problems at all.

    Best regards

    Z10 STL100-3/10.3.2.2339/CB10
    der_mit likes this.
    07-13-15 12:34 PM
  3. paulwallace1234's Avatar
    wifi is certainly dodgy for some of us on 10.3 but that doesn't sound good, ignoring closer is probably the priority (you can re-arrange the in saved networks)
    Maybe a hard reset or wipe is in order to give it a clean up
    psarna likes this.
    07-13-15 12:35 PM
  4. jaydee5799's Avatar
    im not having the issues the OP commented on either.
    07-13-15 12:36 PM
  5. qphone's Avatar
    Me as well. Telus 4G LTE and WiFi have no issues. I'm using OEM unlocked Passport bought through shopblackberry.ca

     BlackBerry Passport on Telus Network
    07-13-15 12:40 PM
  6. jdesignz's Avatar
    Working fine here, no t-issues.

    Pasaporte Pilipinas | SQW100-1/10.3.2.2339
    07-13-15 12:41 PM
  7. joeldf's Avatar
    I can't say that I've ever had any Wi-Fi issues in the two years I've had my Z10. Even through all the OS versions I've loaded on the thing - leaked and official.

    Posted via CB10
    07-13-15 04:33 PM
  8. nvsfg's Avatar
    I'll get in line here. No issues with Z10 (leaks), Q10 (leaks), Passport or Leap.



    Passport. If people understood how good this device is....
    07-13-15 04:39 PM
  9. Mick57B's Avatar
    WiFi issues here ever since ota update from Verizon a week or so ago.
    Very weak reception in spots that used to be rock solid.
    Tried many re boots to no avail.

    Fortunately I have an unlimited Verizon data plan so I just turned off my WiFi in an effort to save battery life.

    Patiently waiting for a fix.


    Posted via CB10
    07-13-15 11:35 PM
  10. Nanker Phelge's Avatar
    VZW Z10 10.3.2 wifi rock solid here. Sorry you aren't having the same experience.
    07-13-15 11:39 PM
  11. unholyelite's Avatar
    Not problem here either on my Z30 from VZW

    Posted via CB10
    07-13-15 11:51 PM
  12. JstAntherAnimal's Avatar
    Yup. But its not just Verizon flavor OS. I have the factory flavor of .2339 installed and has same issues. Tried a clean install last night ( totally bricked my Z30 complete with bb10-0016 error). Got a clean install of .2339 but it still dropped my WiFi last night and disabled the profile. When I tried to reconnect it this morning it said the network was not accessible, though the A/P is 15' away with all other devices working over the network just fine. Deleted the profile and re-created it and it immediately connected. Leads me to believe there is a cache corruption issue being created when the handset goes to sleep (bedside mode) and then wakes and tries to connect. I've been around networking for a long time and that smells like a corrupted connection parameters cache. Too bad BBRY progs don't read CB forums.

    Z30 STA100-3 10.3.2.2339 (w/ bonus crappy WiFi option enabled). =(

    Posted via the CrackBerry App for Android
    07-15-15 02:25 PM
  13. Sheaner19's Avatar
    Same here across all my devices Q5 Q10 Z10 Z30. Definitely is a bug is OS. An it's an annoying one at that

    Posted via CB10
    07-15-15 02:28 PM
  14. BCITMike's Avatar
    Yup. But its not just Verizon flavor OS. I have the factory flavor of .2339 installed and has same issues. Tried a clean install last night ( totally bricked my Z30 complete with bb10-0016 error). Got a clean install of .2339 but it still dropped my WiFi last night and disabled the profile. When I tried to reconnect it this morning it said the network was not accessible, though the A/P is 15' away with all other devices working over the network just fine. Deleted the profile and re-created it and it immediately connected. Leads me to believe there is a cache corruption issue being created when the handset goes to sleep (bedside mode) and then wakes and tries to connect. I've been around networking for a long time and that smells like a corrupted connection parameters cache. Too bad BBRY progs don't read CB forums.

    Z30 STA100-3 10.3.2.2339 (w/ bonus crappy WiFi option enabled). =(

    Posted via the CrackBerry App for Android
    What did the diagnostic log show?

    Posted via CB10
    07-15-15 05:31 PM
  15. der_mit's Avatar
    Just delete the WiFi profiles and re add them,
    That usually fixes these sort of bugs.

    Posted via CB10
    07-16-15 06:38 AM
  16. awindsr's Avatar
    Never had any problems. wifi has been great.
    3- Q5
    2- Z10
    Waiting for the update for Rogers.

    Posted via CB10
    07-16-15 10:34 PM
  17. punbb's Avatar
    i have the same problem as the OP. I will take my phone back to Telus to have it looked it/repaired.
    07-28-15 10:21 PM

Similar Threads

  1. STL100-1 4g Issue
    By kapil ahlawat in forum BlackBerry Z10
    Replies: 15
    Last Post: 07-14-15, 01:16 PM
  2. What is activation address server for a BlackBerry 8230?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-14-15, 07:24 AM
  3. Can't conect to blackberry infrastructure Server
    By robes063 in forum Ask a Question
    Replies: 2
    Last Post: 07-13-15, 12:47 PM
  4. Can I get some help with some problems I am having with update 10.3.2.556?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 07-13-15, 12:25 PM
  5. Blackberry q5
    By Nicholas Recker in forum Ask a Question
    Replies: 2
    Last Post: 07-13-15, 12:09 PM
LINK TO POST COPIED TO CLIPBOARD