06-07-15 05:25 PM
32 12
tools
  1. quailallstar's Avatar
    Has anyone had this issue? I've removed the app and re installed with no success. Is there something in 10.3.2 preventing many apps from working?

    Posted via CB10
    06-04-15 05:31 AM
  2. jaydee5799's Avatar
    i would check the finding and fixes thread to see if anyone has help for you
    06-04-15 05:37 AM
  3. jdesignz's Avatar
    Which android apps you talking about?

    Pasaporte Pilipinas | SQW100-1/10.3.2.798
    06-04-15 06:10 AM
  4. andreirad's Avatar
    For me the GoPro app is not working any more. Once I open the app is just asking for google services. Now I'm not sure if is the 10.3.2 or because is a new version of the app. Anybody else found this ? I downloaded the app from SNAP.

    Visit my BBM Channel - C000E96F6
    06-04-15 06:14 AM
  5. Cobalt232's Avatar
    For me the GoPro app is not working any more. Once I open the app is just asking for google services. Now I'm not sure if is the 10.3.2 or because is a new version of the app. Anybody else found this ? I downloaded the app from SNAP.

    Visit my BBM Channel - C000E96F6
    Quite simple: The app now requires Google Play services to run.

    Go and patch it with Gmaps patcher and install the patched Google Play Services.
    06-04-15 06:47 AM
  6. BeetrootJulip's Avatar
    Quite simple: The app now requires Google Play services to run.

    Go and patch it with Gmaps patcher and install the patched Google Play Services.
    Will this work for the new Google Photos?

    Posted via CB10
    06-04-15 07:56 AM
  7. Morfiq's Avatar
    Messenger is not working.. and lots more

    Posted via CB10
    06-04-15 12:58 PM
  8. motec bb's Avatar
    Messenger is not working.. and lots more

    Posted via CB10
    Like what else??

    Posted via CB10
    06-04-15 12:59 PM
  9. 93Aero's Avatar
    Yeah I experienced this with Series Finale on the Q10 when I updated to 10.3
    Developer said he's aware and working on it, this was in December 2014.

    PassportSQW100-1/10.3.2.680 Q10SQN100-5/10.3.1.2576 Posted via CB
    06-04-15 03:09 PM
  10. Jazuyo's Avatar
    Here maps doesn't work for my q10.
    motec bb likes this.
    06-04-15 03:29 PM
  11. jdesignz's Avatar
    Messenger is not working.. and lots more

    Posted via CB10
    Latest Messenger updated for Android 5 (we use only 4.3). You could find previous versions on apk sites. Just Google it. Mine works fine!

    Pasaporte Pilipinas | SQW100-1/10.3.2.798
    06-05-15 12:43 AM
  12. DeRedder's Avatar
    this is what I f*cking hate about crackberry.com; so much misinformation it's not even funny anymore.
    06-05-15 02:02 AM
  13. Billy Bob Jimmy Joe's Avatar
    I've notice Shazam from Google Play isn't working. Other Android apps are running extra slow. I was hoping the update would make Android run more efficiently.

    Posted via BlackBerry Classic
    06-05-15 02:12 AM
  14. Akainzo's Avatar
    This Thread and its title is MISLEADING. How do you equate your 1 app experience to generalise to MANY?
    06-05-15 02:31 AM
  15. rhoric's Avatar
    Just grab cobalt's updated files for Google play services as they were updated as of June 2nd. I installed them. Some apps I had issues with being slow are now working faster now

    Posted via CB10
    06-05-15 02:42 AM
  16. rthonpm's Avatar
    This Thread and its title is MISLEADING. How do you equate your 1 app experience to generalise to MANY?
    That's how forums apparently work: one person has an issue so they think an entire platform is broken.

    Posted via CB10
    06-05-15 04:56 AM
  17. sajko11's Avatar
    Because people are morons... and for some reason their life revolves around a phone... constant dramatising, blaming. Generation of idiots...

    Posted via CB10 with my Z10 (Z10STL100-2/10.3.1.2243)
    06-05-15 05:06 AM
  18. Thachoc1's Avatar
    well this got ugly quick.
    06-05-15 10:05 AM
  19. Dr J39's Avatar
    In case some have not noticed: every time there is an update, some apps will need to be updated, in order to work. It is a fact of life. Some "developers" are a little slower than others, in making those adjustments. That is not exactly a BB flaw.
    06-05-15 10:27 AM
  20. sk8er_tor's Avatar
    I've notice Shazam from Google Play isn't working. Other Android apps are running extra slow. I was hoping the update would make Android run more efficiently.
    I have the latest Shazam from Google Play via Snap and it's working just fine for me.
    06-05-15 10:29 AM
  21. Billy Bob Jimmy Joe's Avatar
    I have the latest Shazam from Google Play via Snap and it's working just fine for me.
    For me, it just opens a white screen and closing after three seconds of loading. I have to settle for Soundhound. It's not that good.

    Posted via BlackBerry Classic
    06-05-15 01:06 PM
  22. Dunt Dunt Dunt's Avatar
    So far all my Android Apps work.... but I only have about 20, and not the ones mentioned.

    In the past I've had a number of Issues with updates over existing installation - Blitz or OTA. I've just gotten in the practice of doing clean installs and that seems to work out pretty well for me. Have NO idea if it would fix any issues with a few Apps that some users are having problems with.... but if you are desperate, give it a try.
    06-05-15 01:56 PM
  23. DeRedder's Avatar
    Forums are often just a bunch of noobs trying to talk ****
    06-05-15 03:31 PM
  24. lovedaazn's Avatar
    groupme still work?? anyone?
    06-05-15 03:42 PM
  25. Morfiq's Avatar
    Latest Messenger updated for Android 5 (we use only 4.3). You could find previous versions on apk sites. Just Google it. Mine works fine!

    Pasaporte Pilipinas | SQW100-1/10.3.2.798
    Thanks man

    Posted via CB10
    06-05-15 08:43 PM
32 12

Similar Threads

  1. PushProtect: Who has taken my BlackBerry?
    By QtHelex in forum BlackBerry 10 Apps
    Replies: 22
    Last Post: 06-26-16, 03:10 AM
  2. CB10 App - server communication errors
    By baarn in forum CrackBerry Apps
    Replies: 3
    Last Post: 09-09-15, 12:10 AM
  3. Hold to stay awake interaction not working
    By sleeper7 in forum BlackBerry Z30
    Replies: 8
    Last Post: 06-07-15, 01:45 PM
  4. Replies: 23
    Last Post: 06-05-15, 01:35 PM
  5. Some Playbook apps state I am not connected to my Home Network
    By teknofish in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 06-04-15, 07:53 AM
LINK TO POST COPIED TO CLIPBOARD