1. James Blight's Avatar
    I like leaving sent items and filed messages unseen in the hub, but after updating through a carrier pushed update to the latest OS, all my sent items appear in my hub even though those settings are turned off in the settings menu.

    Anyone else notice this? Anyone suggest a fix?

    10.3.2.2474: seeing sent items in hub, cannot turn off-img_20150915_233306.png
    10.3.2.2474: seeing sent items in hub, cannot turn off-img_20150915_233314.png

     Red Passport on OS 10.3.2.2339 / SR 10.3.2.2226
    09-16-15 02:36 AM
  2. Daanisawesome's Avatar
    Try turning it on, closing the settings, going to your hub, then going back to the settings and turn it off.

    Posted via CB10
    09-16-15 02:48 AM
  3. James Blight's Avatar
    Try turning it on, closing the settings, going to your hub, then going back to the settings and turn it off.

    Posted via CB10
    I had tried that last night. Just tried again. No change. Does anyone recall how you force a hub re-build? Not that it will fix it. I even rebooted without solving it.

     Red Passport on OS 10.3.2.2339 / SR 10.3.2.2226
    09-16-15 10:05 AM
  4. dkon1000's Avatar
    Swipe diagonally down from top right corner (in direction to bottom left) five times

    Posted via CB10
    09-16-15 10:07 AM
  5. James Blight's Avatar
    Swipe diagonally down from top right corner (in direction to bottom left) five times

    Posted via CB10
    Thanks for the reminder, I had forgotten. This didn't solve it either.

     Red Passport on OS 10.3.2.2639/ SR 10.3.2.2474
    09-16-15 10:17 AM
  6. James Blight's Avatar
    Update: it is showing sent items in the hub from prior to the update, but not new sent items since the update. Odd.

     Red Passport on OS 10.3.2.2639/ SR 10.3.2.2474
    09-16-15 12:29 PM
  7. Daanisawesome's Avatar
    Update: it is showing sent items in the hub from prior to the update, but not new sent items since the update. Odd.

     Red Passport on OS 10.3.2.2639/ SR 10.3.2.2474
    Remove your email and adding it again should hopefully fix it then.

    Posted via CB10
    James Blight likes this.
    09-16-15 12:58 PM
  8. glwerry's Avatar
    I was curious, because earlier today I received the 2474 update and I realized that all of my SENT items showed in the Hub.

    So, I went into Settings in the Hub and turned off the option to show sent items. Went back to Hub and none of the sent items were showing. (Classic).
    09-16-15 05:47 PM
  9. cdnynot's Avatar
    I see your issue...
    Change the message type: Display Style from Single to Conversation.

    This should take all those emails and combine them into one.

    Posted from my Passport... You've been BlackBerried!
    09-17-15 03:44 AM
  10. Nigel S1's Avatar
    I noticed this happening with my email as well despite chowing the option to not show sent items. The way I fixed it was to remove the email account and adding it back again. Viola...no more sent email for that account showing up!

    Posted via CB10
    James Blight and primusd like this.
    09-17-15 05:41 AM

Similar Threads

  1. Back to Blackberry and have WIFI problem in my SE
    By leo199387 in forum BlackBerry Passport
    Replies: 23
    Last Post: 09-19-15, 03:26 PM
  2. Replies: 1
    Last Post: 09-16-15, 08:04 AM
  3. In need of BBM friends haha :) 2BF3598B
    By Aldo Rey Tongco in forum Discover BBM Friends
    Replies: 2
    Last Post: 09-16-15, 01:24 AM
  4. Rhapsody in Browser?
    By mshane in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 09-16-15, 12:53 AM
LINK TO POST COPIED TO CLIPBOARD