09-07-15 11:47 PM
215 ... 56789
tools
  1. lady of the lake's Avatar
    Z-10
    STL100-4
    10.3.2.556
    Verizon US

    One thing I absolutely cannot stand is the new video camera interface. When you switch from the camera to video the video automatically starts recording. NOT feeling this at all.
    Also we have lost the ability to tap anywhere on the screen to start video recording or to snap a picture in camera mode, NOT feeling this either.
    The added panorama and timer options are very nice!

    I am also having issues with the keyboard popping up at very inconvenient times when web browsing, in email and texting. It also pops up when I'm trying to highlight text to copy. In most cases I highlight text and the keyboard pops up erratically and most times the copy/paste icon menu will not pop up or if it does the keyboard will pop up and cover the text I'm highlighting.

    I love the new quick select side bar in the messaging interface that you can use to delete or reply to messages. The only problem, with my device anyway, is that it randomly opens up sometimes. I would like it better if you could definitely choose weather it opens or doesn't. This usually happens after exiting an email/text that you have open by hitting the back button. Its not a HUGE deal but it would be nice if that side bar would remain closed unless you have checked it at the top of the hub to be on.

    Overall the OS is much more responsive and faster. I love being able to set LED colors without having a constant running app.
    Oh, and is there any chance we could get BB face time in the near future??
    I too am having keyboard issues you described and the copy and paste is screwed up big time. The item that's copied isn't what is pasteing, it's pasteing the previously copied item. So frustrating. I contacted BlackBerry Help via Twitter and other than a reset (that didn't solve my issue) they told me to contact my carrier. Last time I contacted Verizon for tech support the tech was surprised they carried BlackBerry phones and thought BlackBerry wasn't in business anymore. When I was transferred to a tech "expert " they couldn't help me either and sent me a replacement phone.

    STA 100-3
    Verizon US
    10.3.2.556 (858)

    My bitchin' BlackBerry Z30
    07-19-15 05:09 PM
  2. Korla_Plankton's Avatar
    Updated my Passport from 10.3.1.something last night. Working great!
    • Notifications that use MP3s play the entire MP3
    • Camera focus is 100 times better
    • The edit cursor seems easier to use, appears more reliably when i double-tap
    • Feels quick!
    • Notifications seem louder


    All in all I'm very happy with it!
    07-22-15 09:47 AM
  3. flacko's Avatar
    After updating to the official 10.3. 2 release last night on Telus my camera won't focus. It was working fine just before I rebooted to finalize the install.

    Two updates ago I lost the ability to use my headphone jack. Doing a forced downgrade to an old OS rectified the problem. So I know it is a software and not a hardware issue. Two updates later and still no fix. So currently I can't listen to music or videos using my headphone jack and I cannot take pictures with my phone . This is on top of my keyboard accuracy performance being degraded from the previous update. I'm trying to loyal but my patience is wearing thin with BlackBerry! Updates are suppose to rectify problems and add new features. Not disable or take functions away.

    If this release is indicative of the type of software the new "BlackBerry software company" aims to put out they are surely doomed!

    Ticked off Z10 User!

    Posted via CB10
    07-22-15 12:25 PM
  4. littlebite76's Avatar
    Depending on what version u had. I had 3.2.798 and it was buggy as he'll. I got update 3.2.858 everything is rely good camera is very fast and everything is faster across the bord. So give the version a try. U well like Iit do. Or version 3.2.2339 is good also not much defent thin 3.2.858.

    Posted via CB10
    07-22-15 03:34 PM
  5. surgeon1919's Avatar
    For some reason my Passport was starting to freeze up and slow down. I did a wipe and then upgraded to 10.3.2.2226 yesterday afternoon.. Did not do a restore and it's back to being blazing fast and no hang ups.

    Everything is working very well except for 1 tiny issue. The keyboard was sort of lightly flashing from time to time. I even noticed the proximity sensor while on a call works better.
    07-22-15 06:58 PM
  6. littlebite76's Avatar
    Well that's good news most times doing a wipe is the best thing but after I got 858 all the bugs I had with 516 had went away. Probably that's what I had was a wipe. Becouse I useed a autoloader for 516. And used a backup of my data on 3.1 so I may have created my own problems by loading a backup Of my data and apps
    .

    Posted via CB10
    07-22-15 07:14 PM
  7. flacko's Avatar
    Thanks for the suggestions! I'll likely end up doing a wipe when my device finishes decrypting. I've had to do a full wipe for each of the last 3 updates to try and resolve various issues that arise each time an update comes out.

    This situation should be the exception and not the norm for updates . BlackBerry's software update process is definitely broken! I work with electronics and write software for a living. If my customers experienced these constant headaches with my software I would be out of a job very quickly.



    Posted via CB10
    07-22-15 08:19 PM
  8. sibeans's Avatar
    Thanks for the suggestions! I'll likely end up doing a wipe when my device finishes decrypting. I've had to do a full wipe for each of the last 3 updates to try and resolve various issues that arise each time an update comes out.

    This situation should be the exception and not the norm for updates . BlackBerry's software update process is definitely broken! I work with electronics and write software for a living. If my customers experienced these constant headaches with my software I would be out of a job very quickly.



    Posted via CB10
    Thanks for sharing your device wipe experiences, that info seems to be hard to find in the forums. Were they done through Link?

    I've yet try a device reload to see if it will remedy the bugs because I wasn't sure if it was worth it to take time out to re-setup the device again.

    Posted via CB10 via the Internets
    07-22-15 08:48 PM
  9. flacko's Avatar
    Yes, the device wipes have helped in the past. For the 10.3.1 update I had to do it three times in order to get my Twitter app to work. I finally figured out then only thing I could import from backup was the phone contacts. Anything more would cause my Twitter app not to launch. Previous times it helped fix my messed up HDMI port , keyboard and excessive battery drain issues

    I mostly use link. I read on the forms it should be safer. Less chance of corruption. But if BlackBerry is following proper download practice (robust checksums) it shouldn't make any difference. With their experience in encryption techniques it should be a no brainer for them not to screw this up Nevertheless I have had corruption occur both updating on link and OTA.

    It will take about a day for my phone to completely decrypt. I'll do the wipe restore on the weekend when I have more time.

    Posted via CB10
    sibeans likes this.
    07-22-15 09:58 PM
  10. domcos's Avatar
    Missing suggested contacts after hitting compose email.

    Working wide on my BlackBerry Passport. ;-)
    brian4591 likes this.
    07-22-15 11:30 PM
  11. sibeans's Avatar
    I finally figured out then only thing I could import from backup was the phone contacts.
    Posted via CB10
    When I made the transition from OS 7.1 to Android I decided to take the time to consolidate my contacts and save them to Gmail (and then Outlook.com via .csv) which worked out well because it made switching back to BB10 a helluva lot easier.

    Posted via CB10 via the Internets
    07-23-15 12:05 AM
  12. sibeans's Avatar
    Have any of the Link reloads brought about any bugs that weren't there before?

    Posted via CB10 via the Internets
    07-23-15 12:47 AM
  13. chubbynuts's Avatar
    My entire phone is slow and laggy after this update . Almost unusable. Z30
    07-23-15 08:48 PM
  14. littlebite76's Avatar
    U gonna have to let the phone settled in with the update. Just leave phone alone for a few hours so the os can sync everything up. It well be fine after four phone does what it needs to do. .

    Posted via CB10
    07-23-15 10:22 PM
  15. lesarmitage's Avatar
    Does feel snappier - good
    07-24-15 08:12 AM
  16. littlebite76's Avatar
    That's great OS updates can be little hard on your phone at first the first few hours of updating your phone. So it's always best to let it do what it needs to do. Re populate everything.

    Posted via CB10
    07-24-15 11:35 AM
  17. bmorgan67's Avatar
    All my issues with 10.3.1 have been solved with 10.3.2. My phone no longer pauses for 5 to 7 seconds when connecting to incoming calls. My volume control now goes up and down without stuttering. Good job BB.



    Loving my Z30 and BB 10.3.1!
    lift, Jalas35 and brian4591 like this.
    07-24-15 04:27 PM
  18. flacko's Avatar
    Finally got around to wiping my phone and this created another issue. Now my BBM is not working! The BIS Blackberry symbol is now gone from my phone(the bb symbol near the wifi and cell signal strength indicators). My BB setup shows the message "BBM has lost its connection. Please wait while server at6tempts to reconnect". After 1 or 2 minutes it goes away the app opens and loads a backed up conversation. It looks like it is working but when I send out a message nothing happens. The message just sits and waits with the timer symbol. No blue delivered symbol. I tried every combination of wipe and restore and nothing works with this 10.3.2 software!

    I called Telus and they can't help me. They are suggesting I get another phone to resolve the issue. They claim I'm not suppose to get the BIS symbol on BB10 but I know BBM uses it. I also have backed up screen shots on my laptop that clearly show the symbol present. I call Blackberry and they direct me back to my carrier or insist they will have to charge me to resolve this issues which they created! I call my carrier Telus and they claim there is nothing they can do to have Blackberry resolve the issue without charging me.The Blackberry support person said I'm the third person from Telus he has spoken to today with this issue. If they are seeing an issue I cannot understand why they won't fix it!

    I'm extremely disappointed that no one at Telus or Blackberry will take ownership over this issue. So far Blackberry's recent upgrades have left me with a head phone jack that does not work, a camera that will not focus and a Blackberry that will not connect to BBM! Nice job on the software JC!
    07-26-15 04:27 PM
  19. louzer's Avatar
    I did a search but found nothing about this. In the Clock app, I only use the default alarm - no additional custom alarms. When I set an alarm and it goes off in the morning, the alarm no longer wakes my phone. I hear the alarm sound, but need to swipe up to wake in order to dismiss or snooze the alarm. Is anyone else seeing this?
    07-26-15 05:08 PM
  20. BCITMike's Avatar
    Finally got around to wiping my phone and this created another issue. Now my BBM is not working! The BIS Blackberry symbol is now gone from my phone(the bb symbol near the wifi and cell signal strength indicators). My BB setup shows the message "BBM has lost its connection. Please wait while server at6tempts to reconnect". After 1 or 2 minutes it goes away the app opens and loads a backed up conversation. It looks like it is working but when I send out a message nothing happens. The message just sits and waits with the timer symbol. No blue delivered symbol. I tried every combination of wipe and restore and nothing works with this 10.3.2 software!

    I called Telus and they can't help me. They are suggesting I get another phone to resolve the issue. They claim I'm not suppose to get the BIS symbol on BB10 but I know BBM uses it. I also have backed up screen shots on my laptop that clearly show the symbol present. I call Blackberry and they direct me back to my carrier or insist they will have to charge me to resolve this issues which they created! I call my carrier Telus and they claim there is nothing they can do to have Blackberry resolve the issue without charging me.The Blackberry support person said I'm the third person from Telus he has spoken to today with this issue. If they are seeing an issue I cannot understand why they won't fix it!

    I'm extremely disappointed that no one at Telus or Blackberry will take ownership over this issue. So far Blackberry's recent upgrades have left me with a head phone jack that does not work, a camera that will not focus and a Blackberry that will not connect to BBM! Nice job on the software JC!
    It's not the BIS symbol, just the BlackBerry symbol. Try turning off cellular and see if it'll connect over wifi. Or vice versa.

    Check if BlackBerry Protect is working.

    Check for BBM update, there was one in BBW for me today.
    07-26-15 06:50 PM
  21. brian4591's Avatar
    Updated the original post.

    Its a little tough to organize as not everyone is having the same issues.

    Enjoy!
    lgiordano likes this.
    07-26-15 07:10 PM
  22. surgeon1919's Avatar
    I would do another wipe and reload through Link or just do a reload.

    Do not use Link to backup and restore.

    If you can, backup up your password keeper by exporting a copy to your memory card or laptop. Same goes with your contacts (contact manager app).

    Posted via CB10
    07-27-15 08:54 AM
  23. flacko's Avatar
    Thanks for the suggestions. I've done multiple wipes and restores and nothing works. I also discovered my BlackBerry Protect stopped working as well. Apparently it is happen to other Telus customers as well. I contacted BlackBerry via Twitter and they are looking into it now. We'll will see what happens. I've attached a picture of the error message I'm getting.


    10.3.2.2226 Findings and Fixes-img_20150727_085458.png

    Posted via CB10
    07-27-15 09:22 AM
  24. peter0328's Avatar
    Thanks for the suggestions. I've done multiple wipes and restores and nothing works. I also discovered my BlackBerry Protect stopped working as well. Apparently it is happen to other Telus customers as well. I contacted BlackBerry via Twitter and they are looking into it now. We'll will see what happens. I've attached a picture of the error message I'm getting.


    Click image for larger version. 

Name:	IMG_20150727_085458.png 
Views:	930 
Size:	27.7 KB 
ID:	364396

    Posted via CB10
    Try Settings>About>Network>More>Register BlackBerry

    Posted via CB10
    07-27-15 04:59 PM
  25. flacko's Avatar
    Spent sometime today going back and forth with BlackBerry tech support of Twitter and they fixed the problem with my BBM and BlackBerry Protect not working. They did something ( they didn't not elaborate on what) to allow my phone to connect to BlackBerry services again. I was looking at the phone when the BlackBerry symbol suddenly reappeared. BBM and Protect started working immediately afterwards.

    Hopefully they will be able to remotely identify others and apply their fix to get them going as well. I have to give it to BlackBerry Tech support, they stepped up and had this issue rectified in less than 24 hours! Good job!


    Posted via CB10
    07-27-15 05:25 PM
215 ... 56789

Similar Threads

  1. New to the BlackBerry 10 Apps Store
    By morfinpower in forum BB 10 Developers Hangout
    Replies: 7
    Last Post: 02-01-16, 11:18 AM
  2. BB10 OS update 10.3.2.2226
    By brian4591 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 07-08-15, 08:19 AM
  3. Upgrading to 10.3
    By Dcumboss in forum Ask a Question
    Replies: 2
    Last Post: 07-07-15, 02:04 PM
  4. Blackberry 10.3.2 Tutorial, Tips?
    By TRMP87 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 07-07-15, 01:54 PM
  5. Why my Z30 os 10.3.2.440 radios are down?
    By justkonyen in forum Ask a Question
    Replies: 0
    Last Post: 07-07-15, 01:40 PM
LINK TO POST COPIED TO CLIPBOARD