1. STV0726's Avatar
    Issue: Since upgrading, VVM is not working. Voicemail notifications come in as if VVM is off when it was on. Also, the personal greeting was not playable or adjustable in the VVM settings.

    Attempted troubleshooting: Reboot from menu, "hold power" reboot, toggle network, toggle VVM off/on failed (see below)

    Complication: When VVM was attempted to be turned back on, the wizard could not move past connecting to voicemail service. Upon reboot, VVM setup will not even load. The screen fades as if about to load the next GUI, but then does not.

    Disclaimer: Issue is NOT factory unlocked Z30 device. VVM was working prior to upgrade and carrier isn't an issue for VVM since BlackBerry 10 OS.

    This is a moderate issue and a definite inconvenience and should be addressed ASAP. VVM is just expected these days regardless of phone make or unlock status.

    -STV on Z30STA100-5/10.3.1.2582
    Last edited by STV0726; 03-18-15 at 08:52 PM.
    03-18-15 08:30 PM
  2. RazzBerry's Avatar
    Well, if I am not mistaken this version is not the official update so maybe it has to do with that?
    03-18-15 08:47 PM
  3. niss63's Avatar
    Wish I could help, but other than setting it up by the prompts VVM is beyond my pay grade. However, I can attest that VVM works on my phone on AT&T.

    Z30STA100-5/10.3.1.2582

    Posted via CB10
    03-18-15 08:48 PM
  4. STV0726's Avatar
    I have the official upgrade/update direct from BlackBerry. Once again, on BlackBerry 10 OS, VVM isn't dependent on carrier firmware so there shouldn't be any issues. It should just work.

    Also, for those that are wondering, there has never been a leak or unofficial build on this device, so low chance of corruption.

    -STV on Z30STA100-5/10.3.1.2582
    03-18-15 08:49 PM
  5. STV0726's Avatar
    Wish I could help, but other than setting it up by the prompts VVM is beyond my pay grade. However, I can attest that VVM works on my phone on AT&T.

    Z30STA100-5/10.3.1.2582

    Posted via CB10
    You did help, because a bunch of folks are going to reply saying VVM only works if the device is from the carrier which isn't true anymore post-BB10.

    I'm currently on the phone with T2 BlackBerry support from Tmo to ensure it didn't get deactivated on their end. That's happened to me once prior.

    -STV on Z30STA100-5/10.3.1.2582
    03-18-15 08:50 PM
  6. Thorsten Heinsight's Avatar
    I'm currently on the phone with T2 BlackBerry support from Tmo to ensure it didn't get deactivated on their end. That's happened to me once prior.
    Please report back whether or not this solved your problem. Also, what was the last OS version you were running where VVM worked?
    03-19-15 11:02 AM
  7. howards's Avatar
    VVM was working prior to upgrade and carrier isn't an issue for VVM since BlackBerry 10 OS
    It's a known carrier issue with Verizon on 10.3.1. What carrier are you with?

    Z30 / STA 100-3 / 10.2.1.3289
    03-19-15 11:50 AM
  8. STV0726's Avatar
    I am with T-Mobile who generously filed a trouble ticket just in case the this is most certainly a BlackBerry glitch.



    -STV on Z30STA100-5/10.3.1.2582
    03-19-15 12:16 PM
  9. STV0726's Avatar
    Resolution Found: Michael Clewely suggested putting in a "different SIM," rebooting, then rebooting back with original SIM. For a different SIM, I used an unprovisioned Rogers SIM I had for update purposes. You may be able to use any second SIM even from same carrier.

    -STV on Z30STA100-5/10.3.1.2582
    03-19-15 07:22 PM
  10. niss63's Avatar
    Resolution Found: Michael Clewely suggested putting in a "different SIM," rebooting, then rebooting back with original SIM. For a different SIM, I used an unprovisioned Rogers SIM I had for update purposes. You may be able to use any second SIM even from same carrier.

    -STV on Z30STA100-5/10.3.1.2582
    Glad you got it figured out. Thanks for posting the resolution.

    Posted via CB10
    03-19-15 11:08 PM

Similar Threads

  1. How do I reload 10.3.1.1767?
    By stacym75 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 04-08-15, 05:08 PM
  2. Replies: 3
    Last Post: 04-01-15, 10:26 AM
  3. How do I stop a continuous rebooting on my 10.3.1.1767?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 03-20-15, 11:05 PM
  4. Blackberry Protect Works.
    By Mikey_NNG in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 03-19-15, 02:24 PM
  5. Replies: 5
    Last Post: 03-19-15, 11:54 AM
LINK TO POST COPIED TO CLIPBOARD