1. Shifty88's Avatar
    Since updating my Z10 to 10.3.1 I'm having a problem with the Hub and BBM. With rotation lock on it forces a landscape view. No matter how I hold the phone it does this. If I turn it off it works properly.

    I'm not having this problem on my Z30, Q5, or Passport so I'm thinking a messed up install somehow. I did it OTA and this would be the first time since BB10 launch that I've had a bad install.

    I'm wondering if I'm alone out there or if anybody else has this issue and maybe knows a fix.
    Last edited by Shifty88; 02-21-15 at 09:25 AM.
    02-21-15 08:16 AM
  2. jaydee5799's Avatar
    OTA installs are notorious for problems. I would download the software here and reload the OS on your device.....you didn't say but I'm guessing it was a Q10?
    02-21-15 08:36 AM
  3. Shifty88's Avatar
    Haha whoops! Sorry. It's a Z10 on Telus.
    02-21-15 09:24 AM
  4. BB30000's Avatar
    I'm also having this issue too. Also takes a while to get out of the hub. Noticed it did it with the Crackberry app too.
    I have the rotation lock ON, and switches to landscape in the hub and Crackberry. I've since just turned it OFF to avoid the issue. Really annoying.

    http://forums.crackberry.com/showthread.php?t=999451

    Via The BlackBerry Z30 experience!
    02-21-15 10:44 AM
  5. Coach101's Avatar
    Works fine on my passport, not like I need to change orientation though.

    Posted via CB10
    02-21-15 11:18 AM
  6. albos23's Avatar
    - Z10 rotation lock on, opening HUB -> HUB rotates and does not close by swiping
    - rotate Z10 to horizontal (Blackberry letters on the left side), swipe from bottom to top, HUB closes

    looks like a programming mistake in the HUB app
    we have 2 Z10, mine does not have this problem, only the one of my wife (she has whatsapp on it I don't, maybe that's the
    reason)

    and if anyone from Blackberry reads this: PLEASE get a PIM system on it finally that synchronizes with the desktop correctly like the old palm desktop or whatever, where you can synchronize tasks and appointments as easy as with the old palm more than 15 (!) years ago. Blackberry should be a business phone after all !
    02-22-15 05:53 AM
  7. nataprawira's Avatar
    Differrent country, different problem.

    I dont hv issue on rotation lock, my problem is no BB logo......

    Posted via CB10 on Z10STL100-2/10.3.1.2243
    02-22-15 06:19 AM
  8. tanya49's Avatar
    Having the same problem. Bell is my carrier. Two identical phones (z10) in my house. Updated both at the same time. One is ok and mine is not. I tried reinstalling from link,restarting, pulling the battery and sim card. No help. Phone is only good for receiving. Very frustrating. Hub is locked in landscape and I cannot swipe to close
    Any help would be greatly appreciated

    Posted via CB10
    02-22-15 12:48 PM
  9. canBBuser's Avatar
    I had the rotation bug on my z10, had to wipe it and the problem went away. I've never used any leaks.



    Posted via CB10
    02-22-15 01:29 PM
  10. Shifty88's Avatar
    The problem you're all mentioning isn't exactly the problem I was having. I'd appreciate it if you'd read the original post before replying.

    Anyway, I've solved the problem with an OS reload. Restored from a backup and the problem didn't come back so I'm lucky in that sense.

    Thanks anyway!
    02-22-15 08:39 PM

Similar Threads

  1. FastTube Error after 10.3.1 update
    By Carmels in forum BlackBerry 10 OS
    Replies: 17
    Last Post: 02-26-17, 07:04 AM
  2. BlackBerry 10.3.1 Tile/Contacts help
    By Chrisd534 in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 02-26-15, 03:09 PM
  3. Latest Blackberry 10 update
    By nataliestafford in forum Ask a Question
    Replies: 4
    Last Post: 02-22-15, 07:05 PM
  4. Replies: 2
    Last Post: 02-21-15, 08:49 AM
  5. How is the browser in Official 10.3.1?
    By Paul94 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-21-15, 07:55 AM
LINK TO POST COPIED TO CLIPBOARD