1. jagrlover's Avatar
    Quick primer, 100 or so Q10's, Z10's and Z30's running on BES10. IT department orders a couple of Classics to test out, 1 for a tester and 1 for the IT manager. The tester's work email keeps failing after 4 days. IT sets it up again and it works for 4 days before failing again. This happens a number of times. While this is happening, 10.3.1 rolls out for Rogers. About 10 of us in the office update. All is fine for about 4 days when our work email fails. IT deletes the email account, and sets it back up on BES12. Email works again, this time only for a day. This is where I get a little lost (I'm not so tech savvy) , IT again deletes email account and says something about servers/exchange? and sets up temp email I believe outside of BES until a solution is found. I should add that we all also have ipads with our work email going to them and that these have seen no service interruptions. Personal email(gmail) also was not affected. Has anybody heard of this happening elsewhere?

    Posted via CB10
    03-06-15 06:25 PM
  2. Thorsten Heinsight's Avatar
    The tester's work email keeps failing after 4 days.
    ...
    All is fine for about 4 days when our work email fails.
    What exactly do you mean when you say your work email "fails" - are you getting some kind of error message?or just a lack of functionality?
    03-09-15 09:59 AM
  3. jagrlover's Avatar
    Emails do not come in nor are they sent.

    Posted via CB10
    03-09-15 11:22 AM
  4. jagrlover's Avatar
    Same problem again.

    Posted via CB10
    03-10-15 10:34 AM
  5. MobileMadness002's Avatar
    Is our IT reviewing their BES and Exchange logs?

    Have they contacted BlackBerry and paid for support? They maybe able to assist with BES.

    Just sayin.
    03-10-15 10:56 AM
  6. jagrlover's Avatar
    Is our IT reviewing their BES and Exchange logs?

    Have they contacted BlackBerry and paid for support? They maybe able to assist with BES.

    Just sayin.
    Yes. I believe so.

    Posted via CB10
    03-10-15 10:36 PM

Similar Threads

  1. Passport Battery Drain and Handset Temperature After 10.3.1
    By snakestyle in forum BlackBerry Passport
    Replies: 48
    Last Post: 08-03-16, 03:13 PM
  2. Battery on 10.3.1
    By lp2586 in forum BlackBerry Z30
    Replies: 91
    Last Post: 03-25-15, 08:27 AM
  3. Bugging text messages
    By vizZir in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 03-06-15, 11:57 PM
  4. Replies: 2
    Last Post: 03-06-15, 10:39 PM
  5. Windows Phone 10 UI and Workflow vs. BlackBerry 10?
    By Tatwi in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 03-06-15, 04:57 PM
LINK TO POST COPIED TO CLIPBOARD