1. skstrials's Avatar
    The 10.3.1 calendar continues to disappoint me.

    If I create an event from my Z10, it does not get syncronized to the server calendar. However, the Z10 will show new events made from desktop calendar without issues.

    Things I have done:
    - Making sure the events are saved in the outlook calendar
    - Restarting device
    - Reinstalling Outlook account

    I am not sure what to do now.

    PS: I just tried making a test event on my Q10, and I can add events from my phone to the server without isseus on my Q10. Both phones are on the latest OS release from BB.
    03-07-15 12:59 AM
  2. KermEd's Avatar
    I've seen a lot of concerns on Calendar issues with 10.3.1. You might find some solutions in the forums I haven't come across, but I don't know if it can be fixed without downgrading

    Posted to CB via my Passport | FileArchiveHaven
    03-07-15 05:05 AM
  3. Taigatrommel's Avatar
    Are you talking about cloud syncing with Outlook.com or your local desktop software? For Outlook.com, I once had this problem with my account. Completely deleting it, rebooting the device and then adding the outlook.com account again solved the problem. Syncing worked flawlessly, although the calendar got a bit laggy for a few seconds after adding an event. However since I switched over to a CalDAV calendar, that lag disappeared.

    Posted via CB10
    03-07-15 07:51 AM
  4. skstrials's Avatar
    Are you talking about cloud syncing with Outlook.com or your local desktop software? For Outlook.com, I once had this problem with my account. Completely deleting it, rebooting the device and then adding the outlook.com account again solved the problem. Syncing worked flawlessly, although the calendar got a bit laggy for a few seconds after adding an event. However since I switched over to a CalDAV calendar, that lag disappeared.

    Posted via CB10
    I am talking about Outlook calendar with the cloud syncing.

    I have readded my Outlook account multiple times now, and it would work find for a couple days before starting not to sync, and I would have to repeat the process again.

    One possible cause: I keep the calendar open in the active frame at all times. I am not sure if this would cause any issues.

    Another possible cause: I have two BlackBerries synced to the same Outlook account simulataneously. I am not sure if this would cause any issues though.
    03-08-15 02:00 PM
  5. Taigatrommel's Avatar
    I was running my Outlook.com account synced with mail, contacts and calendar flawlessly most of the times. It only occured once it synced duplicate items for calendar, for whatever reason. deleting and adding the account back solved the issue at once.

    Sync even happened between two devices for a while - without problems. I do not know what causes your problems with the syncing. How did you setup your account? Did you enter all the account and server data by hand or did you let the device do all the stuff? In my case, I just entered mail adress, password and later just adjusted that sync details.

    Posted via CB10
    03-10-15 05:54 AM

Similar Threads

  1. The video recording freezing every 10 second
    By Kenny Lu47 in forum BlackBerry Passport
    Replies: 5
    Last Post: 05-10-15, 10:25 PM
  2. Flash Browser for 10.3.1
    By BrizzadMan in forum BlackBerry 10 OS
    Replies: 267
    Last Post: 04-21-15, 10:02 AM
  3. How can I type in BBM 10.3 when the typing box is covered?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 03-07-15, 04:47 AM
  4. How do I remove the cover in the BBM Typing box on 10.3?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-06-15, 10:43 PM
  5. 10.3.1 Crippled My Z10
    By thewzard in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 03-06-15, 10:01 PM
LINK TO POST COPIED TO CLIPBOARD