1. Jonesy1966's Avatar
    Just decided to bite the bullet and install 10.3.0.1154 and it's been stuck on my Z30 boot screen for about 45 minutes. I know this takes time but I've never had an install hang this long before and I was wondering how long it generally takes? TIA
    09-29-14 10:50 PM
  2. KemKev's Avatar
    Forty-five minutes is too long. Try restarting the phone and if that fails, I would reinstall the OS.
    Jonesy1966 likes this.
    09-29-14 10:56 PM
  3. Jonesy1966's Avatar
    Forty-five minutes is too long. Try restarting the phone and if that fails, I would reinstall the OS.
    Trying now, will post later with results. It's at times like this I see how important back ups are!
    09-29-14 11:02 PM
  4. Jonesy1966's Avatar
    Nope, didn't work and now Sachesi doesn't recognise my device to reinstall. Looks like a factory reset and reinstall of 10.2.1.

    EDIT

    Just tried to reset but now phone's just sitting here with a steady green light.

    EDIT II

    After goodness knows how much time I managed to get the reset done, am now reloading the backup. I've never had an issue like this before and it really has taken the interest off of trying this again.
    Last edited by Jonesy1966; 09-30-14 at 12:23 AM.
    09-29-14 11:11 PM
  5. gnasher666's Avatar
    Nope, didn't work and now Sachesi doesn't recognise my device to reinstall. Looks like a factory reset and reinstall of 10.2.1.

    EDIT

    Just tried to reset but now phone's just sitting here with a steady green light.

    EDIT II

    After goodness knows how much time I managed to get the reset done, am now reloading the backup. I've never had an issue like this before and it really has taken the interest off of trying this again.
    It's all part of the fun, but then I am coming from an Android background so very much used to killing my phone all the time :-)
    Jonesy1966 likes this.
    09-30-14 04:01 AM
  6. dalight13's Avatar
    Try 45 seconds next time

    Posted from my Canadian Passport
    Jonesy1966 likes this.
    09-30-14 07:24 AM
  7. Jonesy1966's Avatar
    I have no idea what went wrong but it kept me busy fixing it. Once I had reset to factory I reloaded my backup from earlier in the day and that's when the fun really started Needless to say it was a long night. I know I said otherwise last night but I'll probably give it another go in a week or so.

    Watch this space!
    09-30-14 08:12 AM

Similar Threads

  1. Performance difference 10.3 on Passport versus z10?
    By Tricky Mustache in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-02-14, 12:02 PM
  2. Finally Visual Voicemail on 10.3
    By comwave in forum BlackBerry Passport
    Replies: 19
    Last Post: 09-30-14, 01:37 AM
  3. Any upcoming apps for BlackBerry 10?
    By 1guitarguy in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 09-30-14, 01:00 AM
  4. Screen on Time?/Battery Life Observations
    By Rob e D in forum BlackBerry Passport
    Replies: 5
    Last Post: 09-29-14, 11:32 PM
  5. When is iOS 10.3 being released for the Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-29-14, 10:02 PM
LINK TO POST COPIED TO CLIPBOARD